<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Movie Review:  “Mortal Kombat” Is A Cinematic Fatality ★☆☆☆☆ | Good Morning Wilton</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://goodmorningwilton.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Morning Wilton &raquo; Feed" href="https://goodmorningwilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Morning Wilton &raquo; Comments Feed" href="https://goodmorningwilton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Good Morning Wilton &raquo; iCal Feed" href="https://goodmorningwilton.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Good Morning Wilton &raquo; Movie Review:  “Mortal Kombat” Is A Cinematic Fatality ★☆☆☆☆ Comments Feed" href="https://goodmorningwilton.com/movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodmorningwilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://goodmorningwilton.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://goodmorningwilton.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goodmorningwilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://goodmorningwilton.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://goodmorningwilton.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.7.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://goodmorningwilton.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goodmorningwilton.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/goodmorningwilton.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/goodmorningwilton.com\/wp-login.php?redirect_to=https%3A%2F%2Fgoodmorningwilton.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.7.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://goodmorningwilton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodmorningwilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodmorningwilton.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wilton High School Organic Garden Kicks Off Spring By Selling Native Plants' href='https://goodmorningwilton.com/wilton-high-school-organic-garden-kicks-off-spring-by-selling-native-plants/' />
<link rel='next' title='Three Virtual Events for Wilton Hist. Soc.&#8217;s Revamped &#8220;Objects of Desire&#8221; – Starting with &#8220;Sip &#038; Support&#8221; Wine Tasting/Parlor Fundraiser' href='https://goodmorningwilton.com/three-virtual-events-for-wilton-hist-socs-revamped-objects-of-desire-starting-with-sip-support-wine-tasting-parlor-fundraiser/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://goodmorningwilton.com/movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86/" />
<link rel='shortlink' href='https://wp.me/pbCbZu-sb1' />
<link rel="alternate" type="application/json+oembed" href="https://goodmorningwilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmorningwilton.com%2Fmovie-review-mortal-kombat-is-a-cinematic-fatality-%25e2%2598%2585%25e2%2598%2586%25e2%2598%2586%25e2%2598%2586%25e2%2598%2586%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodmorningwilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmorningwilton.com%2Fmovie-review-mortal-kombat-is-a-cinematic-fatality-%25e2%2598%2585%25e2%2598%2586%25e2%2598%2586%25e2%2598%2586%25e2%2598%2586%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://gmw.memberful.com",
    intercept: [
            "http://goodmorningwilton.com/?memberful_endpoint=auth",
            "https://goodmorningwilton.com/?memberful_endpoint=auth",
            "http://goodmorningwilton.com?memberful_endpoint=auth",
            "https://goodmorningwilton.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://goodmorningwilton.com"><link rel="https://theeventscalendar.com/" href="https://goodmorningwilton.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3788823801","wpRestUrl":"https:\/\/goodmorningwilton.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/goodmorningwilton.com\/wp-admin\/","wpRestNonce":"3788823801","wpRestUrl":"https:\/\/goodmorningwilton.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Movie Review:  “Mortal Kombat” Is A Cinematic Fatality ★☆☆☆☆" />
<meta property="og:url" content="https://goodmorningwilton.com/movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86/" />
<meta property="og:description" content="GOOD Morning Wilton‘s movie reviewer, Sebastian Hunt, is a senior at Wilton High School who loves film and television and hopes to become a filmmaker himself one day. He’s already gotten a jump sta…" />
<meta property="article:published_time" content="2021-04-28T04:34:05+00:00" />
<meta property="article:modified_time" content="2021-04-28T04:41:40+00:00" />
<meta property="og:site_name" content="Good Morning Wilton" />
<meta property="og:image" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Mortal-Kombat.png" />
<meta property="og:image:width" content="1052" />
<meta property="og:image:height" content="598" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@gdmorningWilton" />
<meta name="twitter:site" content="@gdmorningwilton" />
<meta name="twitter:text:title" content="Movie Review:  “Mortal Kombat” Is A Cinematic Fatality ★☆☆☆☆" />
<meta name="twitter:image" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Mortal-Kombat.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43257662-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43257662-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://goodmorningwilton.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://goodmorningwilton.com/category/community/",
                    "name": "Community"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://goodmorningwilton.com/movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86/",
                    "name": "Movie Review:  “Mortal Kombat” Is A Cinematic Fatality ★☆☆☆☆"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #2f377a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2f377a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2f377a;
                }
                .tdm-btn-style1 {
					background-color: #2f377a;
				}
				.tdm-btn-style2:before {
				    border-color: #2f377a;
				}
				.tdm-btn-style2 {
				    color: #2f377a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2f377a;
                    -moz-box-shadow: 0 2px 16px #2f377a;
                    box-shadow: 0 2px 16px #2f377a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2f377a;
                    -moz-box-shadow: 0 4px 26px #2f377a;
                    box-shadow: 0 4px 26px #2f377a;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-108315 single-format-standard td-standard-pack tribe-no-js tribe-theme-Newspaper movie-review-mortal-kombat-is-a-cinematic-fatality- global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-menu-container"><ul id="menu-new-menu" class="td-mobile-main-menu"><li id="menu-item-40627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-40627"><a href="https://goodmorningwilton.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91271"><a href="https://goodmorningwilton.com/category/news/town-hall/">Town Hall</a></li>
	<li id="menu-item-40635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40635"><a href="https://goodmorningwilton.com/category/news/wilton-schools/">Schools<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-106253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106253"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	</ul>
</li>
	<li id="menu-item-91272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91272"><a href="https://goodmorningwilton.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-91273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91273"><a href="https://goodmorningwilton.com/category/opinion/question-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-91270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91270"><a href="https://goodmorningwilton.com/category/news/good-news-of-the-day/">GOOD News of the Day</a></li>
</ul>
</li>
<li id="menu-item-106240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106240"><a href="https://goodmorningwilton.com/category/real-estate-business/">Real Estate/Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40637"><a href="https://goodmorningwilton.com/category/business/wilton-real-estate/">Real Estate</a></li>
	<li id="menu-item-40639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40639"><a href="https://goodmorningwilton.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-106252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106252"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-40641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40641"><a href="https://goodmorningwilton.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91268"><a href="https://goodmorningwilton.com/category/community/good-people-to-know/">Good People to Know</a></li>
	<li id="menu-item-91269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91269"><a href="https://goodmorningwilton.com/category/community/must-do-to-dos/">Good Stuff To Do</a></li>
	<li id="menu-item-40644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40644"><a href="https://goodmorningwilton.com/category/community/volunteer/">Volunteer!</a></li>
	<li id="menu-item-40646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-40646"><a href="https://goodmorningwilton.com/category/kids-families/">Family<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-106254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106254"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
		<li id="menu-item-106255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106255"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	</ul>
</li>
	<li id="menu-item-91266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91266"><a href="https://goodmorningwilton.com/category/kids-families/teens-caught-doing-good/">Kids &#038; Teens</a></li>
</ul>
</li>
<li id="menu-item-40650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40650"><a href="https://goodmorningwilton.com/category/opinion/">OP-ED<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-106378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106378"><a href="https://goodmorningwilton.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-91265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91265"><a href="https://goodmorningwilton.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-40653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40653"><a href="/events/">Events</a></li>
<li id="menu-item-105643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105643"><a href="https://goodmorningwilton.com/story-submission/">Submit Story</a></li>
<li id="menu-item-105644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105644"><a href="/advertising-on-good-morning-wilton/">Advertise</a></li>
<li id="menu-item-106241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106241"><a href="https://goodmorningwilton.com/category/classifieds/">CLASSIFIED ADS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-106242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106242"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	<li id="menu-item-108177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108177"><a href="https://goodmorningwilton.com/tag-sales/">Tag Sales</a></li>
	<li id="menu-item-106251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106251"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	<li id="menu-item-106250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106250"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://goodmorningwilton.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, April 28, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-header-additional-menu" class="top-header-menu"><li id="menu-item-40618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-40618"><a href="https://goodmorningwilton.com/about-us/">About</a></li>
<li id="menu-item-40619" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40619"><a href="https://goodmorningwilton.com/our-team/">Our Team</a></li>
<li id="menu-item-40620" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40620"><a href="https://goodmorningwilton.com/contact-us/">Contact Us/News Tips</a></li>
<li id="menu-item-80602" class="not-in-mobile menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80602"><a href="https://goodmorningwilton.com/support-our-work/">Become a Member</a></li>
<li id="menu-item-75531" class="not_in_mobile menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75531"><a href="/advertising-on-good-morning-wilton/">Advertise</a></li>
<li id="menu-item-94519" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94519"><a href="https://goodmorningwilton.com/story-submission/">Submit a Story</a></li>
<li id="menu-item-40623" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40623"><a href="https://goodmorningwilton.com/subscribe-to-our-newsletter/">Subscribe to Our Newsletter</a></li>
<li id="menu-item-94520" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94520"><a href="https://goodmorningwilton.com/faq/">FAQs</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://goodmorningwilton.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div> 
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://goodmorningwilton.com/">
                <img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/04/4-25-20-new-logo-3.png" alt="Good Morning Wilton"/>
                <span class="td-visual-hidden">Good Morning Wilton</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_00a td_block_template_1">
<style>
/* custom css */
.tdi_1_00a.td-a-rec-img{
				    text-align: left;
				}.tdi_1_00a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><broadstreet-zone zone-id="66107"></broadstreet-zone>
<a href="https://goodmorningwilton.com/support-our-work/"><button class="button_two become-member">Become a Member</button></a></div>
</div>                </div>
                    </div>
    </div>
    <!-- wilton Whats Open fluid width ticker widget v1.0 -->
    <div class="td-container">
        <iframe width="100%" height="40" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://wilton.whatsopensolution.com/ticker/"></iframe>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://goodmorningwilton.com/">
			<img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/04/4-25-20-new-mobile-logo.png" alt="Good Morning Wilton"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://goodmorningwilton.com/">
			<img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/04/4-25-20-new-logo-3.png" alt="Good Morning Wilton"/>
		</a>
	    </div>
    <div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-40627"><a href="https://goodmorningwilton.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91271"><a href="https://goodmorningwilton.com/category/news/town-hall/">Town Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40635"><a href="https://goodmorningwilton.com/category/news/wilton-schools/">Schools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106253"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91272"><a href="https://goodmorningwilton.com/category/news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91273"><a href="https://goodmorningwilton.com/category/opinion/question-of-the-day/">Photo of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91270"><a href="https://goodmorningwilton.com/category/news/good-news-of-the-day/">GOOD News of the Day</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-106240"><a href="https://goodmorningwilton.com/category/real-estate-business/">Real Estate/Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40637"><a href="https://goodmorningwilton.com/category/business/wilton-real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40639"><a href="https://goodmorningwilton.com/category/business/">Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106252"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-40641"><a href="https://goodmorningwilton.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91268"><a href="https://goodmorningwilton.com/category/community/good-people-to-know/">Good People to Know</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91269"><a href="https://goodmorningwilton.com/category/community/must-do-to-dos/">Good Stuff To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40644"><a href="https://goodmorningwilton.com/category/community/volunteer/">Volunteer!</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-40646"><a href="https://goodmorningwilton.com/category/kids-families/">Family</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106254"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106255"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91266"><a href="https://goodmorningwilton.com/category/kids-families/teens-caught-doing-good/">Kids &#038; Teens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-40650"><a href="https://goodmorningwilton.com/category/opinion/">OP-ED</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-106378"><a href="https://goodmorningwilton.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91265"><a href="https://goodmorningwilton.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40653"><a href="/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105643"><a href="https://goodmorningwilton.com/story-submission/">Submit Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105644"><a href="/advertising-on-good-morning-wilton/">Advertise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-106241"><a href="https://goodmorningwilton.com/category/classifieds/">CLASSIFIED ADS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106242"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108177"><a href="https://goodmorningwilton.com/tag-sales/">Tag Sales</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106251"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106250"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://goodmorningwilton.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://goodmorningwilton.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Movie Review:  “Mortal Kombat” Is A Cinematic Fatality ★☆☆☆☆</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-108315" class="post-108315 post type-post status-publish format-standard has-post-thumbnail category-community category-featured category-teens-caught-doing-good category-news category-opinion tag-mortal-kombat tag-movie-reviews tag-sebastian-hunt" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Movie Review:  “Mortal Kombat” Is A Cinematic Fatality ★☆☆☆☆</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://goodmorningwilton.com/author/sebastian-hunt/">Sebastian Hunt</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-28T00:34:05+00:00" >April 28, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><img width="696" height="396" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Mortal-Kombat-696x396.png" srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Mortal-Kombat-696x396.png 696w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Mortal-Kombat-400x227.png 400w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Mortal-Kombat-600x341.png 600w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Mortal-Kombat-739x420.png 739w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Mortal-Kombat.png 1052w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Mortal Kombat"/></div>
            <!-- content --><p><strong>GOOD Morning Wilton</strong><em>‘s</em> <em>movie reviewer, <strong>Sebastian Hunt</strong>, is a senior at <strong>Wilton High School </strong>who loves film and television and hopes to become a </em><i>filmmaker himself one day. He’s already gotten a jump start on that, producing his own screenplays and planning on submitting his work to film festivals. You can learn more about Sebastian on </i><strong>GMW</strong><i>‘s <a href="https://goodmorningwilton.com/our-team/" target="_blank" rel="noopener noreferrer">“Our Team”</a> page. </i></p>
<p><span style="font-weight: 400;">There are certain mind-melting, intellectually confounding questions in life. Does man have free will? Why do we dream? What did <strong>Bill Murray</strong> say to<strong> Scarlett Johansson</strong> at the end of </span><i><span style="font-weight: 400;">Lost in Translation</span></i><span style="font-weight: 400;">? And now, as of 2021:  How does one make a film about intergalactic, superpowered space samurais totally boring?</span></p>
<p><span style="font-weight: 400;"><strong>Simon McQuoid</strong>’s </span><strong><i>Mortal Kombat </i></strong><span style="font-weight: 400;">plays like a 110-minute answer to that question. It is not really a big screen realization of the classic game series — that might’ve been entertaining, if in a pulpy sort of way (like I’d argue the 1995 version was). Rather, </span><i><span style="font-weight: 400;">Mortal Kombat </span></i><span style="font-weight: 400;">feels more akin to an under-budgeted cinematic read-aloud of the game’s instruction manual. I have seldom seen a more tedious, painfully drab film based on an intellectual property; I’m tempted to call the abysmal 1993 </span><i><span style="font-weight: 400;">Super Mario Bros. </span></i><span style="font-weight: 400;">film a superior video game adaptation.</span></p>
<p><span style="font-weight: 400;">Co-authored by </span><i><span style="font-weight: 400;">Wonder Woman 1984</span></i><span style="font-weight: 400;">’s<strong> David Callaham</strong>, </span><i><span style="font-weight: 400;">Mortal Kombat </span></i><span style="font-weight: 400;">follows fading MMA star Cole Young (<strong>Lewis Tan</strong>) struggling to rehabilitate his career. Cole’s relatively banal life is quickly upended, however, when ninja-like metahumans emerge from interdimensional portals and begin a ruthless pursuit of Cole and his family. With the help of former military operative Sonya Blade (<strong>Jessica McNamee</strong>) and foulmouthed mercenary Kano (<strong>Josh Lawson</strong>), Cole uncovers his destiny as one of Earth’s fabled “champions”: an elite group of individuals meant to represent and defend Earth in a grand, celestial fighting tournament.</span></p>
<p><span style="font-weight: 400;">One of the biggest problems afflicting </span><i><span style="font-weight: 400;">Mortal Kombat </span></i><span style="font-weight: 400;">is its drab, eyesore visual direction. This is </span><i><span style="font-weight: 400;">Mortal Kombat </span></i><span style="font-weight: 400;">in “gritty reboot” land — nearly every aspect of the game’s rich visual mythology has been reimagined to fit a more mundane, faux-realistic aesthetic vision. Furthermore, the action sequences are grounded in over-lit and incredibly cheap-looking sets.</span></p>
<p><span style="font-weight: 400;">Yet the poor production design might have been forgivable, if </span><i><span style="font-weight: 400;">Mortal Kombat</span></i><span style="font-weight: 400;">’s characters were three-dimensional or interesting. They’re not: Tan’s Cole has zero agency, while McNamee’s Sonya and Lawson’s Kano serve as walking archetypes. Callaham’s screenplay, unfortunately, isn’t much better. It is exceptionally uninspired and prioritizes franchise lore and exposition over poignant storytelling or tangible character arcs.</span></p>
<p><span style="font-weight: 400;">Perhaps I’m coming off as harsh, but keep in mind, I’m about as predisposed to enjoy a martial arts flick as anyone. I love ninjas, samurais, swords, the whole shebang — but </span><i><span style="font-weight: 400;">Mortal Kombat </span></i><span style="font-weight: 400;">simply made me want to commit seppuku. I’d recommend checking out the original version, instead.</span></p>
<p><i><span style="font-weight: 400;">“Mortal Kombat” is out in theaters and on HBO Max.</span></i></p>
<p><b>Ratings Key:</b></p>
<p><b>★ – Bad (e.g., </b><b><i>Transformers</i></b><b>, </b><b><i>Pixels</i></b><b>, </b><b><i>Star Wars: Episode I – The Phantom Menace</i></b><b>, </b><b><i>Justice League</i></b><b>) </b></p>
<p><b>★★ – Mediocre (e.g., </b><b><i>Incredibles 2</i></b><b>, </b><b><i>Fantastic Beasts and Where to Find Them</i></b><b>, </b><b><i>Super 8</i></b><b>, </b><b><i>Jumanji: Welcome To The Jungle</i></b><b>)</b></p>
<p><b>★★★ – Good (e.g., </b><b><i>Pretty in Pink</i></b><b>, </b><b><i>Batman</i></b><b>, </b><b><i>Star Wars: The Force Awakens,</i></b> <b><i>Ace Ventura: Pet Detective</i></b><b>)</b></p>
<p><b>★★★★ – Great (e.g., </b><b><i>Jurassic Park</i></b><b>, </b><b><i>The Empire Strikes Back</i></b><b>, </b><b><i>Guardians of the Galaxy</i></b><b>, </b><b><i>The Social Network</i></b><b>)</b></p>
<p><b>★★★★★ – Amazing (e.g., </b><b><i>Dr. Strangelove</i></b><b>, </b><b><i>The Terminator</i></b><b>, </b><b><i>Do the Right Thing</i></b><b>, </b><b><i>Toy Story</i></b><b>, </b><b><i>Parasite</i></b><b>)</b></p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_192374922'><broadstreet-zone callback="zone_load_192374922" zone-id="67100" keywords="not_home_page,not_landing_page,is_article_page,community,featured,teens-caught-doing-good,kids-families,news,opinion,movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_192374922 = function(z, d) { if (!d.count) document.getElementById('zone_load_192374922').style.display = 'none'; };</script>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://goodmorningwilton.com/wilton-high-school-organic-garden-kicks-off-spring-by-selling-native-plants/">Wilton High School Organic Garden Kicks Off Spring By Selling Native Plants</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://goodmorningwilton.com/three-virtual-events-for-wilton-hist-socs-revamped-objects-of-desire-starting-with-sip-support-wine-tasting-parlor-fundraiser/">Three Virtual Events for Wilton Hist. Soc.&#8217;s Revamped &#8220;Objects of Desire&#8221; – Starting with &#8220;Sip &#038; Support&#8221; Wine Tasting/Parlor Fundraiser</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://goodmorningwilton.com/author/sebastian-hunt/">Sebastian Hunt</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sebastian Hunt"></span><meta itemprop="datePublished" content="2021-04-28T00:34:05-04:00"><meta itemprop="dateModified" content="2021-04-28T00:41:40-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://goodmorningwilton.com/movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/04/4-25-20-new-logo-3.png"></span><meta itemprop="name" content="Good Morning Wilton"></span><meta itemprop="headline " content="Movie Review:  “Mortal Kombat” Is A Cinematic Fatality ★☆☆☆☆"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Mortal-Kombat.png"><meta itemprop="width" content="1052"><meta itemprop="height" content="598"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_f06 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_f06" ><script>var block_tdi_3_f06 = new tdBlock();
block_tdi_3_f06.id = "tdi_3_f06";
block_tdi_3_f06.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3_f06","td_column_number":3,"live_filter_cur_post_id":108315,"live_filter_cur_post_author":"13238","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_f06","tdc_css_class_style":"tdi_3_f06_rand_style"}';
block_tdi_3_f06.td_column_number = "3";
block_tdi_3_f06.block_type = "td_block_related_posts";
block_tdi_3_f06.post_count = "3";
block_tdi_3_f06.found_posts = "31";
block_tdi_3_f06.header_color = "";
block_tdi_3_f06.ajax_pagination_infinite_stop = "";
block_tdi_3_f06.max_num_pages = "11";
tdBlocksArray.push(block_tdi_3_f06);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_088" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_f06" href="#">RELATED ARTICLES</a><a id="tdi_5_866" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_f06" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_f06 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/the-2021-academy-award-should-go-to/" rel="bookmark" class="td-image-wrap" title="The 2021 Academy Award (Should) Go To…"><img width="218" height="150" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Sebastian-oscars-2021-218x150.png"  srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Sebastian-oscars-2021-218x150.png 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Sebastian-oscars-2021-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The 2021 Academy Award (Should) Go To…" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/the-2021-academy-award-should-go-to/" rel="bookmark" title="The 2021 Academy Award (Should) Go To…">The 2021 Academy Award (Should) Go To…</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/movie-review-big-lizard-punches-big-gorilla-in-godzilla-vs-kong-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/" rel="bookmark" class="td-image-wrap" title="MOVIE REVIEW:  Big Lizard Punches Big Gorilla In “Godzilla vs. Kong” ★★★☆☆"><img width="218" height="150" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Godzilla-vs.-Kong-218x150.png"  srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Godzilla-vs.-Kong-218x150.png 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/04/Godzilla-vs.-Kong-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="MOVIE REVIEW:  Big Lizard Punches Big Gorilla In “Godzilla vs. Kong” ★★★☆☆" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/movie-review-big-lizard-punches-big-gorilla-in-godzilla-vs-kong-%e2%98%85%e2%98%85%e2%98%85%e2%98%86%e2%98%86/" rel="bookmark" title="MOVIE REVIEW:  Big Lizard Punches Big Gorilla In “Godzilla vs. Kong” ★★★☆☆">MOVIE REVIEW:  Big Lizard Punches Big Gorilla In “Godzilla vs. Kong” ★★★☆☆</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/tom-jerry-deserves-to-have-an-anvil-dropped-on-its-head-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86/" rel="bookmark" class="td-image-wrap" title="MOVIE REVIEW:  “Tom &#038; Jerry” Deserves To Have An Anvil Dropped On Its Head  ★☆☆☆☆"><img width="218" height="150" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/03/Tom-Jerry-218x150.png"  srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/03/Tom-Jerry-218x150.png 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/03/Tom-Jerry-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="MOVIE REVIEW:  “Tom &#038; Jerry” Deserves To Have An Anvil Dropped On Its Head  ★☆☆☆☆" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/tom-jerry-deserves-to-have-an-anvil-dropped-on-its-head-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86/" rel="bookmark" title="MOVIE REVIEW:  “Tom &#038; Jerry” Deserves To Have An Anvil Dropped On Its Head  ★☆☆☆☆">MOVIE REVIEW:  “Tom &#038; Jerry” Deserves To Have An Anvil Dropped On Its Head  ★☆☆☆☆</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_f06" data-td_block_id="tdi_3_f06"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_f06" data-td_block_id="tdi_3_f06"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/movie-review-mortal-kombat-is-a-cinematic-fatality-%E2%98%85%E2%98%86%E2%98%86%E2%98%86%E2%98%86/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://goodmorningwilton.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="new-password"  placeholder="Comment:" id="a90b3782d1"  name="a90b3782d1"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a93279f04e139dbe87dc7dfe1cd8b218" );document.getElementById("a90b3782d1").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108315' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="83419" keywords="not_home_page,not_landing_page,is_article_page,community,featured,teens-caught-doing-good,kids-families,news,opinion,movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,teens-caught-doing-good,kids-families,news,opinion,movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,teens-caught-doing-good,kids-families,news,opinion,movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,teens-caught-doing-good,kids-families,news,opinion,movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,teens-caught-doing-good,kids-families,news,opinion,movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,teens-caught-doing-good,kids-families,news,opinion,movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,teens-caught-doing-good,kids-families,news,opinion,movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,teens-caught-doing-good,kids-families,news,opinion,movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,teens-caught-doing-good,kids-families,news,opinion,movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,teens-caught-doing-good,kids-families,news,opinion,movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,teens-caught-doing-good,kids-families,news,opinion,movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,teens-caught-doing-good,kids-families,news,opinion,movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,teens-caught-doing-good,kids-families,news,opinion,movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- wilton Whats Open 300x600 stack v1.0 -->
<iframe width="300" height="600" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://wilton.whatsopensolution.com/medium-stack/"></iframe></div></aside><aside class="td_block_template_1 widget tribe-events-adv-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-107132 tribe-clearfix tribe-events-category-kids tribe-events-category-library tribe-events-category-zoom-call tribe-events-venue-93746 tribe-events-organizer-72274 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/wilton-library-zoom-story-time-for-toddlers-2/2021-04-28/" rel="bookmark">Wilton Library: Zoom Story Time for Toddlers</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 28 @ 10:30 am</span> - <span class="tribe-event-time">11:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-107111 tribe-clearfix tribe-events-category-book-group tribe-events-category-kids tribe-events-category-library tribe-events-category-zoom-call tribe-events-venue-93746 tribe-events-organizer-72274 tribe-events-organizer-74972 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/wilton-reads-new-kid-book-club/2021-04-28/" rel="bookmark">Wilton Reads: &#8220;New Kid&#8221; Book Club</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 28 @ 1:30 pm</span> - <span class="tribe-event-time">2:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-107150 tribe-clearfix tribe-events-category-craft tribe-events-category-kids tribe-events-category-library tribe-events-category-zoom-call tribe-events-venue-93746 tribe-events-organizer-72274 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/wilton-librarys-zentangle-art-workshop-child-and-adult-2/" rel="bookmark">Wilton Library’s Zentangle Art Workshop: Child and Adult</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 28 @ 3:30 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-107152 tribe-clearfix tribe-events-category-cooking-demonstration tribe-events-category-create tribe-events-category-library tribe-events-category-teens tribe-events-category-zoom-call tribe-events-venue-93746 tribe-events-organizer-72274 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/chocolate-fudge-pop-tarts-baking-class-for-teens/" rel="bookmark">Chocolate Fudge Pop-Tarts Baking Class for Teens</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 28 @ 5:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-108233 tribe-clearfix tribe-events-category-discussion tribe-events-category-workshop tribe-events-category-zoom-call tribe-events-venue-93746 tribe-events-organizer-108236 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/wilton-interfaith-clergy-association-how-to-help-a-friend-experiencing-abuse/" rel="bookmark">Wilton Interfaith Clergy Association: How to Help a Friend Experiencing Abuse</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 28 @ 6:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://goodmorningwilton.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">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</script>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span8">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://goodmorningwilton.com/"><img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/01/gmw-logo-1-16.jpg" alt="Good Morning Wilton" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>GOODMorningWilton.com.  When Wilton wants info, access and the resources to find out what’s happening and who makes it happen in town, people turn to GOOD Morning Wilton. We’re Wilton’s fastest growing, most trusted source of local news and info.  <a href="http://goodmorningwilton.com/terms/" style="color: #C4CD1F">Terms of Use</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 GoodMorningWilton.com. All Rights Reserved. Website development by <a href="https://webpublisherpro.com" style="color:white">Web Publisher PRO</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community','featured','teens-caught-doing-good','kids-families','news','opinion','movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community","featured","teens-caught-doing-good","kids-families","news","opinion","movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86","post"],"url":"movie-review-mortal-kombat-is-a-cinematic-fatality-%e2%98%85%e2%98%86%e2%98%86%e2%98%86%e2%98%86"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5514);
 });</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='475d9100a6b24000659cc300fdf6f000d30d17000c5a700035581000fae8d300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://goodmorningwilton.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 608906fe24dde
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.support-main a {
    color: #fff;
    background: #bfcd0d;
    padding: 8px 18px;
    display: inline-block;
    border-radius: 5px;
    margin-right: 13px;
    margin-left: 13px;
}
.support-main {
    margin-bottom: 25px;
    text-align: center;
}
.td-post-content a {
    color: #bfcd0d;
}
.td_search_subtitle {
    display: none;
}
.button_two.become-member {
    background-color: #2f367a;
}
.button_two {
    margin-top: 20px;
    float:right;
    font-size: 17px;
    line-height: 29px;
    font-weight: 700;
    background-color: #3f628d;
    text-align: center;
    vertical-align: middle;
    color: #fff;
    border: 0;
    cursor: pointer;
    display: inline-block;
    text-transform: uppercase;
    padding: 10px 15px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-top-menu-full, .td-header-sp-top-menu{ display: block !important; }
.td_data_time, .not-in-mobile, .td-header-sp-top-widget{ display: none !important; }
.top-header-menu{ line-height: 20px !important }
.top-header-menu > li{font-size: 10px !important; line-height: 20px !important }
.top-header-menu > li > a{ margin-right: 10px !important }
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://goodmorningwilton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.2.2' type='text/css' media='all' />
<style id='widget-calendar-pro-style-inline-css' type='text/css'>
.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}
</style>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1'></script>
<script src='https://goodmorningwilton.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://goodmorningwilton.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>

			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LfGG9EUAAAAAAP8aX-RgxC6PsvQ1jmf1vBrPGpE',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			
</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 9158 objects (880 KB) from Redis using Predis (v1.1.6).
-->
