<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>&#8220;A Joy Bomb&#8221;: Wilton&#8217;s Alex Grano And His Two Hometown Running Partners Complete NYC Marathon | Good Morning Wilton</title>
    <meta charset="UTF-8" />
<script type="text/javascript"> var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,r,n,t){gform.addHook("action",o,r,n,t)},addFilter:function(o,r,n,t){gform.addHook("filter",o,r,n,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,r){gform.removeHook("action",o,r)},removeFilter:function(o,r,n){gform.removeHook("filter",o,r,n)},addHook:function(o,r,n,t,i){null==gform.hooks[o][r]&&(gform.hooks[o][r]=[]);var e=gform.hooks[o][r];null==i&&(i=r+"_"+e.length),gform.hooks[o][r].push({tag:i,callable:n,priority:t=null==t?10:t})},doHook:function(o,r,n){if(n=Array.prototype.slice.call(n,1),null!=gform.hooks[o][r]){var t,i=gform.hooks[o][r];i.sort(function(o,r){return o.priority-r.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,n):n[0]=t.apply(null,n)}if("filter"==o)return n[0]},removeHook:function(o,r,n,t){if(null!=gform.hooks[o][r])for(var i=gform.hooks[o][r],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=n&&n!=i[e].priority||i.splice(e,1)}}); </script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://goodmorningwilton.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Morning Wilton &raquo; Feed" href="https://goodmorningwilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Morning Wilton &raquo; Comments Feed" href="https://goodmorningwilton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Good Morning Wilton &raquo; iCal Feed" href="https://goodmorningwilton.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Good Morning Wilton &raquo; &#8220;A Joy Bomb&#8221;: Wilton&#8217;s Alex Grano And His Two Hometown Running Partners Complete NYC Marathon Comments Feed" href="https://goodmorningwilton.com/a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodmorningwilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://goodmorningwilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://goodmorningwilton.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://goodmorningwilton.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.0.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://goodmorningwilton.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://goodmorningwilton.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goodmorningwilton.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/goodmorningwilton.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/goodmorningwilton.com\/wp-login.php?redirect_to=https%3A%2F%2Fgoodmorningwilton.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.0.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://goodmorningwilton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodmorningwilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodmorningwilton.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='P&#038;Z Hustles to Finish Review of Two Major Projects Before Dec. 1 Electoral Transition' href='https://goodmorningwilton.com/pz-hustles-to-finish-review-of-two-major-projects-before-dec-1-electoral-transition/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://goodmorningwilton.com/a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon/" />
<link rel='shortlink' href='https://wp.me/pbCbZu-umZ' />
<link rel="alternate" type="application/json+oembed" href="https://goodmorningwilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmorningwilton.com%2Fa-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodmorningwilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmorningwilton.com%2Fa-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/gmw.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://goodmorningwilton.com"><link rel="https://theeventscalendar.com/" href="https://goodmorningwilton.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fbdfdaef68","wpRestUrl":"https:\/\/goodmorningwilton.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/goodmorningwilton.com\/wp-admin\/","wpRestNonce":"fbdfdaef68","wpRestUrl":"https:\/\/goodmorningwilton.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;A Joy Bomb&#8221;: Wilton&#8217;s Alex Grano And His Two Hometown Running Partners Complete NYC Marathon" />
<meta property="og:url" content="https://goodmorningwilton.com/a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon/" />
<meta property="og:description" content="On Sunday, Nov. 7, Wilton resident Alex Grano achieved what many runners consider the ultimate goal: successfully completing the 2021 TCS New York City Marathon. GOOD Morning Wilton checked in with…" />
<meta property="article:published_time" content="2021-11-09T10:09:26+00:00" />
<meta property="article:modified_time" content="2021-11-09T04:15:46+00:00" />
<meta property="og:site_name" content="Good Morning Wilton" />
<meta property="og:image" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/grano-sunset-with-medals-scaled-e1636431193639.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="844" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@gdmorningWilton" />
<meta name="twitter:site" content="@gdmorningwilton" />
<meta name="twitter:text:title" content="&#8220;A Joy Bomb&#8221;: Wilton&#8217;s Alex Grano And His Two Hometown Running Partners Complete NYC Marathon" />
<meta name="twitter:image" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/grano-sunset-with-medals-scaled-e1636431193639.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43257662-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43257662-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://goodmorningwilton.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://goodmorningwilton.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://goodmorningwilton.com/category/news/breaking-news/",
                    "name": "Breaking News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://goodmorningwilton.com/a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon/",
                    "name": "&#8220;A Joy Bomb&#8221;: Wilton&#8217;s Alex Grano And His Two Hometown Running Partners..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #9ab526;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #9ab526;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #9ab526;
                }
                .tdm-btn-style1 {
					background-color: #9ab526;
				}
				.tdm-btn-style2:before {
				    border-color: #9ab526;
				}
				.tdm-btn-style2 {
				    color: #9ab526;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #9ab526;
                    -moz-box-shadow: 0 2px 16px #9ab526;
                    box-shadow: 0 2px 16px #9ab526;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #9ab526;
                    -moz-box-shadow: 0 4px 26px #9ab526;
                    box-shadow: 0 4px 26px #9ab526;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-116745 single-format-standard td-standard-pack tribe-no-js tribe-theme-Newspaper a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-menu-container"><ul id="menu-new-menu" class="td-mobile-main-menu"><li id="menu-item-40627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-40627"><a href="https://goodmorningwilton.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-112190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112190"><a href="https://goodmorningwilton.com/category/news/election-2021/">Election 2021</a></li>
	<li id="menu-item-91271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91271"><a href="https://goodmorningwilton.com/category/news/town-hall/">Town Hall</a></li>
	<li id="menu-item-40635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40635"><a href="https://goodmorningwilton.com/category/news/wilton-schools/">Schools<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-106253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106253"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	</ul>
</li>
	<li id="menu-item-91272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91272"><a href="https://goodmorningwilton.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-91273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91273"><a href="https://goodmorningwilton.com/category/opinion/question-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-91270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91270"><a href="https://goodmorningwilton.com/category/news/good-news-of-the-day/">GOOD News of the Day</a></li>
</ul>
</li>
<li id="menu-item-106240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106240"><a href="https://goodmorningwilton.com/category/real-estate-business/">Real Estate/Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40637"><a href="https://goodmorningwilton.com/category/business/wilton-real-estate/">Real Estate</a></li>
	<li id="menu-item-40639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40639"><a href="https://goodmorningwilton.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-106252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106252"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-40641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40641"><a href="https://goodmorningwilton.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91268"><a href="https://goodmorningwilton.com/category/community/good-people-to-know/">Good People to Know</a></li>
	<li id="menu-item-91269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91269"><a href="https://goodmorningwilton.com/category/community/must-do-to-dos/">Good Stuff To Do</a></li>
	<li id="menu-item-40644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40644"><a href="https://goodmorningwilton.com/category/community/volunteer/">Volunteer!</a></li>
	<li id="menu-item-40646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40646"><a href="https://goodmorningwilton.com/category/kids-families/">Family<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-106254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106254"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
		<li id="menu-item-106255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106255"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	</ul>
</li>
	<li id="menu-item-91266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91266"><a href="https://goodmorningwilton.com/category/kids-families/teens-caught-doing-good/">Kids &#038; Teens</a></li>
</ul>
</li>
<li id="menu-item-40650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40650"><a href="https://goodmorningwilton.com/category/opinion/">OP-ED<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-106378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106378"><a href="https://goodmorningwilton.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-91265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91265"><a href="https://goodmorningwilton.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-40653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40653"><a href="/events/">Events</a></li>
<li id="menu-item-106241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106241"><a href="https://goodmorningwilton.com/category/classifieds/">LISTINGS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-106242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106242"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	<li id="menu-item-108177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108177"><a href="https://goodmorningwilton.com/tag-sales/">Tag Sales</a></li>
	<li id="menu-item-106251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106251"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	<li id="menu-item-106250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106250"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
</ul>
</li>
<li id="menu-item-105643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105643"><a href="https://goodmorningwilton.com/story-submission/">Submit Story</a></li>
<li id="menu-item-112610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112610"><a href="https://goodmorningwilton.com/advertise-with-good-morning-wilton/">Advertise</a></li>
<li id="menu-item-111772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111772"><a href="/support-our-work/">MEMBERS</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://goodmorningwilton.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, November 9, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-header-additional-menu" class="top-header-menu"><li id="menu-item-40618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-40618"><a href="https://goodmorningwilton.com/about-us/">About</a></li>
<li id="menu-item-40619" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40619"><a href="https://goodmorningwilton.com/our-team/">Our Team</a></li>
<li id="menu-item-40620" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40620"><a href="https://goodmorningwilton.com/contact-us/">Contact Us/News Tips</a></li>
<li id="menu-item-80602" class="not-in-mobile menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80602"><a href="https://goodmorningwilton.com/support-our-work/">Become a Member</a></li>
<li id="menu-item-112611" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112611"><a href="https://goodmorningwilton.com/advertise-with-good-morning-wilton/">Advertise</a></li>
<li id="menu-item-94519" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94519"><a href="https://goodmorningwilton.com/story-submission/">Submit a Story</a></li>
<li id="menu-item-40623" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40623"><a href="https://goodmorningwilton.com/subscribe-to-our-newsletter/">Subscribe to Our Newsletter</a></li>
<li id="menu-item-94520" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94520"><a href="https://goodmorningwilton.com/faq/">FAQs</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://goodmorningwilton.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div> 
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://goodmorningwilton.com/">
                <img src="https://goodmorningwilton.com/wp-content/uploads/2013/03/540-design-studio-logo.jpg" alt="Good Morning Wilton"/>
                <span class="td-visual-hidden">Good Morning Wilton</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_1cc td_block_template_1">
<style>
/* custom css */
.tdi_1_1cc.td-a-rec-img{
				    text-align: left;
				}.tdi_1_1cc.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><broadstreet-zone zone-id="66107"></broadstreet-zone>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://goodmorningwilton.com/">
            <img src="https://goodmorningwilton.com/wp-content/uploads/2013/03/540-design-studio-logo.jpg" alt="Good Morning Wilton"/>
        </a>
        </div>
    <div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-40627"><a href="https://goodmorningwilton.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112190"><a href="https://goodmorningwilton.com/category/news/election-2021/">Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91271"><a href="https://goodmorningwilton.com/category/news/town-hall/">Town Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40635"><a href="https://goodmorningwilton.com/category/news/wilton-schools/">Schools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106253"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91272"><a href="https://goodmorningwilton.com/category/news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91273"><a href="https://goodmorningwilton.com/category/opinion/question-of-the-day/">Photo of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91270"><a href="https://goodmorningwilton.com/category/news/good-news-of-the-day/">GOOD News of the Day</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-106240"><a href="https://goodmorningwilton.com/category/real-estate-business/">Real Estate/Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40637"><a href="https://goodmorningwilton.com/category/business/wilton-real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40639"><a href="https://goodmorningwilton.com/category/business/">Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106252"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-40641"><a href="https://goodmorningwilton.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91268"><a href="https://goodmorningwilton.com/category/community/good-people-to-know/">Good People to Know</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91269"><a href="https://goodmorningwilton.com/category/community/must-do-to-dos/">Good Stuff To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40644"><a href="https://goodmorningwilton.com/category/community/volunteer/">Volunteer!</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40646"><a href="https://goodmorningwilton.com/category/kids-families/">Family</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106254"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106255"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91266"><a href="https://goodmorningwilton.com/category/kids-families/teens-caught-doing-good/">Kids &#038; Teens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40650"><a href="https://goodmorningwilton.com/category/opinion/">OP-ED</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-106378"><a href="https://goodmorningwilton.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91265"><a href="https://goodmorningwilton.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40653"><a href="/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-106241"><a href="https://goodmorningwilton.com/category/classifieds/">LISTINGS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106242"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108177"><a href="https://goodmorningwilton.com/tag-sales/">Tag Sales</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106251"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106250"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105643"><a href="https://goodmorningwilton.com/story-submission/">Submit Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112610"><a href="https://goodmorningwilton.com/advertise-with-good-morning-wilton/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-111772"><a href="/support-our-work/">MEMBERS</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://goodmorningwilton.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://goodmorningwilton.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Breaking News" class="entry-crumb" href="https://goodmorningwilton.com/category/news/breaking-news/">Breaking News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">&#8220;A Joy Bomb&#8221;: Wilton&#8217;s Alex Grano And His Two Hometown Running Partners...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-116745" class="post-116745 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-community category-featured category-good-news-of-the-day category-good-people-to-know category-news category-sports tag-alex-grano tag-jeff-palma tag-kristin-partenza tag-new-york-marathon tag-tcs-nyc-marathon" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">&#8220;A Joy Bomb&#8221;: Wilton&#8217;s Alex Grano And His Two Hometown Running Partners Complete NYC Marathon</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://goodmorningwilton.com/author/kathy1399693/">Kathy Bonnist</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-09T05:09:26+00:00" >November 9, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="490" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/grano-sunset-with-medals-scaled-e1636431176677-696x490.jpeg" srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/grano-sunset-with-medals-scaled-e1636431176677-696x490.jpeg 696w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/grano-sunset-with-medals-scaled-e1636431176677-400x281.jpeg 400w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/grano-sunset-with-medals-scaled-e1636431176677-600x422.jpeg 600w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/grano-sunset-with-medals-scaled-e1636431176677-1536x1081.jpeg 1536w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/grano-sunset-with-medals-scaled-e1636431176677-2048x1441.jpeg 2048w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/grano-sunset-with-medals-scaled-e1636431176677-1068x751.jpeg 1068w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/grano-sunset-with-medals-scaled-e1636431176677-1920x1351.jpeg 1920w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/grano-sunset-with-medals-scaled-e1636431176677-597x420.jpeg 597w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/grano-sunset-with-medals-scaled-e1636431176677-100x70.jpeg 100w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="grano sunset with medals"/><figcaption class="wp-caption-text">(From left) Jeff Palma, Alex Grano and Kristin Partenza savor the moment after finishing the 2021 TCS New York City Marathon</figcaption></figure></div>
            <!-- content --><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://goodmorningwilton.com/a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon/" data-a2a-title="“A Joy Bomb”: Wilton’s Alex Grano And His Two Hometown Running Partners Complete NYC Marathon"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fa-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon%2F&amp;linkname=%E2%80%9CA%20Joy%20Bomb%E2%80%9D%3A%20Wilton%E2%80%99s%20Alex%20Grano%20And%20His%20Two%20Hometown%20Running%20Partners%20Complete%20NYC%20Marathon" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fa-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon%2F&amp;linkname=%E2%80%9CA%20Joy%20Bomb%E2%80%9D%3A%20Wilton%E2%80%99s%20Alex%20Grano%20And%20His%20Two%20Hometown%20Running%20Partners%20Complete%20NYC%20Marathon" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fa-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon%2F&amp;linkname=%E2%80%9CA%20Joy%20Bomb%E2%80%9D%3A%20Wilton%E2%80%99s%20Alex%20Grano%20And%20His%20Two%20Hometown%20Running%20Partners%20Complete%20NYC%20Marathon" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fa-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon%2F&amp;linkname=%E2%80%9CA%20Joy%20Bomb%E2%80%9D%3A%20Wilton%E2%80%99s%20Alex%20Grano%20And%20His%20Two%20Hometown%20Running%20Partners%20Complete%20NYC%20Marathon" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fa-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon%2F&amp;linkname=%E2%80%9CA%20Joy%20Bomb%E2%80%9D%3A%20Wilton%E2%80%99s%20Alex%20Grano%20And%20His%20Two%20Hometown%20Running%20Partners%20Complete%20NYC%20Marathon" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fa-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon%2F&amp;linkname=%E2%80%9CA%20Joy%20Bomb%E2%80%9D%3A%20Wilton%E2%80%99s%20Alex%20Grano%20And%20His%20Two%20Hometown%20Running%20Partners%20Complete%20NYC%20Marathon" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>On <strong>Sunday, Nov. 7</strong>, Wilton resident <strong>Alex Grano</strong> achieved what many runners consider the ultimate goal: successfully completing the <a href="https://www.nyrr.org/tcsnycmarathon/results/race-results" target="_blank" rel="noopener noreferrer"><strong>2021 TCS New York City Marathon</strong></a>.</p>
<p><em><strong>GOOD Morning Wilton</strong></em> checked in with Grano to see how he was doing the day after the race.</p>
<p>&#8220;I am over the moon and just reliving every single second of the last few days,&#8221; Grano said. &#8220;It was an unbelievable experience.&#8221;</p>
<p>Grano, a 2011 graduate of <strong>Wilton High School</strong>, has earned hometown hero status for his courage and <a href="https://goodmorningwilton.com/not-one-to-let-challenges-stop-him-wiltons-alex-grano-returns-to-wef-5k-that-ignited-passion-for-running/" target="_blank" rel="noopener noreferrer">persistence in dealing with significant physical challenges</a> resulting from hydrocephalus, a brain condition with which he was born.</p>
<p>After running his first 5K race just seven years ago, Grano continued to challenge himself, adding 10K races, half-marathons and even one marathon (a virtual version of the cancelled 2020 New York marathon) to his list of running accomplishments.</p>
<p>Grano was among the 24,940 runners who completed the 2021 New York marathon. He was accompanied every step of the way by two other Wilton residents, <strong>Kristin Partenza</strong> and <strong>Jeff Palma</strong>.</p>
<p>Partenza and Palma participated as &#8220;support runners&#8221; who are allowed to accompany a registered runner with a physical or intellectual impairment. Grano was able to petition the marathon&#8217;s organizer (<strong>New York Road Runners</strong>) for the support of two runners through a partner organization called <a href="https://www.achillesinternational.org/nyc-chapter" target="_blank" rel="noopener noreferrer"><strong>Achilles International</strong></a>, which works to enable people with disabilities to participate in sporting events.</p>
<p>Achilles support runners do not receive an official finish time, but Partenza and Palma have no shortage of their own official times: <a href="https://goodmorningwilton.com/a-true-warrior-how-a-wilton-family-recreated-the-boston-marathon-for-their-passionate-mom/" target="_blank" rel="noopener noreferrer">Partenza has previously run 13 marathons</a>, while Palma has run six.</p>
<p>The duo, who did not know each other before signing on to support Grano, both described an overwhelming emotional experience.</p>
<p>&#8220;It&#8217;s up there with my wedding day and birth of my children,&#8221; said Partenza.</p>
<p>&#8220;The support from the crowds, for us, was astonishing,&#8221; Palma said. &#8220;People would cheer for Alex but I was overwhelmed by that support. I found that to be incredible all the way through.&#8221;</p>
<p>&#8220;Not once [did Grano make] a negative utterance,&#8221; Partenza said. &#8220;But at least 500 times, [he said] &#8216;this is the best day of my life&#8217;. I can&#8217;t describe him in any other way except a joy bomb.&#8221;</p>
<p>Partenza and Palma both expressed how fortunate they feel that Grano chose them to accompany him on marathon day.</p>
<p>&#8220;It&#8217;s one of those things where you get so much more than you give,&#8221; said Palma, as he and Partenza described examples of the many inspiring people like Alex they encountered throughout the day — starting at 5:00 a.m. when they departed from their hotel and lasting until they left <strong>Central Park</strong> after dark.</p>
<p>Grano said it was difficult to find the words to describe the support he felt from Partenza and Palma, but he simply said, &#8220;They are truly amazing friends.&#8221;</p>
<p>In fact, Grano used the word &#8220;amazing&#8221; several times, to describe the crowds, the music, and the support from the <strong>NYPD</strong>, <strong>NYFD</strong> and other city services.</p>
<p>Alex&#8217;s official time for the 26.2-mile race was 7 hours, 29 minutes — a roughly 17-minute mile pace, though his pace for much of the first half of the race was faster, averaging 13- to 15-minute miles.</p>
<p><img class="aligncenter wp-image-116756 " src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage9H8O4u-scaled-e1636430997962.jpg" alt="" width="575" height="436" srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage9H8O4u-scaled-e1636430997962.jpg 1461w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage9H8O4u-scaled-e1636430997962-396x300.jpg 396w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage9H8O4u-scaled-e1636430997962-600x455.jpg 600w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage9H8O4u-scaled-e1636430997962-696x527.jpg 696w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage9H8O4u-scaled-e1636430997962-1068x809.jpg 1068w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage9H8O4u-scaled-e1636430997962-554x420.jpg 554w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage9H8O4u-scaled-e1636430997962-80x60.jpg 80w" sizes="(max-width: 575px) 100vw, 575px" /></p>
<p>Palma said the second half of the race was slower, in part due to some extra stretching that was needed, but also because &#8220;there was more to enjoy&#8221; — like stopping to see the many familiar faces in the crowd and catching some live music along the way.</p>
<p>As with Grano, the cheers of the crowds made an unforgettable impression on Partenza and Palma.</p>
<p>&#8220;There were a few moments where the noise we went through, Kristen and I couldn&#8217;t even hear each other. It was just amazing,&#8221; said Palma.</p>
<p>Partenza added, &#8220;I felt like [the crowd] knew how hard it was for [Alex] and they were all just cheering for him, and I was just watching him float. He was on cloud nine.&#8221;</p>
<p>For Partenza, the best moment came in the final moments of the race, watching Alex run toward his mother, who was waiting for him within clear sight of the finish line.</p>
<p>&#8220;I don&#8217;t know how to put that into words,&#8221; Partenza said.</p>
<p>Palma agreed completely, and also recalls saying, &#8220;Now let&#8217;s go finish this!&#8221;</p>
<p>They reported Grano had later texted both of them, saying &#8220;Let&#8217;s do that again.&#8221;</p>

                <style type="text/css">
                    
                    #tdi_2_041  .td-doubleSlider-2 .td-item1 {
                        background: url(https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagesvQ4GU-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_2_041  .td-doubleSlider-2 .td-item2 {
                        background: url(https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagezXeTWU-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_2_041  .td-doubleSlider-2 .td-item3 {
                        background: url(https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage7sjqlc-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_2_041  .td-doubleSlider-2 .td-item4 {
                        background: url(https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/alex-with-medal-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_2_041  .td-doubleSlider-2 .td-item5 {
                        background: url(https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/Grano-with-medals-80x60.jpeg) 0 0 no-repeat;
                    }
                </style>

                <div id="tdi_2_041" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 5</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagesvQ4GU.jpg" title="Grano 1st ave"  data-caption="(From left) Kristin Partenza, Alex Grano and Jeff Palma take a moment to acknowledge supporters in the crowd at mile 17 of the 2021 TCS New York City Marathon"  data-description="">
                                <img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagesvQ4GU-389x420.jpg" srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagesvQ4GU-389x420.jpg 389w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagesvQ4GU-278x300.jpg 278w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagesvQ4GU-464x500.jpg 464w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagesvQ4GU-1424x1536.jpg 1424w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagesvQ4GU-1899x2048.jpg 1899w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagesvQ4GU-696x751.jpg 696w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagesvQ4GU-1068x1152.jpg 1068w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagesvQ4GU-1920x2070.jpg 1920w" sizes="(max-width: 389px) 100vw, 389px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">(From left) Kristin Partenza, Alex Grano and Jeff Palma take a moment to acknowledge supporters in the crowd at mile 17 of the 2021 TCS New York City Marathon</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagezXeTWU-scaled.jpg" title="tempImagezXeTWU"  data-caption=""  data-description="">
                                <img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagezXeTWU-315x420.jpg" srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagezXeTWU-315x420.jpg 315w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagezXeTWU-225x300.jpg 225w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagezXeTWU-375x500.jpg 375w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagezXeTWU-1152x1536.jpg 1152w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagezXeTWU-1536x2048.jpg 1536w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagezXeTWU-696x928.jpg 696w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagezXeTWU-1068x1424.jpg 1068w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImagezXeTWU-scaled.jpg 1920w" sizes="(max-width: 315px) 100vw, 315px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage7sjqlc-scaled.jpg" title="tempImage7sjqlc"  data-caption=""  data-description="">
                                <img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage7sjqlc-315x420.jpg" srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage7sjqlc-315x420.jpg 315w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage7sjqlc-225x300.jpg 225w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage7sjqlc-375x500.jpg 375w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage7sjqlc-1152x1536.jpg 1152w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage7sjqlc-1536x2048.jpg 1536w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage7sjqlc-696x928.jpg 696w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage7sjqlc-1068x1424.jpg 1068w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/tempImage7sjqlc-scaled.jpg 1920w" sizes="(max-width: 315px) 100vw, 315px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/alex-with-medal.jpeg" title="alex with medal"  data-caption=""  data-description="">
                                <img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/alex-with-medal-234x420.jpeg" srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/alex-with-medal-234x420.jpeg 234w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/alex-with-medal-167x300.jpeg 167w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/alex-with-medal-279x500.jpeg 279w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/alex-with-medal-856x1536.jpeg 856w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/alex-with-medal-1141x2048.jpeg 1141w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/alex-with-medal-696x1249.jpeg 696w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/alex-with-medal-1068x1917.jpeg 1068w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/alex-with-medal.jpeg 1170w" sizes="(max-width: 234px) 100vw, 234px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/Grano-with-medals-scaled.jpeg" title="Grano with medals"  data-caption=""  data-description="">
                                <img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/Grano-with-medals-495x420.jpeg" srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/Grano-with-medals-495x420.jpeg 495w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/Grano-with-medals-354x300.jpeg 354w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/Grano-with-medals-589x500.jpeg 589w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/Grano-with-medals-1536x1303.jpeg 1536w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/Grano-with-medals-2048x1737.jpeg 2048w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/Grano-with-medals-696x590.jpeg 696w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/Grano-with-medals-1068x906.jpeg 1068w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/Grano-with-medals-1920x1629.jpeg 1920w" sizes="(max-width: 495px) 100vw, 495px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_2043119089'><broadstreet-zone callback="zone_load_2043119089" zone-id="67100" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,good-news-of-the-day,news,good-people-to-know,community,news,sports,news,a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_2043119089 = function(z, d) { if (!d.count) document.getElementById('zone_load_2043119089').style.display = 'none'; };</script>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://goodmorningwilton.com/pz-hustles-to-finish-review-of-two-major-projects-before-dec-1-electoral-transition/">P&#038;Z Hustles to Finish Review of Two Major Projects Before Dec. 1 Electoral Transition</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://goodmorningwilton.com/author/kathy1399693/">Kathy Bonnist</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kathy Bonnist"></span><meta itemprop="datePublished" content="2021-11-09T05:09:26-05:00"><meta itemprop="dateModified" content="2021-11-08T23:15:46-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://goodmorningwilton.com/a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goodmorningwilton.com/wp-content/uploads/2013/03/540-design-studio-logo.jpg"></span><meta itemprop="name" content="Good Morning Wilton"></span><meta itemprop="headline " content="&quot;A Joy Bomb&quot;: Wilton&#039;s Alex Grano And His Two Hometown Running Partners Complete NYC Marathon"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/11/grano-sunset-with-medals-scaled-e1636431193639.jpeg"><meta itemprop="width" content="1200"><meta itemprop="height" content="844"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4_db5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_db5" ><script>var block_tdi_4_db5 = new tdBlock();
block_tdi_4_db5.id = "tdi_4_db5";
block_tdi_4_db5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_4_db5","td_column_number":3,"live_filter_cur_post_id":116745,"live_filter_cur_post_author":"13887","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_db5","tdc_css_class_style":"tdi_4_db5_rand_style"}';
block_tdi_4_db5.td_column_number = "3";
block_tdi_4_db5.block_type = "td_block_related_posts";
block_tdi_4_db5.post_count = "3";
block_tdi_4_db5.found_posts = "4";
block_tdi_4_db5.header_color = "";
block_tdi_4_db5.ajax_pagination_infinite_stop = "";
block_tdi_4_db5.max_num_pages = "2";
tdBlocksArray.push(block_tdi_4_db5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_d41" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_db5" href="#">RELATED ARTICLES</a><a id="tdi_6_984" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_db5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_db5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/not-one-to-let-challenges-stop-him-wiltons-alex-grano-returns-to-wef-5k-that-ignited-passion-for-running/" rel="bookmark" class="td-image-wrap" title="Not One to Let Challenges Stop Him, Wilton&#8217;s Alex Grano Returns to WEF 5K that Ignited Passion for Running"><img width="218" height="150" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/05/after-finishing-the-Fairfield-half-marathon-in-2018-alex-grano-Facebook-218x150.png"  srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/05/after-finishing-the-Fairfield-half-marathon-in-2018-alex-grano-Facebook-218x150.png 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/05/after-finishing-the-Fairfield-half-marathon-in-2018-alex-grano-Facebook-400x274.png 400w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/05/after-finishing-the-Fairfield-half-marathon-in-2018-alex-grano-Facebook-600x412.png 600w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/05/after-finishing-the-Fairfield-half-marathon-in-2018-alex-grano-Facebook-696x477.png 696w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/05/after-finishing-the-Fairfield-half-marathon-in-2018-alex-grano-Facebook-1068x732.png 1068w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/05/after-finishing-the-Fairfield-half-marathon-in-2018-alex-grano-Facebook-612x420.png 612w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/05/after-finishing-the-Fairfield-half-marathon-in-2018-alex-grano-Facebook-100x70.png 100w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/05/after-finishing-the-Fairfield-half-marathon-in-2018-alex-grano-Facebook.png 1200w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Not One to Let Challenges Stop Him, Wilton&#8217;s Alex Grano Returns to WEF 5K that Ignited Passion for Running" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/not-one-to-let-challenges-stop-him-wiltons-alex-grano-returns-to-wef-5k-that-ignited-passion-for-running/" rel="bookmark" title="Not One to Let Challenges Stop Him, Wilton&#8217;s Alex Grano Returns to WEF 5K that Ignited Passion for Running">Not One to Let Challenges Stop Him, Wilton&#8217;s Alex Grano Returns to WEF 5K that Ignited Passion for Running</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/gmws-wake-up-call-feb-podcast-wilton-womans-near-death-experience-shop-wilton-ct/" rel="bookmark" class="td-image-wrap" title="GMW&#8217;s &#8216;Wake Up Call&#8217; Feb. Podcast:  Wilton Woman&#8217;s Near Death Experience &#038; Shop Wilton CT"><img width="218" height="150" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/02/Wake-Up-Call-Kristin-Partenza-solo-218x150.jpeg"  srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/02/Wake-Up-Call-Kristin-Partenza-solo-218x150.jpeg 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/02/Wake-Up-Call-Kristin-Partenza-solo-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="GMW&#8217;s &#8216;Wake Up Call&#8217; Feb. Podcast:  Wilton Woman&#8217;s Near Death Experience &#038; Shop Wilton CT" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/gmws-wake-up-call-feb-podcast-wilton-womans-near-death-experience-shop-wilton-ct/" rel="bookmark" title="GMW&#8217;s &#8216;Wake Up Call&#8217; Feb. Podcast:  Wilton Woman&#8217;s Near Death Experience &#038; Shop Wilton CT">GMW&#8217;s &#8216;Wake Up Call&#8217; Feb. Podcast:  Wilton Woman&#8217;s Near Death Experience &#038; Shop Wilton CT</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/wilton-marathoners-go-the-distance-all-for-a-good-cause/" rel="bookmark" class="td-image-wrap" title="Wilton Marathoners Go the Distance–All for a GOOD Cause"><img width="215" height="150" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/selina-santos-730x510.jpg"  srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/selina-santos-730x510.jpg 730w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/selina-santos-730x510-400x279.jpg 400w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/selina-santos-730x510-600x419.jpg 600w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/selina-santos-730x510-660x461.jpg 660w" sizes="(max-width: 215px) 100vw, 215px"  alt="" title="Wilton Marathoners Go the Distance–All for a GOOD Cause" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/wilton-marathoners-go-the-distance-all-for-a-good-cause/" rel="bookmark" title="Wilton Marathoners Go the Distance–All for a GOOD Cause">Wilton Marathoners Go the Distance–All for a GOOD Cause</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_db5" data-td_block_id="tdi_4_db5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_db5" data-td_block_id="tdi_4_db5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_1">
                <h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
            </div>

            <ol class="comment-list ">
                <li class="comment " id="comment-18508">
    <article>
        <footer>
            <img alt='' src='https://secure.gravatar.com/avatar/79b267d24ef02e2aad4688e19350359f?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/79b267d24ef02e2aad4688e19350359f?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            <cite>Theresa Clarke</cite>

            <a class="comment-link" href="#comment-18508">
                <time pubdate="1636456656">
                    November 9, 2021                    At                    6:17 am</time>
            </a>

            
        </footer>

        <div class="comment-content tagdiv-type">
            <p>Fabulous.  There’s nothing better than this.</p>
        </div>

        <div class="comment-meta" id="comment-18508">
            <a rel='nofollow' class='comment-reply-link' href='https://goodmorningwilton.com/a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon/?replytocom=18508#respond' data-commentid="18508" data-postid="116745" data-belowelement="comment-18508" data-respondelement="respond" aria-label='Reply to Theresa Clarke'>Reply</a>        </div>
    </article>
    </li><!-- #comment-## -->
            </ol>
            <div class="comment-pagination">
                                            </div>

        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://goodmorningwilton.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment_notes"><i><b>(GMW requires all commenters to use full, real, verifiable names and emails.)</b></i></p><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="new-password"  placeholder="Comment:" id="c7c55a4ef2"  name="c7c55a4ef2"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "adc3d7b6b66ec6d6341ff49bf2bf0de1" );document.getElementById("c7c55a4ef2").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='116745' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,good-news-of-the-day,news,good-people-to-know,community,news,sports,news,a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,good-news-of-the-day,news,good-people-to-know,community,news,sports,news,a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,good-news-of-the-day,news,good-people-to-know,community,news,sports,news,a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,good-news-of-the-day,news,good-people-to-know,community,news,sports,news,a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,good-news-of-the-day,news,good-people-to-know,community,news,sports,news,a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,good-news-of-the-day,news,good-people-to-know,community,news,sports,news,a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="89356" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,good-news-of-the-day,news,good-people-to-know,community,news,sports,news,a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,good-news-of-the-day,news,good-people-to-know,community,news,sports,news,a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,good-news-of-the-day,news,good-people-to-know,community,news,sports,news,a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,good-news-of-the-day,news,good-people-to-know,community,news,sports,news,a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,good-news-of-the-day,news,good-people-to-know,community,news,sports,news,a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,good-news-of-the-day,news,good-people-to-know,community,news,sports,news,a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,good-news-of-the-day,news,good-people-to-know,community,news,sports,news,a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget tribe-events-adv-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-116090 tribe-clearfix tribe-events-category-business tribe-events-category-community-events tribe-events-venue-116091 tribe-events-organizer-71991 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/wilton-chamber-of-commerce-shop-wilton/" rel="bookmark">Wilton Chamber of Commerce: Shop Wilton</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 8</span> - <span class="tribe-event-date-end">November 14</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Wilton</span>
					
											<span class="tribe-events-region">CT</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-113928 tribe-clearfix tribe-events-category-parenting tribe-events-category-teens tribe-events-venue-39573 tribe-events-organizer-74967 tribe-events-organizer-72274 tribe-events-organizer-75400 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/drinking-smoking-vaping-trends-in-teen-use-and-what-parents-can-do/" rel="bookmark">Drinking, Smoking, Vaping: Trends in Teen Use and What Parents Can Do</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 9 @ 10:00 am</span> - <span class="tribe-event-time">11:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-116017 tribe-clearfix tribe-events-category-kids tribe-events-category-library tribe-events-category-police tribe-events-venue-39573 tribe-events-organizer-72274 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/wilton-library-police-officer-story-time/" rel="bookmark">Wilton Library: Police Officer Story Time</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 9 @ 10:30 am</span> - <span class="tribe-event-time">11:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-115749 tribe-clearfix tribe-events-category-kids tribe-events-category-library tribe-events-venue-39573 tribe-events-organizer-72274 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/wilton-library-ready-to-read-story-time-3/2021-11-09/" rel="bookmark">Wilton Library: Ready to Read Story Time</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 9 @ 4:15 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-115754 tribe-clearfix tribe-events-category-kids tribe-events-category-library tribe-events-venue-39573 tribe-events-organizer-72274 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/wilton-library-ready-to-read-story-time-2/2021-11-09/" rel="bookmark">Wilton Library: Ready to Read Story Time</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 9 @ 4:15 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://goodmorningwilton.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">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</script><aside class="td_block_template_1 widget gform_widget"><h4 class="block-title"><span>Subscribe To Our Newsletter</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://goodmorningwilton.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://goodmorningwilton.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://goodmorningwilton.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://goodmorningwilton.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.14' type='text/css' media='all' />
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://goodmorningwilton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://goodmorningwilton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://goodmorningwilton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://goodmorningwilton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://goodmorningwilton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://goodmorningwilton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript' defer='defer' src='https://goodmorningwilton.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://goodmorningwilton.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.14'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.4.2#038;render=explicit'></script>
<script type="text/javascript"></script>
                <div class='gf_browser_chrome gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_3' ><form method='post' enctype='multipart/form-data'  id='gform_3'  action='/a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon/' >
                        <div class='gform_body gform-body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id="field_3_4" class="gfield field_sublabel_hidden_label field_description_below gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name no_last_name no_suffix gf_name_has_1 ginput_container_name' id='input_3_4'>
                            
                            <span id='input_3_4_3_container' class='name_first' >
                                                    <input type='text' name='input_4.3' id='input_3_4_3' value='' aria-label='First name'   aria-required='false'     />
                                                    <label for='input_3_4_3' class='hidden_sub_label screen-reader-text'>First</label>
                                                </span>
                            
                            
                            
                        </div></li><li id="field_3_3" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_3' >Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_3_3' type='text' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_3_5" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label screen-reader-text' for='input_3_5' ></label><div id='input_3_5' class='ginput_container ginput_recaptcha' data-sitekey='6Le6LtAUAAAAAFxIfroy2nAoEQusHNWJXFC-2p_2'  data-theme='light' data-tabindex='0'  data-badge=''></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_3"]){return false;}  window["gf_submitting_3"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} window["gf_submitting_3"]=true;  jQuery("#gform_3").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsIjE2YWNhNDBlMDNhM2QyNzViZmRmMzdiZjViN2RlZDdjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside class="td_block_template_1 widget widget_fbw_id"><h4 class="block-title"><span>Follow us</span></h4><div class="fb_loader" style="text-align: center !important;"><img src="https://goodmorningwilton.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/GoodMorningWilton/ " data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false" data-tabs="timeline"></div></aside>        <!-- A WordPress plugin developed by Milap Patel -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_media_image"><img width="250" height="101" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/06/proud-LION-Publisher-member-e1622655023985.png" class="image wp-image-109832  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></aside>            </div>

            <div class="td-pb-span8">
                <aside class="td_block_template_1 widget widget_media_image"><img width="275" height="87" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/06/SPJ-Society-of-Professional-Journalists-logo-e1622655784770.png" class="image wp-image-109833  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://goodmorningwilton.com/"><img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/01/gmw-logo-1-16.jpg" alt="Good Morning Wilton" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>GOODMorningWilton.com.  When Wilton wants info, access and the resources to find out what’s happening and who makes it happen in town, people turn to GOOD Morning Wilton. We’re Wilton’s most trusted source of local news and info.  <a href="http://goodmorningwilton.com/terms/" style="color: #C4CD1F">Terms of Use</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 GoodMorningWilton.com. All Rights Reserved. Website development by <a href="https://webpublisherpro.com" style="color:white">Web Publisher PRO</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','breaking-news','news','community','featured','good-news-of-the-day','news','good-people-to-know','community','news','sports','news','a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["breaking-news","news","community","featured","good-news-of-the-day","news","good-people-to-know","community","news","sports","news","a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon","post"],"url":"a-joy-bomb-alex-grano-and-his-two-hometown-running-partners-complete-nyc-marathon"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5514);
 });</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='475d9100a6b24000659cc300fdf6f000d30d17000c5a700035581000fae8d300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://goodmorningwilton.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-496593bb8ab3783615d9c7e3c04aca0a">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 618a89c363efe
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.support-main a {
    color: #fff;
    background: #bfcd0d;
    padding: 8px 18px;
    display: inline-block;
    border-radius: 5px;
    margin-right: 13px;
    margin-left: 13px;
}
.support-main {
    margin-bottom: 25px;
    text-align: center;
}
.td-post-content a {
    color: #bfcd0d;
}
.td_search_subtitle {
    display: none;
}
.button_two.become-member {
    background-color: #2f367a;
}
.button_two {
    margin-top: 20px;
    float:right;
    font-size: 17px;
    line-height: 29px;
    font-weight: 700;
    background-color: #3f628d;
    text-align: center;
    vertical-align: middle;
    color: #fff;
    border: 0;
    cursor: pointer;
    display: inline-block;
    text-transform: uppercase;
    padding: 10px 15px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-top-menu-full, .td-header-sp-top-menu{ display: block !important; }
.td_data_time, .not-in-mobile, .td-header-sp-top-widget{ display: none !important; }
.top-header-menu{ line-height: 20px !important }
.top-header-menu > li{font-size: 10px !important; line-height: 20px !important }
.top-header-menu > li > a{ margin-right: 10px !important }
}
</style>

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-Jq3LCG0H_U9KD",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-Jq3LCG0H_U9KD.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://goodmorningwilton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='widget-calendar-pro-style-inline-css' type='text/css'>
.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}
			
				.tribe-events-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-venue-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured .tribe-event-image {
					display: none;
				}
</style>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202145'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.0.3'></script>
<script src='https://goodmorningwilton.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://goodmorningwilton.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>

<!-- JS generated by theme -->

<script>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</script>

<script type="text/javascript"> gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } ); </script><script type="text/javascript"> gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LfGG9EUAAAAAAP8aX-RgxC6PsvQ1jmf1vBrPGpE',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			
</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 10711 objects (994 KB) from Redis using Predis (v1.1.6).
-->
