<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Wilton Voices Raised for Racial Justice and Equality | Good Morning Wilton</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://goodmorningwilton.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Good Morning Wilton &raquo; Feed" href="https://goodmorningwilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Morning Wilton &raquo; Comments Feed" href="https://goodmorningwilton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Good Morning Wilton &raquo; iCal Feed" href="https://goodmorningwilton.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Good Morning Wilton &raquo; Wilton Voices Raised for Racial Justice and Equality Comments Feed" href="https://goodmorningwilton.com/quotes-on-fighting-for-racial-justice-wiltons-voice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodmorningwilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://goodmorningwilton.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://goodmorningwilton.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goodmorningwilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://goodmorningwilton.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.6.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://goodmorningwilton.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goodmorningwilton.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/goodmorningwilton.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/goodmorningwilton.com\/wp-login.php?redirect_to=https%3A%2F%2Fgoodmorningwilton.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.6.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://goodmorningwilton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodmorningwilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodmorningwilton.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ELECTION 2020:  How Local Campaigns are Adapting to Politics in the Age of COVID-19' href='https://goodmorningwilton.com/election2020-how-local-campaigns-are-adapting-to-politics-in-the-age-of-covid19/' />
<link rel='next' title='Vanderslice COVID-19 Update:  Can Peace Walk Happen with COVID-19 Gathering Laws?' href='https://goodmorningwilton.com/vanderslice-covid-19-update-can-peace-walk-happen-with-covid-19-gathering-laws/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://goodmorningwilton.com/quotes-on-fighting-for-racial-justice-wiltons-voice/" />
<link rel='shortlink' href='https://wp.me/pbCbZu-oXa' />
<link rel="alternate" type="application/json+oembed" href="https://goodmorningwilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmorningwilton.com%2Fquotes-on-fighting-for-racial-justice-wiltons-voice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodmorningwilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmorningwilton.com%2Fquotes-on-fighting-for-racial-justice-wiltons-voice%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://gmw.memberful.com",
    intercept: [
            "http://goodmorningwilton.com/?memberful_endpoint=auth",
            "https://goodmorningwilton.com/?memberful_endpoint=auth",
            "http://goodmorningwilton.com?memberful_endpoint=auth",
            "https://goodmorningwilton.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://goodmorningwilton.com"><link rel="https://theeventscalendar.com/" href="https://goodmorningwilton.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2431786258","wpRestUrl":"https:\/\/goodmorningwilton.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/goodmorningwilton.com\/wp-admin\/","wpRestNonce":"2431786258","wpRestUrl":"https:\/\/goodmorningwilton.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wilton Voices Raised for Racial Justice and Equality" />
<meta property="og:url" content="https://goodmorningwilton.com/quotes-on-fighting-for-racial-justice-wiltons-voice/" />
<meta property="og:description" content="Recent events of police violence against people of color and the ensuing national riots have brought the conversation of racism to a national stage. Acknowledging our role as a media organization t…" />
<meta property="article:published_time" content="2020-06-02T10:38:33+00:00" />
<meta property="article:modified_time" content="2020-06-02T15:10:24+00:00" />
<meta property="og:site_name" content="Good Morning Wilton" />
<meta property="og:image" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/unsplash-racial-unity-hands.jpg" />
<meta property="og:image:width" content="1949" />
<meta property="og:image:height" content="1301" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@gdmorningWilton" />
<meta name="twitter:site" content="@gdmorningwilton" />
<meta name="twitter:text:title" content="Wilton Voices Raised for Racial Justice and Equality" />
<meta name="twitter:image" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/unsplash-racial-unity-hands.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43257662-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43257662-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://goodmorningwilton.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://goodmorningwilton.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://goodmorningwilton.com/category/news/breaking-news/",
                    "name": "Breaking News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://goodmorningwilton.com/quotes-on-fighting-for-racial-justice-wiltons-voice/",
                    "name": "Wilton Voices Raised for Racial Justice and Equality"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #2f377a;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2f377a;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2f377a;
                }
                .tdm-btn-style1 {
					background-color: #2f377a;
				}
				.tdm-btn-style2:before {
				    border-color: #2f377a;
				}
				.tdm-btn-style2 {
				    color: #2f377a;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2f377a;
                    -moz-box-shadow: 0 2px 16px #2f377a;
                    box-shadow: 0 2px 16px #2f377a;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2f377a;
                    -moz-box-shadow: 0 4px 26px #2f377a;
                    box-shadow: 0 4px 26px #2f377a;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-95924 single-format-standard td-standard-pack tribe-no-js tribe-theme-Newspaper quotes-on-fighting-for-racial-justice-wiltons-voice global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-menu-container"><ul id="menu-new-menu" class="td-mobile-main-menu"><li id="menu-item-40627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-40627"><a href="https://goodmorningwilton.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91271"><a href="https://goodmorningwilton.com/category/news/town-hall/">Town Hall</a></li>
	<li id="menu-item-91270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91270"><a href="https://goodmorningwilton.com/category/news/good-news-of-the-day/">GOOD News of the Day</a></li>
	<li id="menu-item-91272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91272"><a href="https://goodmorningwilton.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-91273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91273"><a href="https://goodmorningwilton.com/category/opinion/question-of-the-day/">Photo of the Day</a></li>
</ul>
</li>
<li id="menu-item-40635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40635"><a href="https://goodmorningwilton.com/category/news/wilton-schools/">Schools</a></li>
<li id="menu-item-40637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40637"><a href="https://goodmorningwilton.com/category/business/wilton-real-estate/">Real Estate</a></li>
<li id="menu-item-40639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40639"><a href="https://goodmorningwilton.com/category/business/">Business</a></li>
<li id="menu-item-40641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40641"><a href="https://goodmorningwilton.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91268"><a href="https://goodmorningwilton.com/category/community/good-people-to-know/">Good People to Know</a></li>
	<li id="menu-item-91269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91269"><a href="https://goodmorningwilton.com/category/community/must-do-to-dos/">Good Stuff To Do</a></li>
</ul>
</li>
<li id="menu-item-40644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40644"><a href="https://goodmorningwilton.com/category/community/volunteer/">Volunteer!</a></li>
<li id="menu-item-40646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40646"><a href="https://goodmorningwilton.com/category/kids-families/">Family<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91266"><a href="https://goodmorningwilton.com/category/kids-families/teens-caught-doing-good/">Kids &#038; Teens</a></li>
	<li id="menu-item-91267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91267"><a href="https://goodmorningwilton.com/category/community/must-do-to-dos/">Good Stuff To Do</a></li>
</ul>
</li>
<li id="menu-item-40650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40650"><a href="https://goodmorningwilton.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91265"><a href="https://goodmorningwilton.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-40653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40653"><a href="/events/">Events</a></li>
<li id="menu-item-91292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91292"><a href="https://www.goodmorningwilton.com/support-our-work/">Membership</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://goodmorningwilton.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, June 2, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-header-additional-menu" class="top-header-menu"><li id="menu-item-40618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-40618"><a href="https://goodmorningwilton.com/about-us/">About</a></li>
<li id="menu-item-40619" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40619"><a href="https://goodmorningwilton.com/our-team/">Our Team</a></li>
<li id="menu-item-40620" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40620"><a href="https://goodmorningwilton.com/contact-us/">Contact Us/News Tips</a></li>
<li id="menu-item-80602" class="not-in-mobile menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-80602"><a href="https://goodmorningwilton.com/support-our-work/">Become a Member</a></li>
<li id="menu-item-75531" class="not_in_mobile menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75531"><a href="/advertising-on-good-morning-wilton/">Advertise</a></li>
<li id="menu-item-94519" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94519"><a href="https://goodmorningwilton.com/story-submission/">Submit a Story</a></li>
<li id="menu-item-40623" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40623"><a href="https://goodmorningwilton.com/subscribe-to-our-newsletter/">Subscribe to Our Newsletter</a></li>
<li id="menu-item-94520" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94520"><a href="https://goodmorningwilton.com/faq/">FAQs</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://goodmorningwilton.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div> 
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://goodmorningwilton.com/">
                <img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/04/4-25-20-new-logo-3.png" alt="Good Morning Wilton"/>
                <span class="td-visual-hidden">Good Morning Wilton</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_68b td_block_template_1">
<style>
/* custom css */
.tdi_1_68b.td-a-rec-img{
				    text-align: left;
				}.tdi_1_68b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><broadstreet-zone zone-id="66107"></broadstreet-zone></div>
</div>                </div>
                    </div>
    </div>
    <!-- wilton Whats Open fluid width ticker widget v1.0 -->
    <div class="td-container">
        <iframe width="100%" height="40" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://wilton.whatsopensolution.com/ticker/"></iframe>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://goodmorningwilton.com/">
			<img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/04/4-25-20-new-mobile-logo.png" alt="Good Morning Wilton"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://goodmorningwilton.com/">
			<img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/04/4-25-20-new-logo-3.png" alt="Good Morning Wilton"/>
		</a>
	    </div>
    <div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-40627"><a href="https://goodmorningwilton.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91271"><a href="https://goodmorningwilton.com/category/news/town-hall/">Town Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91270"><a href="https://goodmorningwilton.com/category/news/good-news-of-the-day/">GOOD News of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91272"><a href="https://goodmorningwilton.com/category/news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91273"><a href="https://goodmorningwilton.com/category/opinion/question-of-the-day/">Photo of the Day</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40635"><a href="https://goodmorningwilton.com/category/news/wilton-schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40637"><a href="https://goodmorningwilton.com/category/business/wilton-real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40639"><a href="https://goodmorningwilton.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-40641"><a href="https://goodmorningwilton.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91268"><a href="https://goodmorningwilton.com/category/community/good-people-to-know/">Good People to Know</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91269"><a href="https://goodmorningwilton.com/category/community/must-do-to-dos/">Good Stuff To Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40644"><a href="https://goodmorningwilton.com/category/community/volunteer/">Volunteer!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40646"><a href="https://goodmorningwilton.com/category/kids-families/">Family</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91266"><a href="https://goodmorningwilton.com/category/kids-families/teens-caught-doing-good/">Kids &#038; Teens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91267"><a href="https://goodmorningwilton.com/category/community/must-do-to-dos/">Good Stuff To Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40650"><a href="https://goodmorningwilton.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91265"><a href="https://goodmorningwilton.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40653"><a href="/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91292"><a href="https://www.goodmorningwilton.com/support-our-work/">Membership</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://goodmorningwilton.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://goodmorningwilton.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Breaking News" class="entry-crumb" href="https://goodmorningwilton.com/category/news/breaking-news/">Breaking News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Wilton Voices Raised for Racial Justice and Equality</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-95924" class="post-95924 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-community category-featured category-news category-town-hall tag-adrienne-reedy tag-bob-mcdowell tag-christene-freedman tag-deb-mcfadden tag-debbie-low tag-father-reggie-norman tag-first-selectwoman-lynne-vanderslice tag-genevieve-eason tag-pam-brown tag-police-chief-john-lynch tag-rabbi-rachel-bearman tag-racism tag-rector-marissa-rohrbach tag-rev-shannon-white tag-state-rep-gail-lavielle tag-state-senator-will-haskell tag-superintendent-kevin-smith tag-wilton-clergy-association" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Wilton Voices Raised for Racial Justice and Equality</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://goodmorningwilton.com/author/lily-kepner/">Lily Kepner</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T06:38:33+00:00" >June 2, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><img width="696" height="465" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/unsplash-racial-unity-hands-696x465.jpg" srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/unsplash-racial-unity-hands-696x465.jpg 696w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/unsplash-racial-unity-hands-400x267.jpg 400w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/unsplash-racial-unity-hands-600x401.jpg 600w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/unsplash-racial-unity-hands-1536x1025.jpg 1536w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/unsplash-racial-unity-hands-1068x713.jpg 1068w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/unsplash-racial-unity-hands-1920x1282.jpg 1920w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/unsplash-racial-unity-hands-629x420.jpg 629w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/unsplash-racial-unity-hands.jpg 1949w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="unsplash racial unity hands"/></div>
            <!-- content --><p><em>Recent events of police violence against people of color and the ensuing national riots have brought the conversation of racism to a national stage. Acknowledging our role as a media organization to bring light to this injustice, <strong>GOOD Morning Wilton </strong>reached out to town officials, religious leaders, and the wider community, and we posed two questions:  </em></p>
<ol>
<li><strong><em>What is your response to watching the protests, demonstrations, and violence, as well as the events leading up to it? </em></strong></li>
<li><strong><em>What can the Wilton community do, now and longterm to respond and help improve the problem?</em></strong></li>
</ol>
<h3><strong>Town Officials</strong></h3>
<h4><strong>Lynne Vanderslice, </strong><strong>First Selectwoman </strong></h4>
<p>I&#8217;ve watched news coverage of the protests every night because I was very concerned. There&#8217;s probably a bit of a more personal aspect of it for me because I have family out there [in Minneapolis], my sister-in-law is African American, my nieces and nephews are biracial; and also because the initial protesting where it became violent–the fires and all of that–that&#8217;s just three blocks from my brother [and] my two brothers have a business there.</p>
<p>The first event, which is the video and all that happened and how horrible it is, is wrong. But then to watch all the terrible things that have happened afterward as a result, and the damage in that neighborhood, knowing that that&#8217;s a neighborhood which it needed all those things that have been burnt down.</p>
<p>It&#8217;s important to know that not all police departments are the same, not all police officers are the same, but there has been a history of issues within the Minneapolis Police Department. The city has tried, former mayors have tried, but you would hope that finally, this situation will lead to change within that police department.</p>
<p>If people are committed to that then they need to be agents of change. There&#8217;s a number of ways you can be an agent of change. One of the things that Wilton did was starting the <strong>A Better Chance program.</strong> Way back when in 1996, I got involved in A Better Chance very early on.</p>
<p>I firmly believe in two things:  one is, if you do not know people who are different than you–whether it&#8217;s a different color than you or a different race than you, or a different religion, or somebody who is from a different country–if you don&#8217;t know people, you don&#8217;t understand them and you can fear them. A program like A Better Chance was great because it brought some diversity to our community.</p>
<p>The other thing–ABC was an educational program and I firmly believe that education is the key to opportunity. Something that somebody can do is support a program like that. We had two houses and now the boys&#8217; house is closing because there aren&#8217;t the financial resources to support two houses–that is something that people can step up and get involved with. We have certainly differences in education in this state depending on your zip code. There are things that you can do about that. So there&#8217;s plenty of ways that you as an individual can work towards change.</p>
<p>Being an agent of change, you have to do something., I&#8217;m a do-er and marching is fine, it raises an awareness, but it&#8217;s the doing that will make the change happen. It has to be more than posting on Facebook, and more than just walking for an hour:  What are you doing the next day? How are you making a difference?</p>
<p>What can people in this community do? Give opportunities to people. If you own a business, give some opportunities to people who might not otherwise have the opportunity.</p>
<h4><strong>John Lynch, Chief of Police</strong></h4>
<p>My first response was the feeling of disgust immediately followed by dismay and anger. I said, out loud, &#8220;How dare you!&#8221; I felt for the Floyd family who just lost a loved one and thought of how I would feel if I were in that situation. I was truly conflicted with the fact of how someone could treat another person like that and call themselves a police officer, sworn to protect your community. How dare you.</p>
<p>What would I do or feel if it was me or a family member? I would be very angry at the police who are the community members we rely on to protect us and our families. I felt the pain and anguish and knew that all of the hard work we (police) do was undermined because of criminals wearing a police uniform. We spend our careers trying not to judge and being respectful regardless of the situation or circumstances. Our authority comes with incredible trust and when we see these incidents it undermines the efforts and positive relationships our police family has worked so hard to achieve. We live to a high standard and we honor that every time we put on a uniform. We have to work harder to regain your trust.</p>
<p>Rebuilding trust.<em> I say to our Wilton Community that we are not Minneapolis.</em> <em>We are Wilton Strong.</em> People who trust us as a department have reached out to me for reassurance. I hope they believe that what happened elsewhere is not normal or tolerated in Wilton.</p>
<p>When <a href="https://goodmorningwilton.com/wilton-gathers-with-candlelight-to-say-no-to-hate-photos/" target="_blank" rel="noopener noreferrer">I stood with you at Our Lady of Fatima in 2017</a> sharing our message I promised that we would respect our community regardless of race or any other association. I said we are one with our community and stand for equality no matter what. Hate has no place here. We stand with all of you and we are here to protect and serve you and we swore an oath to do exactly that. Our commitment has not changed and our officers are there to help and protect our community members without judgment.</p>
<p>We appreciate the support our community shows us especially (first responders) during the last few months and hope that we made a difference and helped all of you through these difficult times. You certainly helped us rise to the challenge. This is no different and we pledge to keep you safe and be one as a community. We stand with you in fighting against racism and work toward equality.</p>
<p>I ask that you please don&#8217;t judge us based upon something that happened thousands of miles away. I understand that you could be skeptical. I ask that you look back on your experiences with our police family and know that we are there for you. We will do our best to maintain your trust. Please believe in us because we won&#8217;t let you down.</p>
<h4><strong>Deborah Low, Board of Education Chair</strong></h4>
<p>All Americans–whether in Minneapolis or Wilton–share in the horror of watching the video and seeing George Floyd die during an arrest by police officers. We all share in the horror of seeing violence erupt and overshadow peaceful protests.</p>
<p>I have lots of personal reactions and feelings but you asked because I am on the Board of Education. As a BOE member, my focus is on how public schools can help build a future where such incidents don&#8217;t happen again. As old-fashioned as it may sound,  I believe education is key to our democracy. We aspire, among other goals, to prepare students to become responsible, contributing citizens who build a better world.</p>
<p>The Wilton schools can ensure students study the events of the past carefully so they can understand the long history that led to the death of George Floyd. The Wilton schools can ensure that students understand our Constitution and the founding principles of our country. The Wilton schools can ensure students understand our institutions and systems–how they work, how they protect us, how they help society function, how they uphold justice.</p>
<p>The Wilton schools can be a place for students to safely examine, discuss, and debate difficult and complex questions in a civil and constructive manner. Have we lived up to our country&#8217;s founding principles?  How do we confront the history of racial inequality? How do we heal the wounds of racial inequality? What are our rights as citizens? What are our responsibilities as citizens? How are different points of view heard and respected within a democracy? How can citizens hold systems accountable? How can citizens bring about meaningful change? What are forms of social protest? Why is violence never an acceptable reaction?</p>
<h4><strong>Dr. Kevin Smith, </strong><strong>Superintendent of </strong><strong>Wilton Public Schools </strong></h4>
<p>I join the rest of our nation in expressing my horror and outrage caused by the senseless act of violence that stole George Floyd’s life. Likewise, I am horrified and deeply saddened by the violence springing up around the country in response. The meaning and significance of the protests are overshadowed when they devolve into violence. Racism, discrimination, intolerance, and bigotry must be eradicated and we all have a shared obligation and role to play in that work.</p>
<p>As a school system, our primary mission is to educate. As Chairman Low stated so eloquently, we can empower our students and equip them to build a better and brighter world by creating the space and time that enable them to explore and understand the tenets of our system of government and to dive deeply into the complexities of our nation’s story and the issues that continue to vex us today.</p>
<p>Over the last several years many of our staff have been engaged in revisiting curriculum materials to ensure greater inclusion of perspectives and voices, and more recently, we had begun the hard work of engaging in dialogue around racial injustice. This past January we inaugurated an equity and inclusion team to help facilitate these conversations across the district. Many stepped forward to participate in this effort. I am particularly grateful to <strong>Mr.</strong> <strong>Michael Gordon</strong> who volunteered to co-chair the committee and this week stepped forward to organize a dialogue for our staff in the wake of George Floyd&#8217;s death. Under the leadership of <strong>Ms. Maria Coleman</strong>, we have scrutinized our hiring practices and committed to new and different strategies in an attempt to recruit and hire new staff members that reflect the diversity in our education community.</p>
<p>The first step [we can take as a community] is to rely on some of our past practice. In my experience here, when confronted with the most challenging of issues, we come together, we dialogue, we learn, and we collectively generate solutions that serve the common good. By my reckoning, there is a long history of this practice in Wilton and I think that is a healthy next step.</p>
<h4><strong>Deb McFadden, Selectwoman</strong></h4>
<p>Once the outrage over the events that have led to this moment start to fade, I am left with sadness and a numbing tiredness. How much must we endure before there is meaningful and lasting change? Where do we turn for leadership, justice, and compassion?</p>
<p>I cried for the young demonstrators, for those well-intentioned police putting their bodies in harm’s way, and for the many store owners who lost their businesses. But mostly I felt growing anger and shame over the betrayal of the promise of America that seems greater now than at any point in my lifetime. I hope we’ve reached a tipping point where our society is forced to face the harsh reality that many in our nation continue to suffer for the most minimal of human rights—simply having their “lives matter.”</p>
<p>The issues we have in this country are serious and will not be solved overnight. But it is critical that they be addressed once and for all, for the good of our country.</p>
<p>Today can be a new day. Here in Wilton, we can teach our children and our citizens to be better. Being supportive of all forms of equality is no longer enough. We must demonstrate that diversity is a strength to a community and a society. Also, that discriminatory actions taken against any segment of our society, cannot be tolerated.</p>
<p>This will be accomplished by not only advocating for understanding and acceptance but for cultural curiosity and enthusiastic interest in people different than you. Challenge your family members, your children, and your friends to be better, understand the perspectives of being a different color, having a different faith, or national origin.</p>
<p>We have a responsibility to act. For example, in Wilton, our police department is controlled at the local level–hiring and operations. Our Police Commission of local residents sets a high standard of expectation for awareness and sensitivity to our citizens–<em>all</em> citizens. In paraphrasing the words of Edmund Burke: “The only thing necessary for the triumph of evil is for good people to do nothing.”</p>
<p>Wilton residents can also link arms with our neighbors in surrounding communities and show our solidarity with their efforts to raise awareness and foment change.</p>
<h4><strong>Joshua Cole, Selectman</strong></h4>
<p>I am deeply saddened and troubled by the murder of George Floyd by a rogue police officer and those who failed to stop him. They dishonored their uniforms and violated the oath to serve and protect. The actions of those officers were reprehensible, unjustified, and have no place in our society.</p>
<p>We cannot let the actions of rogue individuals define us as a society, or taint the good work that is done on a daily basis by police officers in our community, state, and throughout the country.</p>
<p>The right to peaceful protest is a foundation of our country and has spurned positive change throughout our nation&#8217;s history. Unfortunately, some individuals and groups have taken advantage of this tragedy and instead used it to incite violence and to further their own personal agendas, rather than using it as a catalyst for positive change.</p>
<p>As parents and community leaders, we must be positive role models for our children and one another. As a community, we must come together. Change can only happen when we each start in our own home. We must continue to teach our children understanding, respect, and the virtue of knowledge over fear; we must look internally, and we must reach out to one another with love and compassion.</p>
<h4><strong>Ross Tartell, Selectman</strong></h4>
<p>Recent events have caused me to have deep and conflicting emotions. I feel pride that our country can come together for huge peaceful protests to highlight longstanding injustice and racism. It is why America is a beacon of justice and opportunity to the world. I am horrified and ashamed at the looting and violence that is purposefully perpetrated against our citizens, commerce, and first responders. Finally, I fear for our liberty and Democracy because violence in the streets by a few becomes an excuse for the curtailment of civil liberties for all.</p>
<p>Wilton has a history of social action, voluntarism, and caring. Our community has a track record of constructively coming together to address acts of racism and discrimination. On Feb. 23, 2017, the<strong> Board of Selectmen</strong> <a href="https://goodmorningwilton.com/bos-unanimously-adopt-civility-respect-understanding-proclamation/" target="_blank" rel="noopener noreferrer">issued a civility proclamation</a>, signed by <strong>First Selectwoman Lynne Vanderslice</strong>, that clearly states Wilton’s unequivocal support for civility, respect, and inclusion for all.</p>
<p>As an organizational psychologist, I work to help people find common ground, define a future, and then work together to help everyone succeed. I became involved in Wilton, chairing long-range planning teams in the Wilton school system, running for Connecticut State Representative, and joining the Wilton Board of Selectmen in order to help keep our town a great place to live for everyone.</p>
<h3><strong>Wilton Residents</strong></h3>
<h4><strong>Adrienne Reedy, Wilton Resident</strong></h4>
<p>I’ve been so blown away by the spirit of racism and the refusal of many to stand up to the evils of this insidious, ugly stronghold that continues to mar our nation. I’m also appalled at how low the moral fabric is in our country and its leadership. To say I am heartbroken is an understatement. To say I am angry is an understatement and to say I am baffled is also an understatement.</p>
<p>But one thing I can say with confidence is I am certain that each and every one of us has been given the mandate to be a part of the solution. We cannot be silent anymore.</p>
<p>I don’t condone the response to the brutal senseless death of Mr. Floyd, however, I certainly understand it and see it as the visceral, primal screams of the long awakened souls from the past 400 years of the black experience. The de-valuing of my people’s past and present reality of unfulfilled promises. It’s a tragedy!</p>
<p>Being the mother of three adult sons, I feel like I have no more words of hope to offer them. I feel powerless and fear any encounter they may have with a cop who may abuse his or her power. I’m deeply concerned for the safety of my sons and for the generation to come.</p>
<p>Wilton, I believe that we can do better and be better citizens in the area of racism. There are a lot of good people in this community, which is why we chose to move here over 23 years ago. Families have the power to change the narratives and it starts in the home. Teach your children well. As a community we must strive to remove the racial slurs and negative speech about African Americans. Parents must look beyond the overt racism and recognize it’s covert racism that impedes societal wholeness.</p>
<p>Our educational system must be proactive in the recruitment to hire teachers of diverse backgrounds. It’s an unfortunate situation for a child to go from K-12 with barely any interaction with African American teachers, which help to maintain stereotypes. We owe it to our children to bring African American History to the curriculum like the Underground Railroad experiential. This was a phenomenal program that taught the students as well as the adults in our community the horrors of slavery. Teaching truth is essential in the importance of awareness.</p>
<p>It is time for people to stop denying the existence of racism. Denying it will not make it go away. Now may be a good time to read about the history of racism, structural and systemic. Becoming more educated about its existence will make you more aware of your own biases.</p>
<p>Even though Wilton has a minimal amount of African Americans, be creative in finding ways to get involved in meeting and engaging with people of color. Where there is a will there is a way. If you found yourself unable to empathize with the racial events, which includes the <em>why’s</em> of the percentage of African Americans who died from Covid19, I highly recommend that you do a soul check!</p>
<p>The most important thing that we can do as a community is to put ourselves in safe spaces to be able to have conversations about race. Each month, my husband and I facilitate these conversations. <strong>It is my desire to help raise a society of &#8216;gracist,&#8217; I’m tired of racist.</strong> Imagine what the world would look like! If you want to participate, please feel free to <a href="mailto:adrienne.reedy@gmail.com" target="_blank" rel="noopener noreferrer">email me</a>.</p>
<h4><strong>Cara O&#8217;Neill, Wilton Resident</strong></h4>
<p>When there was anti-semitism at the schools, a curriculum was adopted. But then we heard nothing more about it again so I’m not sure if that fell by the wayside. That exemplifies what all schools do. They respond when there’s a problem but they don’t integrate it into the schools long term.</p>
<p>There needs to be curriculum adopted nationwide addressing racism, hate crimes, white privilege, anti-semitism, etc. We need to explicitly teach empathy and acceptance. It should be woven into every social studies class from kindergarten through 12th grade.</p>
<p>I’m a 2nd grade teacher in Norwalk and even at that age, children are very concerned about racism. One day we were reading about Ruby Bridges and how segregation used to exist and one little white girl said the sweetest thing:  “If that was the way it still was, I’d never have met my best friend.” It broke my heart.</p>
<p>Teaching about racism and acceptance at an early age and then again and again and again through every grade is the only way to make a change that will last. If we don’t address it as a nation in every school, it will continue and this will keep happening.</p>
<h3><strong>Wilton&#8217;s State Representatives</strong></h3>
<h4><strong>Gail Lavielle, </strong><strong>State Representative </strong></h4>
<p>It wasn’t that long ago–the summer of 2017–that so many of us in town gathered at Our Lady of Fatima to share our sorrow and condemnation of the events in Charlottesville. I didn’t imagine then that the town would be coming together in the same place to do the same thing three years later.</p>
<p>It’s impossible not to respond to the violence that occurred in Minnesota with anything but revulsion, disgust, anger, and sadness. George Floyd’s death and the other similar deaths we saw recently were senseless. I am completely unable to understand what moves someone to do to another human being what Derek Chauvin did to George Floyd.</p>
<p>Do protests help? They show that people care. Particularly when they are peaceful, as many of the recent demonstrations in Connecticut have been. But when they are violent, they are harmful. I worry about fighting violence with violence. One of the things that it certainly does not accomplish is to show people how to behave toward each other with respect, empathy, and understanding. And that–setting that example–is really our primary job here as human beings. That, more than anything, is the only way forward.</p>
<p>I so admire the way this town comes together to help when people are in distress–for whatever reason. The volunteerism and caring I’ve seen during this pandemic alone has been so very moving. And when incidents of racism or bigotry have happened here or near to us, town leaders and residents have been vocal in their condemnation. This is a welcoming, warm, friendly, and helpful place. And there is no resemblance between the behavior we saw in Minneapolis and that of our own police force, whose members protect and support us every day.</p>
<p>Our country is faced with a profound cultural problem. We cannot rely on administrative and legal action to solve it. We must rely on ourselves as individuals and as a community to make sure that we show each other, all the time, that certain behaviors are unacceptable. And one of the best ways to do that is to behave always in a caring, understanding way:  in private, in public, in person, and online. Now is a perfect time to start:  everyone is on edge because of the pandemic, everyone is worried about something, everyone is frustrated and uncertain about the future. Now is the time to show that we are here for each other, and to let all our preconceptions and minor preoccupations just go. People are people, and each other is all we really have.</p>
<p>There is one thing that I do think our state must do. During the 2019 legislative session, we voted on a labor contract with the state police. The contract, which expires on June 30, 2022, exempts state police officers’ personnel records and grievance hearings from public disclosure under the state’s Freedom of Information statute. The officer charged with the death in Minneapolis had accumulated at least 17 complaints on his record during his years of service. In Connecticut, a record like this would not be accessible to the public if it belonged to an officer charged with a serious offense, perhaps one that might lead to an even more grave offense later on.</p>
<p>Connecticut is the only state in the union where a labor contract can supersede state law, and the police contract, which a majority of legislators approved, does exactly that. I voted to reject the contract for several reasons, and this was one of them. While it&#8217;s extremely unlikely that the contract can be negotiated while it’s in effect, I would suggest that when it expires in 2022, one of two things should happen at the state level:  one, that the legislature pass legislation eliminating the supersedence of labor contracts; or two, that the governor ensure that the clause exempting personnel records from disclosure be stricken from the next contract with the state police. It’s a matter of public safety, and one of these steps should be taken.</p>
<p>I wish for everyone to be careful and stay safe today, and every day.</p>
<h4><strong>Will Haskell, State Senator</strong></h4>
<p>George Floyd&#8217;s extrajudicial killing at the hands of a Minneapolis police officer would be unbelievable if it did not so exactly resemble the deaths of other black Americans in the past decade. Eric Garner. Philando Castile. Sandra Bland. Michael Brown. I think everyone who recognizes these names has at least some understanding of the senseless pain and struggle that black communities have endured again and again in our country.</p>
<p>I know some of us will be troubled by the instances of vandalism and arson that have accompanied protests since George Floyd&#8217;s death. I will note that the overwhelming majority of marchers and protestors have been peaceful, including at the major Black Lives Matter rallies in Bridgeport, Norwalk, and Stamford. At rallies in my district, I saw firsthand as anger and frustration were channeled into a peaceful plea for reform.</p>
<p>When our country and community needs unity, the President has resorted to incendiary tweets. I don&#8217;t know the pain of losing a loved one at the hands of law enforcement, or the fear that many face during daily encounters with the police. Personally, I will spend less time judging the physical expression of that pain and that fear, and more time trying to fix the structural injustices that caused it.</p>
<p>We all have a responsibility to be actively anti-racist in our personal lives–that means calling out and condemning racist behavior by friends and relatives, even (and especially) when doing so may make us uncomfortable. As a legislator, I had the opportunity to support a groundbreaking bill for police accountability in 2019 that makes use-of-force reports and body camera footage publicly available within five days of an officer-involved injury. That said, we still have more work to do in passing criminal justice reforms, including ensuring a Clean Slate for formerly incarcerated individuals and opening up the discovery process for defendants in criminal cases. I hope that common sense, over-due reforms like these are part of every candidate&#8217;s platform this Fall.&#8221;</p>
<h3><strong>Community Faith Leaders</strong></h3>
<h4><strong>Father Reggie Norman, Our Lady of Fatima Parish</strong></h4>
<p>When I saw the protest, the demonstration, and the violence, as well as the events leading up to them, it is a very mixed feeling because part of my heart was broken when I saw a life end so senselessly. There was outrage, rightfully so in fact, and it showed cruelty and violence and it doesn&#8217;t reflect the majority of the good people in the world, even our law enforcement, the people who carry out their duties, and it just shows that there are a few bad apples in any bunch.&#8221;</p>
<p>We all have to understand that the protests are seeing people&#8217;s frustration and anger and that&#8217;s what they exemplify. There are people who have been suffering–it&#8217;s like anything in a pressure point, when the pressure builds at some point it has to let itself out. I understand that frustration, I understand that anger, but what shocks me is [the violence].</p>
<p>I&#8217;m reminded of Dr. Martin Luther King:  &#8220;Riots are the language of the unheard,&#8221; and we need to do more listening right now, but we don&#8217;t need to do more rioting. And we resolve things by listening and working together. When we tear things up and destroy things, especially our own neighborhoods, where&#8217;s the victory in that? It&#8217;s just more rage and anger and nothing ever good comes out of rage and anger. It&#8217;s calmness, listening, and love that solve these things.</p>
<p>There are legitimate protests and they should be had, but the people who want to exploit them for different values and agendas, shame on them because burning and looting is never good because you&#8217;re killing not only yourself but your future as well. And especially in this pandemic when it&#8217;s hard to find things as it is, you just killed one other source of them.</p>
<p>As a black man, until someone&#8217;s walked in our shoes, I don&#8217;t think they&#8217;ll fully understand the frustration and the pain that goes with this because we have come a long way, but there&#8217;s still a lot of things that are just not right and unfortunately no one&#8217;s talking about them. Unfortunately, something like this is what brings it to attention and it&#8217;s the wrong way. But again, it&#8217;s that pressure point building up.</p>
<p>The first thing that we can do is listen–listen empathetically, knowing that someone else is suffering, and anytime anyone&#8217;s suffering, we have to listen and hear them whether we agree with them or not. And then we have to act, not only when it&#8217;s not here in Wilton, but when it&#8217;s anywhere because, but by the grace of God, it could be here.</p>
<p>So we have to act and think, &#8220;Am I my brother&#8217;s keeper? Yes, I am. What can I do to make this better?&#8221;</p>
<p>We as a people, we elect our government, we hold them accountable and we are blessed in our town that our police don&#8217;t use any of those tactics. Any town where they do use them, we should put an end to it immediately and it&#8217;s going to take our collective voice.</p>
<p>All the greatest gains in our society have been by the collective voice. Women didn&#8217;t get the right to vote because they protested; it&#8217;s because they protested and enough people were sympathetic that the men in power had to give them power. Dr. King didn&#8217;t march alone, he march with everyone else, and <em>collectively</em> that voice made a difference. And if it&#8217;s only the black people, they&#8217;re going to continue not to listen. But especially when it&#8217;s the voice of an outsider, when it&#8217;s white, green, blue, and every other kind of people and it affects the vast majority of communities, we will act.</p>
<h4><strong>Rabbi Rachel Kay Bearman, Temple B&#8217;nai Chaim</strong></h4>
<p style="font-weight: 400;">I am horrified by the murders of George Floyd, Breonna Taylor, and Ahmaud Arbery. I agree with the <a href="https://www.ccarnet.org/central-conference-of-american-rabbis-statement-on-racist-killings/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.ccarnet.org/central-conference-of-american-rabbis-statement-on-racist-killings/&amp;source=gmail&amp;ust=1591127452068000&amp;usg=AFQjCNHCVeOjHmwVVehgTWSuIXpFJleYag">May 31 statement of the Central Conference of American Rabbis</a> (the rabbinical organization to which I belong) which said, “Once again, the lethal reality of systemic racism has shown its evil face… [these deaths] add further to the already long list of extra-judicial executions of African-Americans in our country…Racist extra-judicial executions are an American epidemic, a blight that has continued because, time and again, perpetrators have not been brought to justice<strong>.</strong> In the wake of these latest murders, CCAR members add our voices to all those throughout the nation in demanding that the individuals responsible for these heinous crimes be brought to justice, and also that the policies and systems which have led to few (if any) consequences in the vast majority of prior instances finally be addressed.&#8221;</p>
<p style="font-weight: 400;">How can our country and our town best move forward? I am keenly aware that my voice should not and cannot be the loudest. As a white woman, it is my responsibility to listen to and center the experiences, knowledge, and needs of people of color and to continue to educate myself without asking POC to do any emotional labor for me.</p>
<p style="font-weight: 400;">African-American organizers, scholars, and community members are (and have been) telling the country what needs to happen in order to <em>begin</em> to address the deep wounds that systemic racism has caused. Their voices are the ones that I choose to amplify at this moment.</p>
<p style="font-weight: 400;">I encourage every community member to review these resources and to take action:</p>
<p style="font-weight: 400;"><a href="https://www.instagram.com/p/CA3sZirBGkQ/?utm_source=ig_web_button_share_sheet" data-saferedirecturl="https://www.google.com/url?q=https://www.instagram.com/p/CA3sZirBGkQ/?utm_source%3Dig_web_button_share_sheet&amp;source=gmail&amp;ust=1591127452068000&amp;usg=AFQjCNFvRL20XSRwIRHql7q14PNI52DwWQ">The NAACP&#8217;s most recent update</a><br />
<a href="https://linktr.ee/1thatgotawayy" data-saferedirecturl="https://www.google.com/url?q=https://linktr.ee/1thatgotawayy&amp;source=gmail&amp;ust=1591127452068000&amp;usg=AFQjCNEPeiRMi_fzhZQIKoGEkCFxo-3juw">Rachel Cargle, an academic, author, and lecturer, has created an incredible collection of  resources</a><br />
<a href="http://bit.ly/ANTIRACISMRESOURCES" data-saferedirecturl="https://www.google.com/url?q=http://bit.ly/ANTIRACISMRESOURCES&amp;source=gmail&amp;ust=1591127452068000&amp;usg=AFQjCNFMs8juSzNTlhh5QZ8GkUsDnbk9Hg">Anti-Racism Resources</a><br />
<a href="https://minnesotafreedomfund.org/" data-saferedirecturl="https://www.google.com/url?q=https://minnesotafreedomfund.org/&amp;source=gmail&amp;ust=1591127452068000&amp;usg=AFQjCNEmM1YeIBmZu6eVNdFdsGDOXQ8-3w">Minnesota Freedom Fund</a><br />
Renni Eddo-Lodge’s <a href="http://renieddolodge.co.uk/books/" data-saferedirecturl="https://www.google.com/url?q=http://renieddolodge.co.uk/books/&amp;source=gmail&amp;ust=1591127452068000&amp;usg=AFQjCNHMNvr9UUy89Op1DwbIVHJgCSTF4A"><em>Why I’m No Longer Talking To White People About Race </em></a>.&#8221;</p>
<h4><strong>Rector Marissa Rohrbach, St. Matthew&#8217;s Episcopal Church</strong></h4>
<p>We are watching the sin of racism play out on the national stage and what&#8217;s interesting about that is that we really have to look at it, and it&#8217;s incredibly hard to watch. What we&#8217;re seeing in the press and what we&#8217;re seeing in the world around us is that people are having all of these wide-ranging reactions. Because that sin, because it&#8217;s what it is, has covered up for some of us, we&#8217;ve been able to look away from it, and now it&#8217;s front and center for us. We can&#8217;t look away and in some ways, it&#8217;s good that we&#8217;re being forced to look because some of us who have privilege have been able to sweep it under the rug.</p>
<p>This moment is going to force us to remember that we are responsible for each other, that we&#8217;re responsible for the health and safety of our neighbors. As a faith leader, speaking from my own tradition, I believe that as Christians we&#8217;re called to build a just and fair society where diversity isn&#8217;t just accepted, but it&#8217;s celebrated. A place where all people are safe and have equal access to life and liberty and the pursuit of happiness, no matter what color their skin is or where they come from, what language they speak, or who they love.</p>
<p>I believe in a God of love. You know that love–Saint Paul tells us that love is patient and kind, but it&#8217;s also strong and fierce and it insists on what is right. What we&#8217;re seeing right now is a tremendous amount of grief and frustration and anger about the fact that the system in which we live is not right. It is not just. We have to look at that; we have to contend with that.</p>
<p>I can speak for myself and the position that I occupy as a white person with privilege. From that place what I can say in my own experience is that I and people who look like me, people who benefit from the same privilege, need to listen to the stories and experiences of people of color. We need to actually not be the ones who were talking. We need to lift up the voices of people of color.</p>
<p>We need to do our own work, and not expect our friends and our family, our colleagues and community members of color to be our teachers&#8230; we need to make a commitment to the fact that black lives matter and we should follow the lead of people of color who are already leading peaceful protests, who are already calling our attention to the things that need to change.</p>
<p>We are being invited to listen to the experiences and stories of other people and then to use our rights both to vote and peacefully protest to express our opinions and to choose leaders who will respect the dignity of every human being, who will in the long run change this system that is not equal and it&#8217;s not just.&#8221;</p>
<h4><strong>Rev. Shannon White, Wilton Presbyterian Church</strong></h4>
<p>We don&#8217;t know fully what&#8217;s in the minds of the people who are responding in the variety of ways, whether it&#8217;s a peaceful protest, or with violence, or the looting. It&#8217;s hard to watch because no store deserves to be looted. [But I] also know that after hundreds of years of being silenced that, as Martin Luther King Jr. said, &#8220;A riot is the language of the unheard.&#8221; It&#8217;s easy for me as a white person to sit back and judge, but I&#8217;m not called to do that, I&#8217;m called to have compassion and understanding.</p>
<p>To be an ally is really what my African American friends and colleagues have asked for and that&#8217;s true. And unfortunately, throughout our history, white progressive Christians have not done a good enough job to be a voice. When we&#8217;re called on to be a voice, there&#8217;s kind of complicit silence. By not saying anything, then, certain things are allowed to continue.</p>
<p>Even though it may not be in our hearts, by our silence we allow things to continue that are not just. So people are fed up with that now and rightfully so. The events over the last week are just more of the same, unfortunately. Hopefully, this will be a signal to everyone in the middle of a pandemic that things need to change and change is not comfortable.</p>
<p>In my faith, transformation is what we&#8217;re held to and to look and to be reflective, and to look at the systems of sin, whether they&#8217;re systemic or individual. Systemic racism is something that has plagued society since our inception, and that is something that needs to be repented of and transformed and redeemed.</p>
<p>There&#8217;s a need to do some listening sessions, but also–this is really, really key–I remember hearing this from an African American colleague back in seminary where she said, &#8220;Go do your homework and then you can come back and talk to me. It&#8217;s not up to me to teach you about racism,&#8221; and that&#8217;s true. So, white people need to do our own work, about our own privilege and it&#8217;s hard work and it&#8217;s long and it&#8217;s tedious, but it&#8217;s important work.</p>
<p>We&#8217;re going to study another book [at the Wilton Presbyterian Church]. I&#8217;m going to put it out to the congregation over the summer, do a book study and really talk about what does it mean to live your life of faith and fight and be anti-racist. What does that mean?</p>
<p>I don&#8217;t have all the answers to it right now. I know I need to do my own work, continue to do my homework, continue to examine my own life, and do that in a group and look at my own privilege. That&#8217;s not comfortable, but it&#8217;s essential.&#8221;</p>
<h3><strong>Community Organizations</strong></h3>
<h4><strong>Genevieve Eason, Executive Director of the Wilton Youth Council</strong></h4>
<p>Watching the news coverage of the murder of George Floyd and the chain of protests that it sparked, my feelings are complicated. I was a senior in college in Los Angeles in April 1992 when the officers who beat Rodney King were acquitted of excessive use of force.  The city erupted into protests and violence. Now, 28 years later, we are facing the exact same problems. I am overwhelmed that police brutality is still so pervasive. When will white Americans be ready to confront systemic racism? I hope that moment has finally arrived. It is long overdue.</p>
<p>Last fall the Wilton Public Schools, <strong>Wilton Youth Services</strong>, and <strong>Wilton Youth Council</strong> hosted a community breakfast where <strong>Dr. Mara Gottlieb</strong> led participants in a workshop on unconscious bias and the healing and liberatory power of authenticity and inclusion. It was a powerful experience for all of us who attended, and I hope that more organizations in our community will want to have events like this.</p>
<p>More immediately, there are many resources available online to parents who want guidance on talking to their kids. Some examples are Teaching Tolerance&#8217;s parent guide called <a href="https://www.tolerance.org/sites/default/files/general/beyond_golden_rule.pdf" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.tolerance.org/sites/default/files/general/beyond_golden_rule.pdf&amp;source=gmail&amp;ust=1591127945985000&amp;usg=AFQjCNH5Y-BPA4G8dvYuv8IQ4XGP27tBfg">Beyond the Golden Rule</a>, a <a href="https://www.apa.org/res/parent-resources/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.apa.org/res/parent-resources/&amp;source=gmail&amp;ust=1591127945985000&amp;usg=AFQjCNENHRcIfoF3_-9LZjp636qlxvnJ_w">resource guide</a> from the American Psychological Association, and <a href="https://www.commonsensemedia.org/blog/how-white-parents-can-use-media-to-raise-anti-racist-kids" data-saferedirecturl="https://www.google.com/url?q=https://www.commonsensemedia.org/blog/how-white-parents-can-use-media-to-raise-anti-racist-kids&amp;source=gmail&amp;ust=1591127945985000&amp;usg=AFQjCNEoy6o9dtzhgr9fizJLdlIjp2wAmg">this</a> from Common Sense Media. For white parents who want to dive deeper, I&#8217;d recommend Dr. Robin DiAngelo&#8217;s <a href="https://robindiangelo.com/resources/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://robindiangelo.com/resources/&amp;source=gmail&amp;ust=1591127945985000&amp;usg=AFQjCNG6OuY6sbkhm1YIPhjGNF_eNwldqg">resource page</a>. In her work, Dr. Diangelo explores the unintended ways that well-meaning white Americans participate in systemic racism and segregation.</p>
<h4><strong>Pamela Brown, President of the Wilton Rotary</strong></h4>
<p>The death of George Floyd is untenable. Peaceful protests are the way to go. The violence and destruction we are seeing is unacceptable. Rotary members believe we have a shared responsibility to take action on persistent issues. Our members work together to promote peace, understanding, and goodwill throughout our communities.&#8221;</p>
<p>Education and understanding are key. As a community, we need to examine our own biases, validate the feelings and experiences of people different from ourselves, and seek to end systemic racism.</p>
<h4><strong>Bob McDowell and </strong><strong>Christene Freedman, Wilton YMCA</strong></h4>
<p>The Y is working toward <strong>&#8216;A Better Us.&#8217;</strong> Us is a foundation. Us is a bond. Us is a future. But right now, it feels like that bond is fraying. We need to shape our communities to make us whole–where common ground is plenty, differences are assets, and opportunity is for all. Our hearts go out to the Floyd family and we pray for justice and that our nation will be healed as hearts are changed.</p>
<p>Now more than ever, we are seeing young people actively leading change on a variety of important social issues. They are eager to make a positive impact. Young people in our community need outlets and programs to immerse themselves in and to make connections with their peers–inspiring them with a spirit of service by inviting individuals from all walks of life to participate in and work for positive social change. We all must listen and participate in meaningful conversations.</p>
<p><em>This story has been updated to add comments inadvertently omitted due to an editing error and to include comments received after publication.</em></p>
<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="67100" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,news,town-hall,news,quotes-on-fighting-for-racial-justice-wiltons-voice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://goodmorningwilton.com/election2020-how-local-campaigns-are-adapting-to-politics-in-the-age-of-covid19/">ELECTION 2020:  How Local Campaigns are Adapting to Politics in the Age of COVID-19</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://goodmorningwilton.com/vanderslice-covid-19-update-can-peace-walk-happen-with-covid-19-gathering-laws/">Vanderslice COVID-19 Update:  Can Peace Walk Happen with COVID-19 Gathering Laws?</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://goodmorningwilton.com/author/lily-kepner/">Lily Kepner</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lily Kepner"></span><meta itemprop="datePublished" content="2020-06-02T06:38:33-04:00"><meta itemprop="dateModified" content="2020-06-02T11:10:24-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://goodmorningwilton.com/quotes-on-fighting-for-racial-justice-wiltons-voice/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/04/4-25-20-new-logo-3.png"></span><meta itemprop="name" content="Good Morning Wilton"></span><meta itemprop="headline " content="Wilton Voices Raised for Racial Justice and Equality"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/unsplash-racial-unity-hands.jpg"><meta itemprop="width" content="1949"><meta itemprop="height" content="1301"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_cfe td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_cfe" ><script>var block_tdi_3_cfe = new tdBlock();
block_tdi_3_cfe.id = "tdi_3_cfe";
block_tdi_3_cfe.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_cfe","td_column_number":3,"live_filter_cur_post_id":95924,"live_filter_cur_post_author":"13183","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_cfe","tdc_css_class_style":"tdi_3_cfe_rand_style"}';
block_tdi_3_cfe.td_column_number = "3";
block_tdi_3_cfe.block_type = "td_block_related_posts";
block_tdi_3_cfe.post_count = "3";
block_tdi_3_cfe.found_posts = "7545";
block_tdi_3_cfe.header_color = "";
block_tdi_3_cfe.ajax_pagination_infinite_stop = "";
block_tdi_3_cfe.max_num_pages = "2515";
tdBlocksArray.push(block_tdi_3_cfe);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_b58" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_cfe" href="#">RELATED ARTICLES</a><a id="tdi_5_165" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_cfe" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_cfe class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/gmw-livestream-wiltons-walk-for-peace-and-to-end-racism/" rel="bookmark" class="td-image-wrap" title="GMW LiveStream:  Wilton&#8217;s Walk for Peace and to End Racism"><img width="218" height="150" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/walk-for-peace-and-to-end-racism-billboard-screen-218x150.png"  srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/walk-for-peace-and-to-end-racism-billboard-screen-218x150.png 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/walk-for-peace-and-to-end-racism-billboard-screen-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="GMW LiveStream:  Wilton&#8217;s Walk for Peace and to End Racism" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/gmw-livestream-wiltons-walk-for-peace-and-to-end-racism/" rel="bookmark" title="GMW LiveStream:  Wilton&#8217;s Walk for Peace and to End Racism">GMW LiveStream:  Wilton&#8217;s Walk for Peace and to End Racism</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/vanderslice-covid-19-update-can-peace-walk-happen-with-covid-19-gathering-laws/" rel="bookmark" class="td-image-wrap" title="Vanderslice COVID-19 Update:  Can Peace Walk Happen with COVID-19 Gathering Laws?"><img width="218" height="150" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/03/coronavirus-town-hall--218x150.png"  srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/03/coronavirus-town-hall--218x150.png 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/03/coronavirus-town-hall--100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Vanderslice COVID-19 Update:  Can Peace Walk Happen with COVID-19 Gathering Laws?" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/vanderslice-covid-19-update-can-peace-walk-happen-with-covid-19-gathering-laws/" rel="bookmark" title="Vanderslice COVID-19 Update:  Can Peace Walk Happen with COVID-19 Gathering Laws?">Vanderslice COVID-19 Update:  Can Peace Walk Happen with COVID-19 Gathering Laws?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/election2020-how-local-campaigns-are-adapting-to-politics-in-the-age-of-covid19/" rel="bookmark" class="td-image-wrap" title="ELECTION 2020:  How Local Campaigns are Adapting to Politics in the Age of COVID-19"><img width="218" height="150" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/Election-2020-donkey-elephant-with-masks-218x150.png"  srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/Election-2020-donkey-elephant-with-masks-218x150.png 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/06/Election-2020-donkey-elephant-with-masks-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="ELECTION 2020:  How Local Campaigns are Adapting to Politics in the Age of COVID-19" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/election2020-how-local-campaigns-are-adapting-to-politics-in-the-age-of-covid19/" rel="bookmark" title="ELECTION 2020:  How Local Campaigns are Adapting to Politics in the Age of COVID-19">ELECTION 2020:  How Local Campaigns are Adapting to Politics in the Age of COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_cfe" data-td_block_id="tdi_3_cfe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_cfe" data-td_block_id="tdi_3_cfe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_1">
                <h4 class="td-comments-title block-title"><span>3 COMMENTS</span></h4>
            </div>

            <ol class="comment-list ">
                <li class="comment " id="comment-2844">
    <article>
        <footer>
            <img alt='' src='https://secure.gravatar.com/avatar/7cdf61c503a1a26862cef0facae4ff98?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7cdf61c503a1a26862cef0facae4ff98?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            <cite>James Burch</cite>

            <a class="comment-link" href="#comment-2844">
                <time pubdate="1591105194">
                    June 2, 2020                    At                    9:39 am</time>
            </a>

            
        </footer>

        <div class="comment-content tagdiv-type">
            <p>What an amazing piece of good journalism.  This was a wonderful read that represents a lot of work by Lily Kepner (and others?).  Thank you.</p>
        </div>

        <div class="comment-meta" id="comment-2844">
            <a rel='nofollow' class='comment-reply-link' href='https://goodmorningwilton.com/quotes-on-fighting-for-racial-justice-wiltons-voice/?replytocom=2844#respond' data-commentid="2844" data-postid="95924" data-belowelement="comment-2844" data-respondelement="respond" aria-label='Reply to James Burch'>Reply</a>        </div>
    </article>
    </li><!-- #comment-## -->
<li class="comment " id="comment-2845">
    <article>
        <footer>
            <img alt='' src='https://secure.gravatar.com/avatar/1ad3068a7b430c9d47db8c5e7a814c94?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ad3068a7b430c9d47db8c5e7a814c94?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            <cite>Don Sauvigne</cite>

            <a class="comment-link" href="#comment-2845">
                <time pubdate="1591107863">
                    June 2, 2020                    At                    10:24 am</time>
            </a>

            
        </footer>

        <div class="comment-content tagdiv-type">
            <p>Wonderful comments from all. We, the “white privileged” of Wilton and America must hear the voices, the pain, the fears of people of color.  They are not the problem—-WE  are ALL the problem, and we, the white population hold the key to unlock the love and inclusion everyone needs and MUST embrace.</p>
        </div>

        <div class="comment-meta" id="comment-2845">
            <a rel='nofollow' class='comment-reply-link' href='https://goodmorningwilton.com/quotes-on-fighting-for-racial-justice-wiltons-voice/?replytocom=2845#respond' data-commentid="2845" data-postid="95924" data-belowelement="comment-2845" data-respondelement="respond" aria-label='Reply to Don Sauvigne'>Reply</a>        </div>
    </article>
    <ul class="children">
<li class="comment " id="comment-2846">
    <article>
        <footer>
            <img alt='' src='https://secure.gravatar.com/avatar/336c453db54d5f78136184057cc50afb?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/336c453db54d5f78136184057cc50afb?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />            <cite>Ross Tartell</cite>

            <a class="comment-link" href="#comment-2846">
                <time pubdate="1591111931">
                    June 2, 2020                    At                    11:32 am</time>
            </a>

            
        </footer>

        <div class="comment-content tagdiv-type">
            <p>Don,</p>
<p>I couldn&#8217;t agree more. As Ghandi said, &#8220;You must be the change you wish to see in the world.&#8221;</p>
        </div>

        <div class="comment-meta" id="comment-2846">
            <a rel='nofollow' class='comment-reply-link' href='https://goodmorningwilton.com/quotes-on-fighting-for-racial-justice-wiltons-voice/?replytocom=2846#respond' data-commentid="2846" data-postid="95924" data-belowelement="comment-2846" data-respondelement="respond" aria-label='Reply to Ross Tartell'>Reply</a>        </div>
    </article>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ol>
            <div class="comment-pagination">
                                            </div>

        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/quotes-on-fighting-for-racial-justice-wiltons-voice/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://goodmorningwilton.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="new-password"  placeholder="Comment:" id="g0f894f19f"  name="g0f894f19f"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ad80ad860be1175dd6970c5bc7aa49ec" );document.getElementById("g0f894f19f").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95924' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,news,town-hall,news,quotes-on-fighting-for-racial-justice-wiltons-voice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,news,town-hall,news,quotes-on-fighting-for-racial-justice-wiltons-voice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,news,town-hall,news,quotes-on-fighting-for-racial-justice-wiltons-voice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,news,town-hall,news,quotes-on-fighting-for-racial-justice-wiltons-voice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,news,town-hall,news,quotes-on-fighting-for-racial-justice-wiltons-voice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,news,town-hall,news,quotes-on-fighting-for-racial-justice-wiltons-voice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,news,town-hall,news,quotes-on-fighting-for-racial-justice-wiltons-voice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,news,town-hall,news,quotes-on-fighting-for-racial-justice-wiltons-voice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,news,town-hall,news,quotes-on-fighting-for-racial-justice-wiltons-voice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,news,town-hall,news,quotes-on-fighting-for-racial-justice-wiltons-voice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,news,town-hall,news,quotes-on-fighting-for-racial-justice-wiltons-voice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,breaking-news,news,community,featured,news,town-hall,news,quotes-on-fighting-for-racial-justice-wiltons-voice,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- wilton Whats Open 300x600 stack v1.0 -->
<iframe width="300" height="600" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://wilton.whatsopensolution.com/medium-stack/"></iframe></div></aside><aside class="td_block_template_1 widget tribe-events-adv-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-95083 tribe-clearfix tribe-events-category-animals tribe-events-category-community-events tribe-events-category-environmental tribe-events-category-family-event tribe-events-category-fundraiser tribe-events-category-health-wellness tribe-events-category-nature tribe-events-category-not-for-profit tribe-events-category-outdoor-event tribe-events-category-pets tribe-events-category-walk-hike tribe-events-venue-39585 tribe-events-organizer-95081 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/nrvts-mutt-strut-friends-virtual-fundraiser/" rel="bookmark">NRVT&#8217;s Mutt Strut &#038; Friends Virtual Fundraiser</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 5</span> - <span class="tribe-event-date-end">June 5</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-95110 tribe-clearfix tribe-events-category-charity-runs tribe-events-category-fundraiser tribe-events-category-health-wellness tribe-events-category-outdoor-event tribe-events-category-sports tribe-events-category-walk-hike tribe-events-venue-93676 tribe-events-organizer-95111 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/mothers-day-fathers-day-run-walk-challenge-supporting-first-candle/" rel="bookmark">Mother&#8217;s Day-Father&#8217;s Day Run/Walk Challenge, Supporting First Candle</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 10</span> - <span class="tribe-event-date-end">June 21</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-92888 tribe-clearfix tribe-events-category-business tribe-events-category-community-events tribe-events-category-environmental tribe-events-category-food tribe-events-category-free tribe-events-category-outdoor-event tribe-events-category-sale tribe-events-category-tasting tribe-events-venue-71899 tribe-events-organizer-71991 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/wilton-farmers-market-2/2020-06-03/" rel="bookmark">Wilton Farmers’ Market</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 3 @ 12:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-86630 tribe-clearfix tribe-events-category-government tribe-events-category-town-government-meeting tribe-events-venue-76599 tribe-events-organizer-76598 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/fire-commission-meeting-at-town-hall-2019-08-14-2019-09-11-2019-10-02/2020-06-03/" rel="bookmark">Fire Commission Meeting</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 3 @ 6:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-91405 tribe-clearfix tribe-events-category-civic tribe-events-category-environmental tribe-events-category-government tribe-events-category-meeting tribe-events-category-town-government-meeting tribe-events-venue-85619 tribe-events-organizer-76598 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">03</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/conservation-commission-meeting/2020-06-03/" rel="bookmark">Conservation Commission Meeting</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 3 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://goodmorningwilton.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">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</script>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://goodmorningwilton.com/"><img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/01/gmw-logo-1-16.jpg" alt="Good Morning Wilton" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>GOODMorningWilton.com.  It’s a daily news website for Wilton that highlights the good parts of our community <a href="http://goodmorningwilton.com/terms/" style="color: #2f377a">Terms of Use</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 GoodMorningWilton.com. All Rights Reserved. Website development by <a href="https://webpublisherpro.com" style="color:white">Web Publisher PRO</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LfGG9EUAAAAAAP8aX-RgxC6PsvQ1jmf1vBrPGpE',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof wc_checkout_params !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','breaking-news','news','community','featured','news','town-hall','news','quotes-on-fighting-for-racial-justice-wiltons-voice','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["breaking-news","news","community","featured","news","town-hall","news","quotes-on-fighting-for-racial-justice-wiltons-voice","post"],"url":"quotes-on-fighting-for-racial-justice-wiltons-voice"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5514);
 });</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='475d9100a6b24000659cc300fdf6f000d30d17000c5a700035581000fae8d300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://goodmorningwilton.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-7cdf61c503a1a26862cef0facae4ff98">
	</div>
	<div class="grofile-hash-map-d9534cf7da80d506e6b9636ff6e2827d">
	</div>
	<div class="grofile-hash-map-336c453db54d5f78136184057cc50afb">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5ed693b604060
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.support-main a {
    color: #fff;
    background: #bfcd0d;
    padding: 8px 18px;
    display: inline-block;
    border-radius: 5px;
    margin-right: 13px;
    margin-left: 13px;
}
.support-main {
    margin-bottom: 25px;
    text-align: center;
}
.td-post-content a {
    color: #bfcd0d;
}
.td_search_subtitle {
    display: none;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-top-menu-full, .td-header-sp-top-menu{ display: block !important; }
.td_data_time, .not-in-mobile, .td-header-sp-top-widget{ display: none !important; }
.top-header-menu{ line-height: 20px !important }
.top-header-menu > li{font-size: 10px !important; line-height: 20px !important }
.top-header-menu > li > a{ margin-right: 10px !important }
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://goodmorningwilton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.1.0' type='text/css' media='all' />
<style id='widget-calendar-pro-style-inline-css' type='text/css'>
.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}
</style>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202023'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script src='https://goodmorningwilton.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://goodmorningwilton.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>