<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head> <script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Wilton High School&#8217;s Socks for Soldiers Holds First Collection of 2022-23 | Good Morning Wilton</title><link rel="stylesheet" href="https://goodmorningwilton.com/wp-content/cache/min/1/fc1d334bb444690b9ec87ccc5830ced9.css" media="all" data-minify="1" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://goodmorningwilton.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />

<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />

<link rel="alternate" type="application/rss+xml" title="Good Morning Wilton &raquo; Feed" href="https://goodmorningwilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Morning Wilton &raquo; Comments Feed" href="https://goodmorningwilton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Good Morning Wilton &raquo; iCal Feed" href="https://goodmorningwilton.com/events/?ical=1" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>



<style id='global-styles-inline-css' type='text/css'>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</style>




<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>





<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' async src='https://goodmorningwilton.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' data-cfasync='false' src='https://goodmorningwilton.com/wp-content/cache/min/1/init-2.min.js?ver=1664428556' id='broadstreet-cdn-js' defer></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/goodmorningwilton.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/goodmorningwilton.com\/wp-login.php?redirect_to=https%3A%2F%2Fgoodmorningwilton.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.5.min.js?ver=5.9' id='yop-public-js' defer></script>
<link rel="https://api.w.org/" href="https://goodmorningwilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://goodmorningwilton.com/wp-json/wp/v2/posts/128567" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodmorningwilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodmorningwilton.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://goodmorningwilton.com/wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23/" />
<link rel='shortlink' href='https://wp.me/pbCbZu-xrF' />
<link rel="alternate" type="application/json+oembed" href="https://goodmorningwilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmorningwilton.com%2Fwilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodmorningwilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmorningwilton.com%2Fwilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/gmw.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://goodmorningwilton.com"><link rel="alternate" href="https://goodmorningwilton.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"f250f8b693","wpRestUrl":"https:\/\/goodmorningwilton.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/goodmorningwilton.com\/wp-admin\/","wpRestNonce":"f250f8b693","wpRestUrl":"https:\/\/goodmorningwilton.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wilton High School&#8217;s Socks for Soldiers Holds First Collection of 2022-23" />
<meta property="og:url" content="https://goodmorningwilton.com/wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23/" />
<meta property="og:description" content="For its first collection drive of the year, Wilton High School Socks for Soldiers will be collecting socks in support of American veterans and active duty soldiers from Oct. 1-Nov. 11. This year, t…" />
<meta property="article:published_time" content="2022-09-30T05:36:51+00:00" />
<meta property="article:modified_time" content="2022-09-30T13:18:19+00:00" />
<meta property="og:site_name" content="Good Morning Wilton" />
<meta property="og:image" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized.jpg" />
<meta property="og:image:width" content="591" />
<meta property="og:image:height" content="443" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gdmorningwilton" />
<meta name="twitter:text:title" content="Wilton High School&#8217;s Socks for Soldiers Holds First Collection of 2022-23" />
<meta name="twitter:image" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-43257662-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43257662-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://goodmorningwilton.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://goodmorningwilton.com/category/community/",
                    "name": "Community"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://goodmorningwilton.com/wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23/",
                    "name": "Wilton High School&#8217;s Socks for Soldiers Holds First Collection of 2022-23"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #9ab526;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #9ab526;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #9ab526;
                }
                .tdm-btn-style1 {
					background-color: #9ab526;
				}
				.tdm-btn-style2:before {
				    border-color: #9ab526;
				}
				.tdm-btn-style2 {
				    color: #9ab526;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #9ab526;
                    -moz-box-shadow: 0 2px 16px #9ab526;
                    box-shadow: 0 2px 16px #9ab526;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #9ab526;
                    -moz-box-shadow: 0 4px 26px #9ab526;
                    box-shadow: 0 4px 26px #9ab526;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-128567 single-format-standard td-standard-pack tribe-no-js tribe-theme-Newspaper wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23 global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-menu-container"><ul id="menu-new-menu" class="td-mobile-main-menu"><li id="menu-item-40627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-40627"><a href="https://goodmorningwilton.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91271"><a href="https://goodmorningwilton.com/category/news/town-hall/">Town Hall</a></li>
	<li id="menu-item-40635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40635"><a href="https://goodmorningwilton.com/category/news/wilton-schools/">Schools<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-106253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106253"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	</ul>
</li>
	<li id="menu-item-120736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120736"><a href="https://goodmorningwilton.com/category/news/election-2022/">Election 2022</a></li>
	<li id="menu-item-128312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128312"><a href="https://goodmorningwilton.com/category/news/budget-fy2024/">Budget FY2024</a></li>
	<li id="menu-item-91272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91272"><a href="https://goodmorningwilton.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-91270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91270"><a href="https://goodmorningwilton.com/category/news/good-news-of-the-day/">GOOD News of the Day</a></li>
	<li id="menu-item-91273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91273"><a href="https://goodmorningwilton.com/category/opinion/question-of-the-day/">Photo of the Day</a></li>
</ul>
</li>
<li id="menu-item-106240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106240"><a href="https://goodmorningwilton.com/category/real-estate-business/">Real Estate/Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40637"><a href="https://goodmorningwilton.com/category/business/wilton-real-estate/">Real Estate</a></li>
	<li id="menu-item-40639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40639"><a href="https://goodmorningwilton.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-106252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106252"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-40641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40641"><a href="https://goodmorningwilton.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91268"><a href="https://goodmorningwilton.com/category/community/good-people-to-know/">Good People to Know</a></li>
	<li id="menu-item-91269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91269"><a href="https://goodmorningwilton.com/category/community/must-do-to-dos/">Good Stuff To Do</a></li>
	<li id="menu-item-40644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40644"><a href="https://goodmorningwilton.com/category/community/volunteer/">Volunteer!</a></li>
	<li id="menu-item-40646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-40646"><a href="https://goodmorningwilton.com/category/kids-families/">Family<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-106254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106254"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
		<li id="menu-item-106255" class="menu-item menu-item-type-post_type menu-item-object-page td-no-down-arrow menu-item-106255"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools [Special Advertising Section]</a></li>
	</ul>
</li>
	<li id="menu-item-91266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91266"><a href="https://goodmorningwilton.com/category/kids-families/teens-caught-doing-good/">Kids &#038; Teens</a></li>
</ul>
</li>
<li id="menu-item-40650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-40650"><a href="https://goodmorningwilton.com/category/opinion/">OP-ED<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-106378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-106378"><a href="https://goodmorningwilton.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-91265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91265"><a href="https://goodmorningwilton.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-40653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40653"><a href="/events/">Events</a></li>
<li id="menu-item-106241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106241"><a href="https://goodmorningwilton.com/category/classifieds/">LISTINGS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-106242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106242"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	<li id="menu-item-108177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108177"><a href="https://goodmorningwilton.com/tag-sales/">Tag Sales</a></li>
	<li id="menu-item-106251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106251"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	<li id="menu-item-106250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106250"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
</ul>
</li>
<li id="menu-item-105643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105643"><a href="https://goodmorningwilton.com/story-submission/">Submit Story</a></li>
<li id="menu-item-112610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112610"><a href="https://goodmorningwilton.com/advertise-with-good-morning-wilton/">Advertise</a></li>
<li id="menu-item-111772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-111772"><a href="/support-our-work/">MEMBERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-120725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120725"><a href="https://goodmorningwilton.com/support-our-work/">Become a GMW Member</a></li>
	<li id="menu-item-120726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120726"><a href="https://goodmorningwilton.com/support-our-work/membership-faqs/">Membership FAQs</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://goodmorningwilton.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, September 30, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-header-additional-menu" class="top-header-menu"><li id="menu-item-40618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-40618"><a href="https://goodmorningwilton.com/about-us/">About</a></li>
<li id="menu-item-40619" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40619"><a href="https://goodmorningwilton.com/our-team/">Our Team</a></li>
<li id="menu-item-40620" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40620"><a href="https://goodmorningwilton.com/contact-us/">Contact Us/News Tips</a></li>
<li id="menu-item-80602" class="not-in-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-80602"><a href="https://goodmorningwilton.com/support-our-work/">Become a Member</a>
<ul class="sub-menu">
	<li id="menu-item-120723" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120723"><a href="https://goodmorningwilton.com/support-our-work/">Become a GMW Member</a></li>
	<li id="menu-item-120721" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120721"><a href="https://goodmorningwilton.com/support-our-work/membership-faqs/">Membership FAQs</a></li>
</ul>
</li>
<li id="menu-item-112611" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112611"><a href="https://goodmorningwilton.com/advertise-with-good-morning-wilton/">Advertise</a></li>
<li id="menu-item-94519" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94519"><a href="https://goodmorningwilton.com/story-submission/">Submit a Story</a></li>
<li id="menu-item-40623" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40623"><a href="https://goodmorningwilton.com/subscribe-to-our-newsletter/">Subscribe to Our Newsletter</a></li>
<li id="menu-item-94520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-94520"><a href="https://goodmorningwilton.com/faq/">FAQs</a>
<ul class="sub-menu">
	<li id="menu-item-120724" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120724"><a href="https://goodmorningwilton.com/faq/">General FAQs</a></li>
	<li id="menu-item-120722" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120722"><a href="https://goodmorningwilton.com/support-our-work/membership-faqs/">Membership FAQs</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://goodmorningwilton.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div> 
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://goodmorningwilton.com/">
                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Good Morning Wilton" data-lazy-src="https://goodmorningwilton.com/wp-content/uploads/2018/06/gmw-logo-1.jpg"/><noscript><img src="https://goodmorningwilton.com/wp-content/uploads/2018/06/gmw-logo-1.jpg" alt="Good Morning Wilton"/></noscript>
                <span class="td-visual-hidden">Good Morning Wilton</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_e07 td_block_template_1">
<style>
/* custom css */
.tdi_1_e07.td-a-rec-img{
				    text-align: left;
				}.tdi_1_e07.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><broadstreet-zone zone-id="66107"></broadstreet-zone>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://goodmorningwilton.com/">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Good Morning Wilton" data-lazy-src="https://goodmorningwilton.com/wp-content/uploads/2018/06/gmw-logo-1.jpg"/><noscript><img src="https://goodmorningwilton.com/wp-content/uploads/2018/06/gmw-logo-1.jpg" alt="Good Morning Wilton"/></noscript>
        </a>
        </div>
    <div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-40627"><a href="https://goodmorningwilton.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91271"><a href="https://goodmorningwilton.com/category/news/town-hall/">Town Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-40635"><a href="https://goodmorningwilton.com/category/news/wilton-schools/">Schools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106253"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-120736"><a href="https://goodmorningwilton.com/category/news/election-2022/">Election 2022</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128312"><a href="https://goodmorningwilton.com/category/news/budget-fy2024/">Budget FY2024</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91272"><a href="https://goodmorningwilton.com/category/news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91270"><a href="https://goodmorningwilton.com/category/news/good-news-of-the-day/">GOOD News of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91273"><a href="https://goodmorningwilton.com/category/opinion/question-of-the-day/">Photo of the Day</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-106240"><a href="https://goodmorningwilton.com/category/real-estate-business/">Real Estate/Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40637"><a href="https://goodmorningwilton.com/category/business/wilton-real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40639"><a href="https://goodmorningwilton.com/category/business/">Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106252"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-40641"><a href="https://goodmorningwilton.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91268"><a href="https://goodmorningwilton.com/category/community/good-people-to-know/">Good People to Know</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91269"><a href="https://goodmorningwilton.com/category/community/must-do-to-dos/">Good Stuff To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40644"><a href="https://goodmorningwilton.com/category/community/volunteer/">Volunteer!</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-40646"><a href="https://goodmorningwilton.com/category/kids-families/">Family</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106254"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-no-down-arrow td-menu-item td-normal-menu menu-item-106255"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools [Special Advertising Section]</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91266"><a href="https://goodmorningwilton.com/category/kids-families/teens-caught-doing-good/">Kids &#038; Teens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-40650"><a href="https://goodmorningwilton.com/category/opinion/">OP-ED</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-106378"><a href="https://goodmorningwilton.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91265"><a href="https://goodmorningwilton.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40653"><a href="/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-106241"><a href="https://goodmorningwilton.com/category/classifieds/">LISTINGS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106242"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108177"><a href="https://goodmorningwilton.com/tag-sales/">Tag Sales</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106251"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106250"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105643"><a href="https://goodmorningwilton.com/story-submission/">Submit Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112610"><a href="https://goodmorningwilton.com/advertise-with-good-morning-wilton/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-111772"><a href="/support-our-work/">MEMBERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120725"><a href="https://goodmorningwilton.com/support-our-work/">Become a GMW Member</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120726"><a href="https://goodmorningwilton.com/support-our-work/membership-faqs/">Membership FAQs</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://goodmorningwilton.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://goodmorningwilton.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Wilton High School&#8217;s Socks for Soldiers Holds First Collection of 2022-23</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-128567" class="post-128567 post type-post status-publish format-standard has-post-thumbnail category-community category-featured category-must-do-to-dos category-teens-caught-doing-good category-news category-question-of-the-day category-user-submitted-content category-wilton-schools tag-socks-for-soldiers tag-wilton-high-school" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Wilton High School&#8217;s Socks for Soldiers Holds First Collection of 2022-23</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://goodmorningwilton.com/author/reader-contributed-to-gmw/">Reader Contributed to GMW</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-30T01:36:51+00:00" >September 30, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><img width="591" height="443" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20591%20443'%3E%3C/svg%3E" data-lazy-srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized.jpg 591w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized-400x300.jpg 400w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized-560x420.jpg 560w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized-80x60.jpg 80w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized-265x198.jpg 265w" data-lazy-sizes="(max-width: 591px) 100vw, 591px" alt="" title="DSCN0852-resized" data-lazy-src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized.jpg"/><noscript><img width="591" height="443" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized.jpg" srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized.jpg 591w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized-400x300.jpg 400w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized-560x420.jpg 560w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized-80x60.jpg 80w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized-265x198.jpg 265w" sizes="(max-width: 591px) 100vw, 591px" alt="" title="DSCN0852-resized"/></noscript></div>
            <!-- content --><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://goodmorningwilton.com/wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23/" data-a2a-title="Wilton High School’s Socks for Soldiers Holds First Collection of 2022-23"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fwilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23%2F&amp;linkname=Wilton%20High%20School%E2%80%99s%20Socks%20for%20Soldiers%20Holds%20First%20Collection%20of%202022-23" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fwilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23%2F&amp;linkname=Wilton%20High%20School%E2%80%99s%20Socks%20for%20Soldiers%20Holds%20First%20Collection%20of%202022-23" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fwilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23%2F&amp;linkname=Wilton%20High%20School%E2%80%99s%20Socks%20for%20Soldiers%20Holds%20First%20Collection%20of%202022-23" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fwilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23%2F&amp;linkname=Wilton%20High%20School%E2%80%99s%20Socks%20for%20Soldiers%20Holds%20First%20Collection%20of%202022-23" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fwilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23%2F&amp;linkname=Wilton%20High%20School%E2%80%99s%20Socks%20for%20Soldiers%20Holds%20First%20Collection%20of%202022-23" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fwilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23%2F&amp;linkname=Wilton%20High%20School%E2%80%99s%20Socks%20for%20Soldiers%20Holds%20First%20Collection%20of%202022-23" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>For its first collection drive of the year, <strong>Wilton High School Socks for Soldiers</strong> will be collecting socks in support of American veterans and active duty soldiers from <strong>Oct. 1-Nov. 11</strong>.</p>
<p>This year, the club, led by juniors<strong> Griffin Casey</strong> and<strong> Carter Stephenson</strong>, is also asking donors to write notes to veterans and soldiers to include with the donated socks. Collection boxes are located in the WHS upper main lobby and outside Mr. Pompa&#8217;s office. There is a tray for notes and letters outside Mr. Pompa&#8217;s office, too.</p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_159420162'><broadstreet-zone callback="zone_load_159420162" zone-id="67100" keywords="not_home_page,not_landing_page,is_article_page,community,featured,must-do-to-dos,community,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,user-submitted-content,wilton-schools,news,wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script type="rocketlazyloadscript">window.zone_load_159420162 = function(z, d) { if (!d.count) document.getElementById('zone_load_159420162').style.display = 'none'; };</script>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://goodmorningwilton.com/highs-and-lows-at-p-hhc-signage-review-hears-lawyers-threat-to-go-legal/">Highs and Lows at P&#038;Z:  Pre-App Review of Baptist Church Property Redevelopment is &#8216;Great&#8217;; HHC Signage Review Hears Lawyer&#8217;s Threat to &#8216;Go Legal&#8217;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://goodmorningwilton.com/election-2022-letters-to-the-editor-sept-30-2022/">ELECTION 2022: Letters to the Editor — Sept. 30, 2022</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://goodmorningwilton.com/author/reader-contributed-to-gmw/">Reader Contributed to GMW</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Reader Contributed to GMW"></span><meta itemprop="datePublished" content="2022-09-30T01:36:51-04:00"><meta itemprop="dateModified" content="2022-09-30T09:18:19-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://goodmorningwilton.com/wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goodmorningwilton.com/wp-content/uploads/2018/06/gmw-logo-1.jpg"></span><meta itemprop="name" content="Good Morning Wilton"></span><meta itemprop="headline " content="Wilton High School&#039;s Socks for Soldiers Holds First Collection of 2022-23"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/DSCN0852-resized.jpg"><meta itemprop="width" content="591"><meta itemprop="height" content="443"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_f6b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_f6b" ><script type="rocketlazyloadscript">var block_tdi_3_f6b = new tdBlock();
block_tdi_3_f6b.id = "tdi_3_f6b";
block_tdi_3_f6b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3_f6b","td_column_number":3,"live_filter_cur_post_id":128567,"live_filter_cur_post_author":"15878","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_f6b","tdc_css_class_style":"tdi_3_f6b_rand_style"}';
block_tdi_3_f6b.td_column_number = "3";
block_tdi_3_f6b.block_type = "td_block_related_posts";
block_tdi_3_f6b.post_count = "3";
block_tdi_3_f6b.found_posts = "332";
block_tdi_3_f6b.header_color = "";
block_tdi_3_f6b.ajax_pagination_infinite_stop = "";
block_tdi_3_f6b.max_num_pages = "111";
tdBlocksArray.push(block_tdi_3_f6b);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_fc0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_f6b" href="#">RELATED ARTICLES</a><a id="tdi_5_370" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_f6b" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_f6b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/niche-com-2023-rankings-announced-wilton-school-district-rises-one-spot-to-5-in-ct/" rel="bookmark" class="td-image-wrap" title="Niche.com 2023 Rankings Announced, Wilton School District Rises One Spot to #5 in CT"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/08/2022-Back-to-School-WHS-672-scaled-e1661860274769-218x150.jpeg 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/08/2022-Back-to-School-WHS-672-scaled-e1661860274769-100x70.jpeg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Niche.com 2023 Rankings Announced, Wilton School District Rises One Spot to #5 in CT" data-lazy-src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/08/2022-Back-to-School-WHS-672-scaled-e1661860274769-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/08/2022-Back-to-School-WHS-672-scaled-e1661860274769-218x150.jpeg"  srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/08/2022-Back-to-School-WHS-672-scaled-e1661860274769-218x150.jpeg 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/08/2022-Back-to-School-WHS-672-scaled-e1661860274769-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Niche.com 2023 Rankings Announced, Wilton School District Rises One Spot to #5 in CT" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/niche-com-2023-rankings-announced-wilton-school-district-rises-one-spot-to-5-in-ct/" rel="bookmark" title="Niche.com 2023 Rankings Announced, Wilton School District Rises One Spot to #5 in CT">Niche.com 2023 Rankings Announced, Wilton School District Rises One Spot to #5 in CT</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/whs-race-ahead-for-safe-driving-5k-on-oct-1-will-impact-many/" rel="bookmark" class="td-image-wrap" title="Student Organizers Say WHS &#8220;Race Ahead for Safe&#8221; Driving 5K on Oct. 1 will Impact Many"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/Video-Club-5K-April-2022-photo-joshua-zheng-218x150.png 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/Video-Club-5K-April-2022-photo-joshua-zheng-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Student Organizers Say WHS &#8220;Race Ahead for Safe&#8221; Driving 5K on Oct. 1 will Impact Many" data-lazy-src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/Video-Club-5K-April-2022-photo-joshua-zheng-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/Video-Club-5K-April-2022-photo-joshua-zheng-218x150.png"  srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/Video-Club-5K-April-2022-photo-joshua-zheng-218x150.png 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/Video-Club-5K-April-2022-photo-joshua-zheng-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Student Organizers Say WHS &#8220;Race Ahead for Safe&#8221; Driving 5K on Oct. 1 will Impact Many" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/whs-race-ahead-for-safe-driving-5k-on-oct-1-will-impact-many/" rel="bookmark" title="Student Organizers Say WHS &#8220;Race Ahead for Safe&#8221; Driving 5K on Oct. 1 will Impact Many">Student Organizers Say WHS &#8220;Race Ahead for Safe&#8221; Driving 5K on Oct. 1 will Impact Many</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/warrior-sports-week-on-gmw-sept-19-2022-whs-football-continues-winning-streak-x-country-hosts-invitational-meet/" rel="bookmark" class="td-image-wrap" title="&#8220;Warrior Sports Week on GMW&#8221; Sept 19, 2022 — WHS Football Continues Winning Streak &#038; X-Country Holds Invitational Meet [VIDEO]"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/Warrior-Sports-Week-S1E3-Alex-and-Tommy-McKiernan-218x150.png 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/Warrior-Sports-Week-S1E3-Alex-and-Tommy-McKiernan-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8220;Warrior Sports Week on GMW&#8221; Sept 19, 2022 — WHS Football Continues Winning Streak &#038; X-Country Holds Invitational Meet [VIDEO]" data-lazy-src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/Warrior-Sports-Week-S1E3-Alex-and-Tommy-McKiernan-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/Warrior-Sports-Week-S1E3-Alex-and-Tommy-McKiernan-218x150.png"  srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/Warrior-Sports-Week-S1E3-Alex-and-Tommy-McKiernan-218x150.png 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/09/Warrior-Sports-Week-S1E3-Alex-and-Tommy-McKiernan-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8220;Warrior Sports Week on GMW&#8221; Sept 19, 2022 — WHS Football Continues Winning Streak &#038; X-Country Holds Invitational Meet [VIDEO]" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/warrior-sports-week-on-gmw-sept-19-2022-whs-football-continues-winning-streak-x-country-hosts-invitational-meet/" rel="bookmark" title="&#8220;Warrior Sports Week on GMW&#8221; Sept 19, 2022 — WHS Football Continues Winning Streak &#038; X-Country Holds Invitational Meet [VIDEO]">&#8220;Warrior Sports Week on GMW&#8221; Sept 19, 2022 — WHS Football Continues Winning Streak &#038; X-Country Holds Invitational Meet [VIDEO]</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_f6b" data-td_block_id="tdi_3_f6b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_f6b" data-td_block_id="tdi_3_f6b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_block widget_media_image">
<div class="wp-block-image td-caption-align-https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-6.20.46-PM.png"><figure class="aligncenter size-large"><a href="https://goodmorningwilton.com/support-our-work/" target="_blank"><img width="600" height="211" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20211'%3E%3C/svg%3E" alt="" class="wp-image-121627" data-lazy-srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-6.20.46-PM-600x211.png 600w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-6.20.46-PM-400x141.png 400w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-6.20.46-PM-696x245.png 696w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-6.20.46-PM-1068x378.png 1068w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-6.20.46-PM.png 1076w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-6.20.46-PM-600x211.png" /><noscript><img width="600" height="211" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-6.20.46-PM-600x211.png" alt="" class="wp-image-121627" srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-6.20.46-PM-600x211.png 600w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-6.20.46-PM-400x141.png 400w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-6.20.46-PM-696x245.png 696w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-6.20.46-PM-1068x378.png 1068w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-6.20.46-PM.png 1076w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></figure></div>
</aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,must-do-to-dos,community,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,user-submitted-content,wilton-schools,news,wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,must-do-to-dos,community,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,user-submitted-content,wilton-schools,news,wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,must-do-to-dos,community,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,user-submitted-content,wilton-schools,news,wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,must-do-to-dos,community,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,user-submitted-content,wilton-schools,news,wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,must-do-to-dos,community,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,user-submitted-content,wilton-schools,news,wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,must-do-to-dos,community,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,user-submitted-content,wilton-schools,news,wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone place="" zone-id="89356" keywords="not_home_page,not_landing_page,is_article_page,community,featured,must-do-to-dos,community,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,user-submitted-content,wilton-schools,news,wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,must-do-to-dos,community,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,user-submitted-content,wilton-schools,news,wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,must-do-to-dos,community,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,user-submitted-content,wilton-schools,news,wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,must-do-to-dos,community,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,user-submitted-content,wilton-schools,news,wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,must-do-to-dos,community,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,user-submitted-content,wilton-schools,news,wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,must-do-to-dos,community,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,user-submitted-content,wilton-schools,news,wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,must-do-to-dos,community,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,user-submitted-content,wilton-schools,news,wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget gform_widget"><h4 class="block-title"><span>Subscribe To Our Newsletter</span></h4>



<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://goodmorningwilton.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.7' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = [];
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/gravityforms\/images"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://goodmorningwilton.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.7' id='gform_gravityforms-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.9#038;render=explicit' id='gform_recaptcha-js'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});</script>
                <div class='gf_browser_chrome gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_3' ><form method='post' enctype='multipart/form-data'  id='gform_3'  action='/wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23/' >
                        <div class='gform_body gform-body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id="field_3_4"  class="gfield field_sublabel_hidden_label field_description_below gfield_visibility_visible"  data-js-reload="field_3_4"><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name no_last_name no_suffix gf_name_has_1 ginput_container_name' id='input_3_4'>
                            
                            <span id='input_3_4_3_container' class='name_first' >
                                                    <input type='text' name='input_4.3' id='input_3_4_3' value=''   aria-required='false'     />
                                                    <label for='input_3_4_3' class='hidden_sub_label screen-reader-text'>First</label>
                                                </span>
                            
                            
                            
                        </div></li><li id="field_3_3"  class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_3_3"><label class='gfield_label' for='input_3_3' >Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_3_3' type='text' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_3_5"  class="gfield field_sublabel_below field_description_below gfield_visibility_visible"  data-js-reload="field_3_5"><label class='gfield_label screen-reader-text' for='input_3_5' ></label><div id='input_3_5' class='ginput_container ginput_recaptcha' data-sitekey='6Le2UcIZAAAAALAPQHDwRBr_tlMG1JR3Sx2Zu2iD'  data-theme='light' data-tabindex='0'  data-badge=''></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_3"]){return false;}  window["gf_submitting_3"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} window["gf_submitting_3"]=true;  jQuery("#gform_3").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsIjE2YWNhNDBlMDNhM2QyNzViZmRmMzdiZjViN2RlZDdjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside class="td_block_template_1 widget widget_fbw_id"><h4 class="block-title"><span>Follow us</span></h4><div class="fb_loader" style="text-align: center !important;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Facebook Pagelike Widget" data-lazy-src="https://goodmorningwilton.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" /><noscript><img src="https://goodmorningwilton.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></noscript></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/GoodMorningWilton/ " data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false" data-tabs="timeline"></div></aside>        <!-- A WordPress plugin developed by Milap Patel -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_media_image"><img width="250" height="101" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20101'%3E%3C/svg%3E" class="image wp-image-109832  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/06/proud-LION-Publisher-member-e1622655023985.png" /><noscript><img width="250" height="101" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/06/proud-LION-Publisher-member-e1622655023985.png" class="image wp-image-109832  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></aside>            </div>

            <div class="td-pb-span8">
                <aside class="td_block_template_1 widget widget_media_image"><img width="275" height="87" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20275%2087'%3E%3C/svg%3E" class="image wp-image-109833  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/06/SPJ-Society-of-Professional-Journalists-logo-e1622655784770.png" /><noscript><img width="275" height="87" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/06/SPJ-Society-of-Professional-Journalists-logo-e1622655784770.png" class="image wp-image-109833  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://goodmorningwilton.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Good Morning Wilton" title="" data-lazy-src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/01/gmw-logo-1-16.jpg"/><noscript><img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/01/gmw-logo-1-16.jpg" alt="Good Morning Wilton" title=""/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>GOODMorningWilton.com.  When Wilton wants info, access and the resources to find out what’s happening and who makes it happen in town, people turn to GOOD Morning Wilton. We’re Wilton’s most trusted source of local news and info.  <a href="http://goodmorningwilton.com/terms/" style="color: #C4CD1F">Terms of Use</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2022 GoodMorningWilton.com. All Rights Reserved. Website development by <a href="https://webpublisherpro.com" style="color:white">Web Publisher PRO</a>            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community','featured','must-do-to-dos','community','teens-caught-doing-good','kids-families','news','question-of-the-day','opinion','user-submitted-content','wilton-schools','news','wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23','post']</script>
<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community","featured","must-do-to-dos","community","teens-caught-doing-good","kids-families","news","question-of-the-day","opinion","user-submitted-content","wilton-schools","news","wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23","post"],"url":"wilton-high-schools-socks-for-soldiers-holds-first-collection-of-2022-23"};</script>
<script type="rocketlazyloadscript" data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5514);
 });</script><script type="rocketlazyloadscript" async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='475d9100a6b24000659cc300fdf6f000d30d17000c5a700035581000fae8d300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="rocketlazyloadscript" data-rocket-type="application/javascript">window.addEventListener('DOMContentLoaded', function() {
      var ajaxurl = "https://goodmorningwilton.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    });</script>
    		<script type="rocketlazyloadscript">
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 6336ef4013792
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.support-main a {
    color: #fff;
    background: #bfcd0d;
    padding: 8px 18px;
    display: inline-block;
    border-radius: 5px;
    margin-right: 13px;
    margin-left: 13px;
}
.support-main {
    margin-bottom: 25px;
    text-align: center;
}
.td-post-content a {
    color: #bfcd0d;
}
.td_search_subtitle {
    display: none;
}
.button_two.become-member {
    background-color: #2f367a;
}
.button_two {
    margin-top: 20px;
    float:right;
    font-size: 17px;
    line-height: 29px;
    font-weight: 700;
    background-color: #3f628d;
    text-align: center;
    vertical-align: middle;
    color: #fff;
    border: 0;
    cursor: pointer;
    display: inline-block;
    text-transform: uppercase;
    padding: 10px 15px;
}
.td-header-top-menu .td-drop-down-search .entry-title a {
    color: #000;
    
}



/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-top-menu-full, .td-header-sp-top-menu{ display: block !important; }
.td_data_time, .not-in-mobile, .td-header-sp-top-widget{ display: none !important; }
.top-header-menu{ line-height: 20px !important }
.top-header-menu > li{font-size: 10px !important; line-height: 20px !important }
.top-header-menu > li > a{ margin-right: 10px !important }
}
</style>

		<!-- Quantcast Tag -->
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-Jq3LCG0H_U9KD",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-Jq3LCG0H_U9KD.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type="rocketlazyloadscript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js' defer></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://goodmorningwilton.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js?ver=1664428556' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://goodmorningwilton.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js?ver=1664428556' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' id='milapfbwidgetscript-js-extra'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://goodmorningwilton.com/wp-content/cache/min/1/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1664428556' id='milapfbwidgetscript-js' defer></script>

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">
    
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
});</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } );
});</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://goodmorningwilton.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 7706 objects (919 KB) from Redis using Predis (v2.0.0).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1664544576 -->