<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>WHS Sports Results: Monday, March 14, 2022 — State Champions and Tourneys | Good Morning Wilton</title>
    <meta charset="UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://goodmorningwilton.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Morning Wilton &raquo; Feed" href="https://goodmorningwilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Morning Wilton &raquo; Comments Feed" href="https://goodmorningwilton.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Good Morning Wilton &raquo; iCal Feed" href="https://goodmorningwilton.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Good Morning Wilton &raquo; WHS Sports Results: Monday, March 14, 2022 — State Champions and Tourneys Comments Feed" href="https://goodmorningwilton.com/whs-sports-results-monday-march-14-2022-state-champions-and-tourneys/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodmorningwilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://goodmorningwilton.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goodmorningwilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://goodmorningwilton.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://goodmorningwilton.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://goodmorningwilton.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='yop-public-css'  href='https://goodmorningwilton.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.5.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://goodmorningwilton.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://goodmorningwilton.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://goodmorningwilton.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goodmorningwilton.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://goodmorningwilton.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.9' id='broadstreet-cdn-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/goodmorningwilton.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/goodmorningwilton.com\/wp-login.php?redirect_to=https%3A%2F%2Fgoodmorningwilton.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.5.min.js?ver=5.9' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://goodmorningwilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://goodmorningwilton.com/wp-json/wp/v2/posts/121453" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodmorningwilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodmorningwilton.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://goodmorningwilton.com/whs-sports-results-monday-march-14-2022-state-champions-and-tourneys/" />
<link rel='shortlink' href='https://wp.me/pbCbZu-vAV' />
<link rel="alternate" type="application/json+oembed" href="https://goodmorningwilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmorningwilton.com%2Fwhs-sports-results-monday-march-14-2022-state-champions-and-tourneys%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodmorningwilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodmorningwilton.com%2Fwhs-sports-results-monday-march-14-2022-state-champions-and-tourneys%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/gmw.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://goodmorningwilton.com"><link rel="alternate" href="https://goodmorningwilton.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"427eafcc6a","wpRestUrl":"https:\/\/goodmorningwilton.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/goodmorningwilton.com\/wp-admin\/","wpRestNonce":"427eafcc6a","wpRestUrl":"https:\/\/goodmorningwilton.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WHS Sports Results: Monday, March 14, 2022 — State Champions and Tourneys" />
<meta property="og:url" content="https://goodmorningwilton.com/whs-sports-results-monday-march-14-2022-state-champions-and-tourneys/" />
<meta property="og:description" content="GOOD Morning Wilton features Wilton High School information from the WHS Athletic Department, which has provided results and updates, including write-ups from coaches, teams and boosters. Scores an…" />
<meta property="article:published_time" content="2022-03-14T06:24:48+00:00" />
<meta property="article:modified_time" content="2022-03-14T16:28:27+00:00" />
<meta property="og:site_name" content="Good Morning Wilton" />
<meta property="og:image" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/craig-hyzy-gretchen-mcmahon-3-point-newtown.png" />
<meta property="og:image:width" content="736" />
<meta property="og:image:height" content="1000" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@gdmorningwilton" />
<meta name="twitter:text:title" content="WHS Sports Results: Monday, March 14, 2022 — State Champions and Tourneys" />
<meta name="twitter:image" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/craig-hyzy-gretchen-mcmahon-3-point-newtown.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43257662-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43257662-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://goodmorningwilton.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://goodmorningwilton.com/category/community/",
                    "name": "Community"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://goodmorningwilton.com/whs-sports-results-monday-march-14-2022-state-champions-and-tourneys/",
                    "name": "WHS Sports Results: Monday, March 14, 2022 — State Champions and Tourneys"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://goodmorningwilton.com/wp-content/uploads/2019/07/cropped-cropped-gravitar-icon-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #9ab526;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #9ab526;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #9ab526;
                }
                .tdm-btn-style1 {
					background-color: #9ab526;
				}
				.tdm-btn-style2:before {
				    border-color: #9ab526;
				}
				.tdm-btn-style2 {
				    color: #9ab526;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #9ab526;
                    -moz-box-shadow: 0 2px 16px #9ab526;
                    box-shadow: 0 2px 16px #9ab526;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #9ab526;
                    -moz-box-shadow: 0 4px 26px #9ab526;
                    box-shadow: 0 4px 26px #9ab526;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-121453 single-format-standard td-standard-pack tribe-no-js tribe-theme-Newspaper whs-sports-results-monday-march-14-2022-state-champions-and-tourneys global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-menu-container"><ul id="menu-new-menu" class="td-mobile-main-menu"><li id="menu-item-40627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-40627"><a href="https://goodmorningwilton.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91271"><a href="https://goodmorningwilton.com/category/news/town-hall/">Town Hall</a></li>
	<li id="menu-item-40635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40635"><a href="https://goodmorningwilton.com/category/news/wilton-schools/">Schools<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-106253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106253"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	</ul>
</li>
	<li id="menu-item-120736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120736"><a href="https://goodmorningwilton.com/category/news/election-2022/">Election 2022</a></li>
	<li id="menu-item-120735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120735"><a href="https://goodmorningwilton.com/category/news/budget-fy2023/">Budget FY2023</a></li>
	<li id="menu-item-91272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91272"><a href="https://goodmorningwilton.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-91270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91270"><a href="https://goodmorningwilton.com/category/news/good-news-of-the-day/">GOOD News of the Day</a></li>
	<li id="menu-item-91273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91273"><a href="https://goodmorningwilton.com/category/opinion/question-of-the-day/">Photo of the Day</a></li>
</ul>
</li>
<li id="menu-item-106240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106240"><a href="https://goodmorningwilton.com/category/real-estate-business/">Real Estate/Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40637"><a href="https://goodmorningwilton.com/category/business/wilton-real-estate/">Real Estate</a></li>
	<li id="menu-item-40639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40639"><a href="https://goodmorningwilton.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-106252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106252"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-40641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40641"><a href="https://goodmorningwilton.com/category/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91268"><a href="https://goodmorningwilton.com/category/community/good-people-to-know/">Good People to Know</a></li>
	<li id="menu-item-91269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91269"><a href="https://goodmorningwilton.com/category/community/must-do-to-dos/">Good Stuff To Do</a></li>
	<li id="menu-item-40644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40644"><a href="https://goodmorningwilton.com/category/community/volunteer/">Volunteer!</a></li>
	<li id="menu-item-40646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-40646"><a href="https://goodmorningwilton.com/category/kids-families/">Family<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-106254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106254"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
		<li id="menu-item-106255" class="menu-item menu-item-type-post_type menu-item-object-page td-no-down-arrow menu-item-106255"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools [Special Advertising Section]</a></li>
	</ul>
</li>
	<li id="menu-item-91266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91266"><a href="https://goodmorningwilton.com/category/kids-families/teens-caught-doing-good/">Kids &#038; Teens</a></li>
</ul>
</li>
<li id="menu-item-40650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-40650"><a href="https://goodmorningwilton.com/category/opinion/">OP-ED<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-106378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-106378"><a href="https://goodmorningwilton.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-91265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91265"><a href="https://goodmorningwilton.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-40653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40653"><a href="/events/">Events</a></li>
<li id="menu-item-106241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106241"><a href="https://goodmorningwilton.com/category/classifieds/">LISTINGS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-106242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106242"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	<li id="menu-item-108177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108177"><a href="https://goodmorningwilton.com/tag-sales/">Tag Sales</a></li>
	<li id="menu-item-106251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106251"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	<li id="menu-item-106250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106250"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
</ul>
</li>
<li id="menu-item-105643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105643"><a href="https://goodmorningwilton.com/story-submission/">Submit Story</a></li>
<li id="menu-item-112610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112610"><a href="https://goodmorningwilton.com/advertise-with-good-morning-wilton/">Advertise</a></li>
<li id="menu-item-111772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-111772"><a href="/support-our-work/">MEMBERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-120725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120725"><a href="https://goodmorningwilton.com/support-our-work/">Become a GMW Member</a></li>
	<li id="menu-item-120726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120726"><a href="https://goodmorningwilton.com/support-our-work/membership-faqs/">Membership FAQs</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://goodmorningwilton.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, March 14, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-header-additional-menu" class="top-header-menu"><li id="menu-item-40618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-40618"><a href="https://goodmorningwilton.com/about-us/">About</a></li>
<li id="menu-item-40619" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40619"><a href="https://goodmorningwilton.com/our-team/">Our Team</a></li>
<li id="menu-item-40620" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40620"><a href="https://goodmorningwilton.com/contact-us/">Contact Us/News Tips</a></li>
<li id="menu-item-80602" class="not-in-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-80602"><a href="https://goodmorningwilton.com/support-our-work/">Become a Member</a>
<ul class="sub-menu">
	<li id="menu-item-120723" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120723"><a href="https://goodmorningwilton.com/support-our-work/">Become a GMW Member</a></li>
	<li id="menu-item-120721" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120721"><a href="https://goodmorningwilton.com/support-our-work/membership-faqs/">Membership FAQs</a></li>
</ul>
</li>
<li id="menu-item-112611" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112611"><a href="https://goodmorningwilton.com/advertise-with-good-morning-wilton/">Advertise</a></li>
<li id="menu-item-94519" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94519"><a href="https://goodmorningwilton.com/story-submission/">Submit a Story</a></li>
<li id="menu-item-40623" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40623"><a href="https://goodmorningwilton.com/subscribe-to-our-newsletter/">Subscribe to Our Newsletter</a></li>
<li id="menu-item-94520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-94520"><a href="https://goodmorningwilton.com/faq/">FAQs</a>
<ul class="sub-menu">
	<li id="menu-item-120724" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120724"><a href="https://goodmorningwilton.com/faq/">General FAQs</a></li>
	<li id="menu-item-120722" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120722"><a href="https://goodmorningwilton.com/support-our-work/membership-faqs/">Membership FAQs</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://goodmorningwilton.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://goodmorningwilton.com/terms/">Terms of Use</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div> 
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://goodmorningwilton.com/">
                <img src="https://goodmorningwilton.com/wp-content/uploads/2013/03/540-design-studio-logo.jpg" alt="Good Morning Wilton"/>
                <span class="td-visual-hidden">Good Morning Wilton</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_371 td_block_template_1">
<style>
/* custom css */
.tdi_1_371.td-a-rec-img{
				    text-align: left;
				}.tdi_1_371.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><broadstreet-zone zone-id="66107"></broadstreet-zone>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://goodmorningwilton.com/">
            <img src="https://goodmorningwilton.com/wp-content/uploads/2013/03/540-design-studio-logo.jpg" alt="Good Morning Wilton"/>
        </a>
        </div>
    <div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-40627"><a href="https://goodmorningwilton.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91271"><a href="https://goodmorningwilton.com/category/news/town-hall/">Town Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-40635"><a href="https://goodmorningwilton.com/category/news/wilton-schools/">Schools</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106253"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-120736"><a href="https://goodmorningwilton.com/category/news/election-2022/">Election 2022</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-120735"><a href="https://goodmorningwilton.com/category/news/budget-fy2023/">Budget FY2023</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91272"><a href="https://goodmorningwilton.com/category/news/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91270"><a href="https://goodmorningwilton.com/category/news/good-news-of-the-day/">GOOD News of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91273"><a href="https://goodmorningwilton.com/category/opinion/question-of-the-day/">Photo of the Day</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-106240"><a href="https://goodmorningwilton.com/category/real-estate-business/">Real Estate/Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40637"><a href="https://goodmorningwilton.com/category/business/wilton-real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40639"><a href="https://goodmorningwilton.com/category/business/">Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106252"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-40641"><a href="https://goodmorningwilton.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91268"><a href="https://goodmorningwilton.com/category/community/good-people-to-know/">Good People to Know</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91269"><a href="https://goodmorningwilton.com/category/community/must-do-to-dos/">Good Stuff To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40644"><a href="https://goodmorningwilton.com/category/community/volunteer/">Volunteer!</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-40646"><a href="https://goodmorningwilton.com/category/kids-families/">Family</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106254"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-no-down-arrow td-menu-item td-normal-menu menu-item-106255"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools [Special Advertising Section]</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-91266"><a href="https://goodmorningwilton.com/category/kids-families/teens-caught-doing-good/">Kids &#038; Teens</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-40650"><a href="https://goodmorningwilton.com/category/opinion/">OP-ED</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-106378"><a href="https://goodmorningwilton.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91265"><a href="https://goodmorningwilton.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40653"><a href="/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-106241"><a href="https://goodmorningwilton.com/category/classifieds/">LISTINGS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106242"><a href="https://goodmorningwilton.com/classifieds-job-listings/">Job Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108177"><a href="https://goodmorningwilton.com/tag-sales/">Tag Sales</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106251"><a href="https://goodmorningwilton.com/pre-school/">Pre-Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106250"><a href="https://goodmorningwilton.com/summer-camps/">Summer Camps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105643"><a href="https://goodmorningwilton.com/story-submission/">Submit Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112610"><a href="https://goodmorningwilton.com/advertise-with-good-morning-wilton/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-111772"><a href="/support-our-work/">MEMBERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120725"><a href="https://goodmorningwilton.com/support-our-work/">Become a GMW Member</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120726"><a href="https://goodmorningwilton.com/support-our-work/membership-faqs/">Membership FAQs</a></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://goodmorningwilton.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://goodmorningwilton.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">WHS Sports Results: Monday, March 14, 2022 — State Champions and Tourneys</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-121453" class="post-121453 post type-post status-publish format-standard has-post-thumbnail category-community category-featured category-kids-families category-teens-caught-doing-good category-news category-question-of-the-day category-sports category-wilton-schools tag-basketball tag-ciac-championships tag-whs-athletics tag-wilton-warriors" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">WHS Sports Results: Monday, March 14, 2022 — State Champions and Tourneys</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://goodmorningwilton.com/author/hbherve/">Heather Borden Herve, GMW Editor</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-14T02:24:48+00:00" >March 14, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><img width="696" height="946" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/craig-hyzy-gretchen-mcmahon-3-point-newtown-696x946.png" srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/craig-hyzy-gretchen-mcmahon-3-point-newtown-696x946.png 696w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/craig-hyzy-gretchen-mcmahon-3-point-newtown-221x300.png 221w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/craig-hyzy-gretchen-mcmahon-3-point-newtown-368x500.png 368w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/craig-hyzy-gretchen-mcmahon-3-point-newtown-309x420.png 309w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/craig-hyzy-gretchen-mcmahon-3-point-newtown.png 736w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="craig hyzy gretchen mcmahon 3 point newtown"/><figcaption class="wp-caption-text">Craig Hyzy goes up for 3 points in the second-round CIAC state tournament victory over Newtown. (Photo: Gretchen McMahon Photography)</figcaption></figure></div>
            <!-- content --><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://goodmorningwilton.com/whs-sports-results-monday-march-14-2022-state-champions-and-tourneys/" data-a2a-title="WHS Sports Results: Monday, March 14, 2022 — State Champions and Tourneys"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fwhs-sports-results-monday-march-14-2022-state-champions-and-tourneys%2F&amp;linkname=WHS%20Sports%20Results%3A%20Monday%2C%20March%2014%2C%202022%20%E2%80%94%20State%20Champions%20and%20Tourneys" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fwhs-sports-results-monday-march-14-2022-state-champions-and-tourneys%2F&amp;linkname=WHS%20Sports%20Results%3A%20Monday%2C%20March%2014%2C%202022%20%E2%80%94%20State%20Champions%20and%20Tourneys" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fwhs-sports-results-monday-march-14-2022-state-champions-and-tourneys%2F&amp;linkname=WHS%20Sports%20Results%3A%20Monday%2C%20March%2014%2C%202022%20%E2%80%94%20State%20Champions%20and%20Tourneys" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fwhs-sports-results-monday-march-14-2022-state-champions-and-tourneys%2F&amp;linkname=WHS%20Sports%20Results%3A%20Monday%2C%20March%2014%2C%202022%20%E2%80%94%20State%20Champions%20and%20Tourneys" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fwhs-sports-results-monday-march-14-2022-state-champions-and-tourneys%2F&amp;linkname=WHS%20Sports%20Results%3A%20Monday%2C%20March%2014%2C%202022%20%E2%80%94%20State%20Champions%20and%20Tourneys" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fgoodmorningwilton.com%2Fwhs-sports-results-monday-march-14-2022-state-champions-and-tourneys%2F&amp;linkname=WHS%20Sports%20Results%3A%20Monday%2C%20March%2014%2C%202022%20%E2%80%94%20State%20Champions%20and%20Tourneys" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>GOOD Morning Wilton</strong> <em>features<strong> Wilton High School</strong> information from the <strong>WHS Athletic Department</strong>, which has provided results and updates, including write-ups from coaches, teams and boosters. Scores and results are also compiled from CIAC and FCIAC when available. Additional materials of interest can be submitted to </em><strong>GMW</strong> <em>for consideration submitted <a href="mailto:editor@goodmorningwilton.com" target="_blank" rel="noopener noreferrer">via email</a>. </em></p>
<p><em>[<strong>Editor’s Note</strong>: This update was originally published <strong>Friday, Mar. 11</strong>; additional scores have been added or updated.]</em></p>
<h4><b>Message from the Athletic Director</b></h4>
<p><span style="font-weight: 400;">Hello Warrior Nation!</span></p>
<p><span style="font-weight: 400;">Wilton has another State Champion in <strong>Griffin Casey</strong>. Casey won the <strong>CIAC Class M Championship in Diving</strong>, on <strong>Thursday evening, Mar. 10</strong>. Please join me in congratulating Casey!</span></p>
<p><span style="font-weight: 400;">The Boys and Girls Basketball teams are very much still alive in the CIAC Basketball tournament.</span></p>
<p><span style="font-weight: 400;">Wilton&#8217;s girls made it to the state finals and will head to <strong>Mohegan Sun</strong> to play the<strong> Class LL championship game</strong> this coming weekend, after a <strong>48-37</strong> defeat over Enfield, the number-one team in the state, on <strong>Friday, Mar. 11</strong>. The Warriors will vie against East Hartford (number 2 seed) for the title. <em>(The game date and time is still TBD, sometime Mar. 19 or Mar. 20.)</em></span></p>
<p><span style="font-weight: 400;">The boys beat Holy Cross <strong>63-62</strong> in the <strong>Div. II quarterfinals</strong> on<strong> Friday, Mar. 11</strong> — and will now travel to the Floyd Little Athletic Center in New Haven to face the undefeated top-seed in the state, Bristol Central, in the semifinals on <strong>Tuesday evening, Mar. 15 at 7 p.m.</strong></span></p>
<p><span style="font-weight: 400;">Tickets for the tournaments can be purchased </span><a href="https://gofan.co/app/school/CIAC" target="_blank" rel="noopener"><span style="font-weight: 400;">online</span></a>, and games can be viewed live on <a href="https://www.nfhsnetwork.com/associations/ciac" target="_blank" rel="noopener">the NFHS streaming network</a><span style="font-weight: 400;">.  </span></p>
<p><span style="font-weight: 400;">While the Winter Tournaments are winding down, the spring sports season is ramping up. Pitchers and catchers for baseball and softball will be starting this week while all other spring sports will start <strong>Saturday, Mar. 19</strong>. </span></p>
<h4><b>Girls Basketball</b></h4>
<p><span style="font-weight: 400;">In the Mar. 7 quarterfinals, Wilton took on the Hillhouse Academics who came to the Zeoli Fieldhouse with a fan bus and a different style of play than anything the Warriors had seen in the FCIAC. The first possession of the game resulted in an <strong>Ellie Copley</strong> 3-point basket from the wing and the Warriors were off to a quick start. After Hillhouse was able to knot the score at six, ending a sloppy first quarter, Wilton was able to surge ahead in the second quarter after a big 3-ball from<strong> Mia Sommer</strong> and headed to the half with a slim lead. After Hillhouse scored on the first possession of the third quarter, Copley hit a 3-ball in which she was fouled and then converted the free throw for the rare 4-point player — and Wilton was off the races. Copley hit another three from the corner, Sommer hit a three from the wing, <strong>Ashleigh Masterson</strong> scored three layups and made two free throws, and<strong> Katie Umphred</strong> added a point. With Wilton up by double-digits heading into the fourth quarter the game became about playing intelligently and valuing each possession. The Warriors were able to hold off a late rally by the Academics and emerged victorious, <strong>44-34</strong>. <strong>Leah Martins</strong> was absolutely masterful in running the point as she dished out many assists to get her teammates easy baskets. <strong>Catherine Dineen</strong> anchored the Warriors&#8217; defense and scored a crucial late layup to salt away the victory. Umphred was a point shy of a double-double as she tallied 16 rebounds and took four charges. The Warriors were led in scoring by Copley and Masterson, who contributed 14 points each.</span></p>
<h4><b>Boys/Girls Indoor Track</b></h4>
<p><span style="font-weight: 400;">The indoor track season came to an official end at the New England Championships at the Reggie Lewis Center in Boston. Two Wilton athletes, <strong>Emily</strong> <strong>Mrakovcic</strong> in the 1,000 meters and<strong> Ryan Johnson</strong> in the long jump, qualified for the meet by dint of their top-six finishes in the CIAC Open two weeks prior.</span></p>
<p><span style="font-weight: 400;">In the 1,000m, Mrakovicic recorded a career-best 2:58.06 to place sixth and earn All-New England honors.</span></p>
<p><span style="font-weight: 400;">In the long jump, Johnson jumped 20 feet, 3 inches to place 13th.</span></p>
<p><span style="font-weight: 400;">Congratulations on an outstanding season!</span></p>
<figure id="attachment_121455" aria-describedby="caption-attachment-121455" style="width: 562px" class="wp-caption aligncenter"><img class="wp-image-121455 " src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Mracovich-far-left.png" alt="" width="562" height="391" srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Mracovich-far-left.png 1000w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Mracovich-far-left-400x278.png 400w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Mracovich-far-left-600x417.png 600w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Mracovich-far-left-696x484.png 696w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Mracovich-far-left-604x420.png 604w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Mracovich-far-left-100x70.png 100w" sizes="(max-width: 562px) 100vw, 562px" /><figcaption id="caption-attachment-121455" class="wp-caption-text">In the 1,000 m, Emily Mrakovicic (far left) recorded a career-best 2:58.06 to place sixth and earn All-New England honors at the New England Championships.</figcaption></figure>
<h4><b>Boys Swim and Dive</b></h4>
<p><span style="font-weight: 400;">This is the week the action gets started! </span></p>
<p><span style="font-weight: 400;">On <strong>Thursday, Mar. 10</strong> Wilton diver<strong> Griffin Casey</strong> competed at Middletown High School for the <strong>Class M Diving Championships</strong> and is now a State Champion with a score of 464.00! This score qualifies him for All-American consideration and Giffin will represent <strong>Wilton High School</strong> at the State Open Diving Championships in Middletown on <strong>Thursday, Mar. 17</strong>. Congratulations Griffin!</span></p>
<p><span style="font-weight: 400;">On Saturday, the remaining swimmers traveled to Cornerstone Aquatic Center for the Class M Swimming Trials, and they&#8217;ll return <strong>Wednesday, Mar. 16</strong> for the Class M Finals, to be followed by the State Open on <strong>Saturday, Mar. 19</strong>. </span></p>
<h4><b>Gymnastics</b></h4>
<p><span style="font-weight: 400;">On <strong>Saturday, Mar. 5</strong>, the Gymnastics Open was held at New Milford High School.  Finishing sixth on vault was<strong> Olivia Mannino,</strong> who earned First Team All-State Honors. She also earned First Team All-State Honors on bars. Taking Second Team All-State Honors were <strong>Kaylie Berghaus</strong> on beam and<strong> Justine Biersack</strong> on floor and vault. </span></p>
<p>&nbsp;</p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1990753281'><broadstreet-zone callback="zone_load_1990753281" zone-id="67100" keywords="not_home_page,not_landing_page,is_article_page,community,featured,kids-families,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,sports,news,wilton-schools,news,whs-sports-results-monday-march-14-2022-state-champions-and-tourneys,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1990753281 = function(z, d) { if (!d.count) document.getElementById('zone_load_1990753281').style.display = 'none'; };</script>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://goodmorningwilton.com/wilton-dems-gop-elect-officers/">Wilton Dems &#038; GOP Elect Officers</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://goodmorningwilton.com/wilton-real-estate-report-march-4-10-2022/">Wilton Real Estate Report (March 4-10, 2022): More Commercial Activity (New Wine Shop) Near Sharp Hill Square</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://goodmorningwilton.com/author/hbherve/">Heather Borden Herve, GMW Editor</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Heather Borden Herve, GMW Editor"></span><meta itemprop="datePublished" content="2022-03-14T02:24:48-04:00"><meta itemprop="dateModified" content="2022-03-14T12:28:27-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://goodmorningwilton.com/whs-sports-results-monday-march-14-2022-state-champions-and-tourneys/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://goodmorningwilton.com/wp-content/uploads/2013/03/540-design-studio-logo.jpg"></span><meta itemprop="name" content="Good Morning Wilton"></span><meta itemprop="headline " content="WHS Sports Results: Monday, March 14, 2022 — State Champions and Tourneys"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/craig-hyzy-gretchen-mcmahon-3-point-newtown.png"><meta itemprop="width" content="736"><meta itemprop="height" content="1000"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_595 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_595" ><script>var block_tdi_3_595 = new tdBlock();
block_tdi_3_595.id = "tdi_3_595";
block_tdi_3_595.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3_595","td_column_number":3,"live_filter_cur_post_id":121453,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_595","tdc_css_class_style":"tdi_3_595_rand_style"}';
block_tdi_3_595.td_column_number = "3";
block_tdi_3_595.block_type = "td_block_related_posts";
block_tdi_3_595.post_count = "3";
block_tdi_3_595.found_posts = "53";
block_tdi_3_595.header_color = "";
block_tdi_3_595.ajax_pagination_infinite_stop = "";
block_tdi_3_595.max_num_pages = "18";
tdBlocksArray.push(block_tdi_3_595);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_fb7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_595" href="#">RELATED ARTICLES</a><a id="tdi_5_1f3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_595" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_595 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/whs-basketball-post-season-girls-in-semifinals-boys-in-quarterfinals-tonight/" rel="bookmark" class="td-image-wrap" title="WHS Basketball Post Season:  Girls in Semifinals, Boys in Quarterfinals Tonight"><img width="218" height="150" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Katie-Umphred-goes-up-for-2-in-last-nights-CIAC-State-2nd-round-win-over-Hillhouse-with-a-score-of-44-34-gretchen-mcmahon-218x150.jpg"  srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Katie-Umphred-goes-up-for-2-in-last-nights-CIAC-State-2nd-round-win-over-Hillhouse-with-a-score-of-44-34-gretchen-mcmahon-218x150.jpg 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/03/Katie-Umphred-goes-up-for-2-in-last-nights-CIAC-State-2nd-round-win-over-Hillhouse-with-a-score-of-44-34-gretchen-mcmahon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="WHS Basketball Post Season:  Girls in Semifinals, Boys in Quarterfinals Tonight" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/whs-basketball-post-season-girls-in-semifinals-boys-in-quarterfinals-tonight/" rel="bookmark" title="WHS Basketball Post Season:  Girls in Semifinals, Boys in Quarterfinals Tonight">WHS Basketball Post Season:  Girls in Semifinals, Boys in Quarterfinals Tonight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/whs-sports-results-and-photos-tuesday-march-1-2022/" rel="bookmark" class="td-image-wrap" title="WHS Sports Results and Photos — Tuesday, March 1, 2022"><img width="218" height="146" class="entry-thumb" src="https://goodmorningwilton.com/wp-content/uploads/2018/06/qtq80-2xzvkw.jpeg"  srcset="https://goodmorningwilton.com/wp-content/uploads/2018/06/qtq80-2xzvkw.jpeg 2144w, https://goodmorningwilton.com/wp-content/uploads/2018/06/qtq80-2xzvkw-660x440.jpeg 660w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="WHS Sports Results and Photos — Tuesday, March 1, 2022" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/whs-sports-results-and-photos-tuesday-march-1-2022/" rel="bookmark" title="WHS Sports Results and Photos — Tuesday, March 1, 2022">WHS Sports Results and Photos — Tuesday, March 1, 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://goodmorningwilton.com/whs-sports-results-and-photos-monday-feb-14-2022/" rel="bookmark" class="td-image-wrap" title="WHS Sports Results and Photos — Monday, Feb. 14, 2022"><img width="218" height="150" class="entry-thumb" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/02/Senior-Emily-Johnson-with-a-great-save-in-goal-against-a-formidable-SWS-Co-Op-team-Senior-Night-at-the-Winter-Garden.-Photo-Gretchen-McMahon-Photography-com-218x150.png"  srcset="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/02/Senior-Emily-Johnson-with-a-great-save-in-goal-against-a-formidable-SWS-Co-Op-team-Senior-Night-at-the-Winter-Garden.-Photo-Gretchen-McMahon-Photography-com-218x150.png 218w, https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2022/02/Senior-Emily-Johnson-with-a-great-save-in-goal-against-a-formidable-SWS-Co-Op-team-Senior-Night-at-the-Winter-Garden.-Photo-Gretchen-McMahon-Photography-com-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="WHS Sports Results and Photos — Monday, Feb. 14, 2022" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://goodmorningwilton.com/whs-sports-results-and-photos-monday-feb-14-2022/" rel="bookmark" title="WHS Sports Results and Photos — Monday, Feb. 14, 2022">WHS Sports Results and Photos — Monday, Feb. 14, 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_595" data-td_block_id="tdi_3_595"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_595" data-td_block_id="tdi_3_595"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/whs-sports-results-monday-march-14-2022-state-champions-and-tourneys/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://goodmorningwilton.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment_notes"><i><b>(GMW requires all commenters to use full, real, verifiable names and emails.)</b></i></p><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="new-password"  placeholder="Comment:" id="c7c55a4ef2"  name="c7c55a4ef2"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a7167d0082eb0bbea9182877b39a28b5" );document.getElementById("c7c55a4ef2").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='121453' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,kids-families,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,sports,news,wilton-schools,news,whs-sports-results-monday-march-14-2022-state-champions-and-tourneys,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,kids-families,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,sports,news,wilton-schools,news,whs-sports-results-monday-march-14-2022-state-champions-and-tourneys,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,kids-families,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,sports,news,wilton-schools,news,whs-sports-results-monday-march-14-2022-state-champions-and-tourneys,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,kids-families,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,sports,news,wilton-schools,news,whs-sports-results-monday-march-14-2022-state-champions-and-tourneys,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,kids-families,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,sports,news,wilton-schools,news,whs-sports-results-monday-march-14-2022-state-champions-and-tourneys,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66055" keywords="not_home_page,not_landing_page,is_article_page,community,featured,kids-families,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,sports,news,wilton-schools,news,whs-sports-results-monday-march-14-2022-state-champions-and-tourneys,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone place="" zone-id="89356" keywords="not_home_page,not_landing_page,is_article_page,community,featured,kids-families,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,sports,news,wilton-schools,news,whs-sports-results-monday-march-14-2022-state-champions-and-tourneys,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,kids-families,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,sports,news,wilton-schools,news,whs-sports-results-monday-march-14-2022-state-champions-and-tourneys,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,kids-families,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,sports,news,wilton-schools,news,whs-sports-results-monday-march-14-2022-state-champions-and-tourneys,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,kids-families,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,sports,news,wilton-schools,news,whs-sports-results-monday-march-14-2022-state-champions-and-tourneys,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,kids-families,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,sports,news,wilton-schools,news,whs-sports-results-monday-march-14-2022-state-champions-and-tourneys,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,kids-families,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,sports,news,wilton-schools,news,whs-sports-results-monday-march-14-2022-state-champions-and-tourneys,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="66056" keywords="not_home_page,not_landing_page,is_article_page,community,featured,kids-families,teens-caught-doing-good,kids-families,news,question-of-the-day,opinion,sports,news,wilton-schools,news,whs-sports-results-monday-march-14-2022-state-champions-and-tourneys,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget tribe-events-adv-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-120793 tribe-clearfix tribe-events-category-environmental tribe-events-category-health-wellness tribe-events-category-nature tribe-events-category-not-for-profit tribe-events-category-online tribe-events-category-sale tribe-events-venue-91357 tribe-events-organizer-73546 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/ambler-farm-online-transplant-sale/" rel="bookmark">Ambler Farm Online Transplant Sale</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 1</span> - <span class="tribe-event-date-end">April 9</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
					
											<span class="tribe-events-region">AL</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-121071 tribe-clearfix tribe-events-category-arts tribe-events-category-class tribe-events-category-craft tribe-events-category-create tribe-events-category-teens tribe-events-venue-39573 tribe-events-organizer-72274 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/wilton-library-make-it-watercolor-painting-class-in-person/" rel="bookmark">Wilton Library: Make it! Watercolor Painting Class (In-Person)</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 14 @ 6:00 pm</span> - <span class="tribe-event-time">7:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-120499 tribe-clearfix tribe-events-category-discussion tribe-events-category-meeting tribe-events-category-networking tribe-events-category-schools tribe-events-category-volunteer-opportunity tribe-events-venue-74658 tribe-events-organizer-74967 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">15</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/class-project-2027-orientation/2022-03-15/" rel="bookmark">Class Project 2027 Orientation</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 15 @ 10:00 am</span> - <span class="tribe-event-time">11:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-121076 tribe-clearfix tribe-events-category-craft tribe-events-category-create tribe-events-category-library tribe-events-category-teens tribe-events-venue-39573 tribe-events-organizer-72274 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">15</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/wilton-library-diy-yarn-wall-hanging-for-teens-in-person/" rel="bookmark">Wilton Library: DIY Yarn Wall Hanging for Teens (In-Person)</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 15 @ 4:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-119376 tribe-clearfix tribe-events-category-civic tribe-events-category-government tribe-events-category-meeting tribe-events-category-town-government-meeting tribe-events-category-zoom-call tribe-events-venue-93746 tribe-events-first tribe-events-last">
			
<div class="tribe-mini-calendar-event event-Privacy Policy  first  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">15</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://goodmorningwilton.com/event/board-of-selectmen-meeting-2/2022-03-15/" rel="bookmark">Board of Selectmen Meeting</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 15 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://goodmorningwilton.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</aside><script type="application/ld+json">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</script><aside class="td_block_template_1 widget gform_widget"><h4 class="block-title"><span>Subscribe To Our Newsletter</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://goodmorningwilton.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://goodmorningwilton.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://goodmorningwilton.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://goodmorningwilton.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.16' type='text/css' media='all' />
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://goodmorningwilton.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.16' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/goodmorningwilton.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://goodmorningwilton.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.16' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.9#038;render=explicit' id='gform_recaptcha-js'></script>
<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_3' ><form method='post' enctype='multipart/form-data'  id='gform_3'  action='/whs-sports-results-monday-march-14-2022-state-champions-and-tourneys/' >
                        <div class='gform_body gform-body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><li id="field_3_4" class="gfield field_sublabel_hidden_label field_description_below gfield_visibility_visible" ><label class='gfield_label gfield_label_before_complex'  >Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name no_last_name no_suffix gf_name_has_1 ginput_container_name' id='input_3_4'>
                            
                            <span id='input_3_4_3_container' class='name_first' >
                                                    <input type='text' name='input_4.3' id='input_3_4_3' value=''   aria-required='false'     />
                                                    <label for='input_3_4_3' class='hidden_sub_label screen-reader-text'>First</label>
                                                </span>
                            
                            
                            
                        </div></li><li id="field_3_3" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_3' >Email Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_3_3' type='text' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_3_5" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label screen-reader-text' for='input_3_5' ></label><div id='input_3_5' class='ginput_container ginput_recaptcha' data-sitekey='6Le6LtAUAAAAAFxIfroy2nAoEQusHNWJXFC-2p_2'  data-theme='light' data-tabindex='0'  data-badge=''></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_3"]){return false;}  window["gf_submitting_3"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} window["gf_submitting_3"]=true;  jQuery("#gform_3").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsIjE2YWNhNDBlMDNhM2QyNzViZmRmMzdiZjViN2RlZDdjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div></aside><aside class="td_block_template_1 widget widget_fbw_id"><h4 class="block-title"><span>Follow us</span></h4><div class="fb_loader" style="text-align: center !important;"><img src="https://goodmorningwilton.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/GoodMorningWilton/ " data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false" data-tabs="timeline"></div></aside>        <!-- A WordPress plugin developed by Milap Patel -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_media_image"><img width="250" height="101" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/06/proud-LION-Publisher-member-e1622655023985.png" class="image wp-image-109832  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></aside>            </div>

            <div class="td-pb-span8">
                <aside class="td_block_template_1 widget widget_media_image"><img width="275" height="87" src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2021/06/SPJ-Society-of-Professional-Journalists-logo-e1622655784770.png" class="image wp-image-109833  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://goodmorningwilton.com/"><img src="https://gmw.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/01/gmw-logo-1-16.jpg" alt="Good Morning Wilton" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>GOODMorningWilton.com.  When Wilton wants info, access and the resources to find out what’s happening and who makes it happen in town, people turn to GOOD Morning Wilton. We’re Wilton’s most trusted source of local news and info.  <a href="http://goodmorningwilton.com/terms/" style="color: #C4CD1F">Terms of Use</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/GoodMorningWilton/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/goodmorningwilton/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gdmorningWilton" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/GoodMorningWilton" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 GoodMorningWilton.com. All Rights Reserved. Website development by <a href="https://webpublisherpro.com" style="color:white">Web Publisher PRO</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community','featured','kids-families','teens-caught-doing-good','kids-families','news','question-of-the-day','opinion','sports','news','wilton-schools','news','whs-sports-results-monday-march-14-2022-state-champions-and-tourneys','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community","featured","kids-families","teens-caught-doing-good","kids-families","news","question-of-the-day","opinion","sports","news","wilton-schools","news","whs-sports-results-monday-march-14-2022-state-champions-and-tourneys","post"],"url":"whs-sports-results-monday-march-14-2022-state-champions-and-tourneys"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5514);
 });</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='475d9100a6b24000659cc300fdf6f000d30d17000c5a700035581000fae8d300';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://goodmorningwilton.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 622f7311e5874
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.support-main a {
    color: #fff;
    background: #bfcd0d;
    padding: 8px 18px;
    display: inline-block;
    border-radius: 5px;
    margin-right: 13px;
    margin-left: 13px;
}
.support-main {
    margin-bottom: 25px;
    text-align: center;
}
.td-post-content a {
    color: #bfcd0d;
}
.td_search_subtitle {
    display: none;
}
.button_two.become-member {
    background-color: #2f367a;
}
.button_two {
    margin-top: 20px;
    float:right;
    font-size: 17px;
    line-height: 29px;
    font-weight: 700;
    background-color: #3f628d;
    text-align: center;
    vertical-align: middle;
    color: #fff;
    border: 0;
    cursor: pointer;
    display: inline-block;
    text-transform: uppercase;
    padding: 10px 15px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-top-menu-full, .td-header-sp-top-menu{ display: block !important; }
.td_data_time, .not-in-mobile, .td-header-sp-top-widget{ display: none !important; }
.top-header-menu{ line-height: 20px !important }
.top-header-menu > li{font-size: 10px !important; line-height: 20px !important }
.top-header-menu > li > a{ margin-right: 10px !important }
}
</style>

		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-Jq3LCG0H_U9KD",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-Jq3LCG0H_U9KD.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://goodmorningwilton.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.12.0' type='text/css' media='all' />
<style id='widget-calendar-pro-style-inline-css' type='text/css'>
.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}
			
				.tribe-events-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-venue-widget .tribe-event-featured .tribe-event-image,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-event-image,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured .tribe-event-image {
					display: none;
				}
</style>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script src='https://goodmorningwilton.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://goodmorningwilton.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='milapfbwidgetscript-js-extra'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodmorningwilton.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0' id='milapfbwidgetscript-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } );
</script>
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LfGG9EUAAAAAAP8aX-RgxC6PsvQ1jmf1vBrPGpE',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
			
</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 9472 objects (1,017 KB) from Redis using Predis (v1.1.9).
-->
